Results 1 to 4 of 4

Thread: still not readable on Internet Explorer

  1. #1
    Formerly known as Viet Cong Zombi and tuone
    Join Date
    Aug 2003
    Posts
    1,111
    Thanks
    21
    Thanked
    5 times in 5 posts

    still not readable on Internet Explorer

    it's been about a year that I've been using Internet Explorer 6.5 or something like that with a large Dell monitor with modified font sizes in Windows native font settings, and your web page looks always like it's got a few letters missing at the beginning of each and every line, hidden behind a margin, then again, most websites seem to resize and place the articles about half a mile down on the web page but anyway I thought I would mention it

    at present with all the extras i use Internet Explorer is still the most useful unfortunately

  2. #2
    Formerly known as Viet Cong Zombi and tuone
    Join Date
    Aug 2003
    Posts
    1,111
    Thanks
    21
    Thanked
    5 times in 5 posts
    the forums are great just the hexus news and articles pages

  3. #3
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    there is no IE 6.5, so you're doing something quite dodgy

  4. #4
    z80
    z80 is offline
    Member
    Join Date
    May 2006
    Location
    Glasgow
    Posts
    50
    Thanks
    0
    Thanked
    0 times in 0 posts
    Perhaps you mean IE 6.0 SP2?

    Anyway...is this just with web pages or do you get the same problem with other programs?

    Have you tried another browser?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Internet explorer and media player (windows apps) not using internet! HELP!
    By EllTheGamer in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 03-12-2006, 11:39 PM
  2. internet explorer loading problems please help!!
    By eluv77 in forum Help! Quick Relief From Tech Headaches
    Replies: 4
    Last Post: 22-09-2006, 11:39 AM
  3. System Perfomance help
    By danjohadley in forum Help! Quick Relief From Tech Headaches
    Replies: 26
    Last Post: 24-06-2006, 09:40 PM
  4. How to COMPLETLEY remove Internet Explorer
    By deeloughran in forum Help! Quick Relief From Tech Headaches
    Replies: 8
    Last Post: 10-02-2006, 05:21 PM
  5. Mac version of Internet Explorer killed off
    By Bob Crabtree in forum HEXUS News
    Replies: 0
    Last Post: 20-12-2005, 05:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •