Results 1 to 4 of 4

Thread: Boot up error on dinasaur PC

  1. #1
    Senior Member
    Join Date
    Feb 2007
    Location
    The dark side of the Moon
    Posts
    408
    Thanks
    139
    Thanked
    12 times in 3 posts

    Boot up error on dinasaur PC

    Ehm.... my mums dinasaur PC is having problems booting up now...

    Specs : CPU: AMD Athlon XP 2400+
    Video: Matrox Dualhead AGP 4x display adapter
    Mobo: ASUS V7V266

    basically on bootup it says :"Windows/System32/config/system" is 'missing or corrupt. We I can't get it to boot up from the XP disc either, to fix the file. My mum reckons its the display driver, because it's set up to run with dual displays, but only one is plugged in at the moment. any help...?


    Edit: forgot to mention that she recently ran windows update, with a HUGE backlog of updates that were installed
    Last edited by DevilMayCry42; 14-04-2007 at 10:47 AM.

  2. #2
    Senior Member MaddAussie's Avatar
    Join Date
    Dec 2006
    Location
    Deepest Darkest Dorset
    Posts
    1,694
    Thanks
    598
    Thanked
    292 times in 175 posts
    • MaddAussie's system
      • Motherboard:
      • Asus ROG Strix Z370G
      • CPU:
      • i7 8700k (5.1Ghz)
      • Memory:
      • 16Gb
      • Storage:
      • 500G 960 EVO NMVE
      • Graphics card(s):
      • GTX 1070
      • PSU:
      • Corsair RM650i
      • Case:
      • Corsair Carbide A1r 240
      • Operating System:
      • Win 10
      • Monitor(s):
      • 24" Dell HD + Samsung HD
    what happens when you try to boot from the CD?

  3. #3
    Senior Member
    Join Date
    Feb 2007
    Location
    The dark side of the Moon
    Posts
    408
    Thanks
    139
    Thanked
    12 times in 3 posts
    it just said CD emulation isnt working or something...

  4. #4
    Senior Member
    Join Date
    Feb 2007
    Location
    The dark side of the Moon
    Posts
    408
    Thanks
    139
    Thanked
    12 times in 3 posts
    ah, it works now, when it said that, i just rammed the enter key, and it booted from the CD fine...

    I guess it just wasn't saying "press any key to boot from CD"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows - boot process & simple troubleshooting
    By Paul Adams in forum Software
    Replies: 30
    Last Post: 17-11-2010, 04:38 AM
  2. NF7-S v2.0 / Sil3112 / Sil3114 - Boot ERROR
    By hallo51 in forum abit.care@HEXUS
    Replies: 1
    Last Post: 31-01-2008, 01:53 PM
  3. Windows - a brief guide inside
    By Paul Adams in forum Software
    Replies: 31
    Last Post: 23-06-2007, 03:14 PM
  4. Replies: 5
    Last Post: 28-10-2004, 06:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •