Results 1 to 12 of 12

Thread: msmsgs.exe

  1. #1
    Registered User
    Join Date
    Sep 2004
    Posts
    13
    Thanks
    0
    Thanked
    0 times in 0 posts

    msmsgs.exe

    I was wondering if someone could help me with stopping Windows Messenger in the background on startup.

    I have checked msconfig and it is not listed in the startup applications so I was wondering where else I could find it?

  2. #2
    Registered+
    Join Date
    Nov 2004
    Posts
    22
    Thanks
    0
    Thanked
    0 times in 0 posts
    I don't mean to be stating the obvious, but have you tried the options of messenger? Tools -> Options -> General Tab, untick any of the 'start messenger when windows starts' boxes.

  3. #3
    Registered User
    Join Date
    Sep 2004
    Posts
    13
    Thanks
    0
    Thanked
    0 times in 0 posts
    I have, but that only stops it starting the visibly. It is being run as a background process and that is what I am trying to stop.

  4. #4
    Registered User
    Join Date
    Sep 2005
    Location
    East Kent
    Posts
    389
    Thanks
    4
    Thanked
    11 times in 11 posts
    • spiral out's system
      • Motherboard:
      • Asus P5K-E
      • CPU:
      • q6600 @ 3.2Ghz
      • Memory:
      • 8GB Corsair xms2
      • Storage:
      • Sandisk Extream 120GB Samsung 500GB/1TB Seagate 500GB
      • Graphics card(s):
      • Asus 8800GT
      • PSU:
      • Corsair 520
      • Case:
      • Enermax Ostrog white
      • Operating System:
      • Windows 7 home 64bit
      • Monitor(s):
      • ViewSonic 22” VX2255wmb
      • Internet:
      • Sky Fibre 40/10
    Just delete it from program files

  5. #5
    NOT Banned
    Join Date
    Jan 2007
    Posts
    5,905
    Thanks
    412
    Thanked
    278 times in 253 posts
    theres 2 different types, windows messenger - the one you get with windows xp and windows live messenger - the one you download.

    if its the one with windows xp, goto add and remove programs, and goto change windows components i think, i cant remember the name exactly there should be a tickbox to remove it, apply and then your done.

  6. #6
    radix lecti dave87's Avatar
    Join Date
    Sep 2005
    Location
    England
    Posts
    12,806
    Thanks
    657
    Thanked
    931 times in 634 posts
    • dave87's system
      • Motherboard:
      • Asus
      • CPU:
      • i5 3470k under Corsair H80 WC
      • Memory:
      • 8gb DDR3
      • Storage:
      • 240gb SSD + 120gb SSD
      • Graphics card(s):
      • Asus HD7950
      • PSU:
      • XFX 600w Modular
      • Case:
      • Lian Li PC-A05FNB + Acoustipack
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 2x Dell S2309W (1920x1080)
      • Internet:
      • BT Infinity Option 2
    Other option is to leave it installed but stop it starting with windows:

    Start>Run>MSCONFIG

    Then Services Tab - Might have snuck in there?

    Hope this helps

  7. #7
    Registered User
    Join Date
    Sep 2004
    Posts
    13
    Thanks
    0
    Thanked
    0 times in 0 posts
    I have decided to take spiral out's option, but instead of deleting I renamed it. That seems to do the job and I am pretty sure outlook is opening faster than it used to now.

    Thanks for your ideas.

  8. #8
    Hello jackvdbuk's Avatar
    Join Date
    Apr 2006
    Location
    Stratford
    Posts
    2,513
    Thanks
    468
    Thanked
    112 times in 95 posts
    • jackvdbuk's system
      • Motherboard:
      • AbiT IP35-PRO
      • CPU:
      • Intel C2Q Q9550
      • Memory:
      • OCZ Nvidia SLi Edition 4GB (2x2gb) pc2-6400 DDR2
      • Storage:
      • lots of TB
      • Graphics card(s):
      • BFG 8800GTS 512MB
      • PSU:
      • Corsair HX620W
      • Case:
      • Corsair 800D
      • Operating System:
      • Windows 7 Premium x64
      • Monitor(s):
      • Dell 2407WFP
      • Internet:
      • Orange (about 6Mb)
    i wouldnt uninstall the windows xp messenger, im sure windows live msn uses parts of it to do things.

  9. #9
    SiM
    SiM is offline
    Senior Member
    Join Date
    Apr 2006
    Location
    London
    Posts
    7,787
    Thanks
    300
    Thanked
    633 times in 422 posts
    • SiM's system
      • Motherboard:
      • P5K Premium
      • CPU:
      • Q6600
      • Memory:
      • 8GB PC2-6400 OCZ ReaperX + Platinum
      • Storage:
      • 3 x 320gb HD322HJ single platter in Raid 0
      • Graphics card(s):
      • PNY GTX285
      • PSU:
      • Corsair TX650W
      • Case:
      • Antec 1200
      • Monitor(s):
      • 2407-HC
    Quote Originally Posted by jackvdbuk View Post
    i wouldnt uninstall the windows xp messenger, im sure windows live msn uses parts of it to do things.
    No it doesn't... Uninstalling windows messenger is one of the first things I do after installing windows...

    Live messenger works fine without it

  10. #10
    NOT Banned
    Join Date
    Jan 2007
    Posts
    5,905
    Thanks
    412
    Thanked
    278 times in 253 posts
    Quote Originally Posted by SiM View Post
    No it doesn't... Uninstalling windows messenger is one of the first things I do after installing windows...

    Live messenger works fine without it
    same, its worthless to have.

  11. #11
    Senior Member
    Join Date
    Apr 2007
    Posts
    205
    Thanks
    31
    Thanked
    3 times in 3 posts
    • 03peacheym's system
      • Motherboard:
      • ASUS P5K
      • CPU:
      • Intel Core 2 Duo E6750 2.66GHz 1333FSB LGA775, 4MB cache
      • Memory:
      • OCZ 2GB KIT PC2-8500 DDR2 (SLI Heatspreaded)
      • Storage:
      • 250GB Western Digital Caviar SE16 SATA II 300 7200rpm 16MB
      • Graphics card(s):
      • XpertVision GeForce 8600 GT 256MB DDR3, PCI-E
      • PSU:
      • Antec SmartPower II 500W
      • Case:
      • Casecom Black Mid Tower Case (crap I know)
      • Monitor(s):
      • LG 20"
      • Internet:
      • 2800 kbps - BT Yahoo broadband
    Not sure i know what im on about but Services in Administrative tools. You can disable it from there i think.
    Hope this helps.
    Ps. sorry if if im barking up the wrong tree??

  12. #12
    Hello jackvdbuk's Avatar
    Join Date
    Apr 2006
    Location
    Stratford
    Posts
    2,513
    Thanks
    468
    Thanked
    112 times in 95 posts
    • jackvdbuk's system
      • Motherboard:
      • AbiT IP35-PRO
      • CPU:
      • Intel C2Q Q9550
      • Memory:
      • OCZ Nvidia SLi Edition 4GB (2x2gb) pc2-6400 DDR2
      • Storage:
      • lots of TB
      • Graphics card(s):
      • BFG 8800GTS 512MB
      • PSU:
      • Corsair HX620W
      • Case:
      • Corsair 800D
      • Operating System:
      • Windows 7 Premium x64
      • Monitor(s):
      • Dell 2407WFP
      • Internet:
      • Orange (about 6Mb)
    Quote Originally Posted by moogle View Post
    same, its worthless to have.
    o really?? thanks for that, perhaps it was an older version im thinking of *goes off to uninstall now*

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •