Results 1 to 10 of 10

Thread: My pc restarts with no advice

  1. #1
    Registered+
    Join Date
    May 2007
    Posts
    18
    Thanks
    0
    Thanked
    0 times in 0 posts

    My pc restarts with no advice

    About 7 months ago my computer started to restart automatically. It happened when I was using Skipe or Youtube after 20 minutes and then more often. Now it happens also when I'm watching a movie or browsing the wev, but in these cases are every many hours.
    When my pc starts again, it does it in a normal way, no critical failure message, just normal. Its not a virus because I reinstall windows.
    Somebody knows the possible problem?
    My Pc:
    P4 2.8HT
    Intel motherboard
    1G ram PC3400
    Gforce FX5600 250mb
    Sound Blaster Audigy Platinum XS
    Ethernet Card
    160G harddrive
    PSU 230v.
    3 years and a half old.
    Windows XP Pro

    Thanks.

  2. #2
    HEXUS.social member Disturbedguy's Avatar
    Join Date
    Nov 2006
    Location
    Manchester
    Posts
    5,042
    Thanks
    787
    Thanked
    458 times in 337 posts
    • Disturbedguy's system
      • Motherboard:
      • Asus P6T Deluxe v2
      • CPU:
      • i7 950
      • Memory:
      • 16GB Vengenance
      • Storage:
      • 1 x 60GB OCZ Agility 3 SSD 1 x 120 Corsair SSD 1 x 1TB Samsung HDD 1 x 500GBHD
      • Graphics card(s):
      • GTX260
      • PSU:
      • Corsair 1000W
      • Case:
      • Fractal Design R2
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 32inch Samsung TV
      • Internet:
      • Crap
    Is it overheating?


    When was last time you cleaned the inside of the case?

  3. #3
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,825
    Thanks
    645
    Thanked
    868 times in 733 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre
    Could be overheating, although I would be slightly more suspicious of the PSU.
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  4. #4
    I machine things !
    Join Date
    Nov 2005
    Location
    Southampton
    Posts
    435
    Thanks
    3
    Thanked
    1 time in 1 post
    Could be a whole number of things .....first thing I'd start with is a memory healthcheck.
    Have a look at this website, download and burn to bootable CD then leave for a bit to see if you get any errors. If you do, then pull one of your memory sticks out then try again.

    Remove the dodgy stick once found, and buy a new one.

    If the memory is OK, move on to the hard drive - download manufacturer diagnostics and run that.

    Good luck
    Original Trust ID was handsy with the following info...


    http://trust.hexus.net/user_profile.php?user=2849

    ..but I changed it to machinist to synch up with my forum name...
    http://trust.hexus.net/user_profile.php?user=44476
    ...no rating at the moment, as I haven't bought or sold against this ID yet.

  5. #5
    Registered+
    Join Date
    May 2007
    Posts
    18
    Thanks
    0
    Thanked
    0 times in 0 posts
    Inside my commputer it is clean.
    The estrange thing is that sometimes I spend about 8 hours designing in photoshop or with Premier Pro, puting the computer to the limits, and nothing happends, runs perfectly.
    So I thought it was something related with video in internet...

    I will try with the memory healthcheck.

    thanks!!!

  6. #6
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    windows now reboots instead of giving diagnostic information, so errors look like power glitches

    remove "reboot automatically" from control panel/system/startup and recovery

  7. #7
    Registered+
    Join Date
    May 2007
    Posts
    18
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thanks, unableling the "reboot automatically" fixed the problem.
    But I dont know the origin of it. If its not a problem of wondows, becasue I reinstall it, myght be hardware problem,... I dont underestand...
    If it is a hardware problem, why my pc works perfectly for hours with no problem?

  8. #8
    I machine things !
    Join Date
    Nov 2005
    Location
    Southampton
    Posts
    435
    Thanks
    3
    Thanked
    1 time in 1 post
    Still go ahead and run the memory tests I pointed you to and report back here the results.......
    Original Trust ID was handsy with the following info...


    http://trust.hexus.net/user_profile.php?user=2849

    ..but I changed it to machinist to synch up with my forum name...
    http://trust.hexus.net/user_profile.php?user=44476
    ...no rating at the moment, as I haven't bought or sold against this ID yet.

  9. #9
    Registered+
    Join Date
    May 2007
    Posts
    18
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by machinist View Post
    Still go ahead and run the memory tests I pointed you to and report back here the results.......
    Ok, next week I will do it.
    thanks

  10. #10
    hexus.monkey monkeyville's Avatar
    Join Date
    May 2004
    Location
    Woking
    Posts
    758
    Thanks
    9
    Thanked
    2 times in 1 post
    I have exactly the same problem and have no Memtest errors or HDD problems. Case is clean and tidy. Cooling doesn't seem to be the issue. Only similar hardware is the P4. Weird. I shall report back if i get a new error message as i have now stopped the automatic reboot.

    Only pattern i can see is when i'm in Word (especially on critical documents) and i use the clipboard.
    |eBay| Because monkeys never hurt anyone. |Hexus|

    -=|sam-t.co.uk|=-


    "If crime fighters fight crime, and fire fighters fight fire, what do freedom fighters fight?"


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Price check and upgrade advice pls?
    By chriswood_7 in forum PC Hardware and Components
    Replies: 5
    Last Post: 19-01-2007, 12:40 AM
  2. Advice needed on a high end custom system build
    By sophosuni in forum Chassis and Mods
    Replies: 18
    Last Post: 12-01-2007, 05:26 AM
  3. New Build, big Problem - randow restarts
    By jr2408 in forum PC Hardware and Components
    Replies: 3
    Last Post: 03-10-2006, 05:31 PM
  4. Business advice required
    By Tobeman in forum General Discussion
    Replies: 17
    Last Post: 22-06-2006, 03:32 PM
  5. Advice, advice, advice - please! =]
    By ytrebil in forum PC Hardware and Components
    Replies: 0
    Last Post: 01-06-2005, 03:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •