Page 1 of 2 12 LastLast
Results 1 to 16 of 17

Thread: CS:S Lag Problems

  1. #1
    Registered+
    Join Date
    Aug 2007
    Posts
    20
    Thanks
    0
    Thanked
    0 times in 0 posts

    CS:S Lag Problems

    Well, ive been trying to be play it for a day now and all i get is lag, before i carry on ill tell you some things which could help:

    Specs:

    Dell Dimension E520
    Intel Celeron D processor
    2 gigs ram
    3.1mhz
    Windows Vista
    Intergrated Graphics Card

    More info:

    I closed all non-microsoft apps, to try and delete the lag.
    All firewalls are down and no anti-virus is blocking CS:S
    My current ping is 45-50 MS
    I connect straight to my cabel modem, not going threw wireless
    Ive tried playing servers with a closer latency
    My latency is usually around 10-30

    I did a speedtest and these were the results:

    Download speed: 3995kbs

    Upload speed: 358kbs

    If anyone could help me with this i'd really appreciate it.

    Thanks.

    Lee.

  2. #2
    Registered User
    Join Date
    Aug 2007
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: CS:S Lag Problems

    Are you using a router to access the internet? If so, have you opened all the necessary ports? Type cl_showfps 1 into the console, what is your average frame rate?

  3. #3
    Registered+
    Join Date
    Aug 2007
    Posts
    20
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: CS:S Lag Problems

    Yes i'm connected straight to it, also when i did ` to open console, nothing would open.

  4. #4
    Civilian Nick F's Avatar
    Join Date
    May 2004
    Location
    London
    Posts
    4,668
    Thanks
    9
    Thanked
    18 times in 10 posts
    • Nick F's system
      • CPU:
      • 2.4Ghz C2D
      • Memory:
      • 4GB
      • Storage:
      • 320Gb internal / 750Gb external
      • Case:
      • Apple iMac
      • Operating System:
      • Mac OSx
      • Monitor(s):
      • 24inch
      • Internet:
      • 8mb BE connection

    Re: CS:S Lag Problems

    Internet connection looks fine to me, my bet is that your processor is having a hard time. Try reducing the gfx settings to see if it helps?

  5. #5
    Registered+
    Join Date
    Aug 2007
    Posts
    20
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: CS:S Lag Problems

    When i do the console thing, nothing comes up after it...how do i check the frames..

    This is what i got when i did cl_showfps:

    ] cl_showfps
    "cl_showfps" = "1" ( def. "0" )
    client
    - Draw fps meter at top of screen (1 = fps, 2 = smooth fps)

    and when i do cl_showfps 1:

    ] cl_showfps 1

    When i do cl_showfps 2:

    ] cl_showfps 2

    Does this make sense to any of you...?

    Also i'm not sure how to change the GFX.
    Last edited by Teh_1337_0n3; 24-08-2007 at 06:52 PM.

  6. #6
    www.dougmcdonald.co.uk
    Join Date
    May 2007
    Location
    Bath
    Posts
    523
    Thanks
    5
    Thanked
    20 times in 20 posts
    • DougMcDonald's system
      • Motherboard:
      • Asus P5B Deluxe
      • CPU:
      • Inter Core 2 Duo E6600
      • Memory:
      • 2 x 2GB - Geil Black Dragon PC6400
      • Storage:
      • 2 x 400GB Samsung Spinpoints (Running in Matrix array) 100GB @ RAID0 + 300GB @ RAID1
      • Graphics card(s):
      • BFG nVidia 8800GTS 320MB OC2
      • PSU:
      • Corsair HX520W modular
      • Case:
      • Lian-Li PC7 II Plus
      • Monitor(s):
      • LG 17" Flat Thingy
      • Internet:
      • Crappy BT 1MB Unreliable wank :s

    Re: CS:S Lag Problems

    to enable the console, you need to go to :

    options > keyboard tab > advanced > tick the box for 'enable developer console'

    EDIT:

    I take it you've already done that, in which case,

    and when i do cl_showfps 1:

    ] cl_showfps 1
    This is normal, join a server and check the top right corner. This will show your FPS in small green writing
    Last edited by DougMcDonald; 24-08-2007 at 07:00 PM.

  7. #7
    Registered+
    Join Date
    Aug 2007
    Posts
    20
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: CS:S Lag Problems

    Quote Originally Posted by Teh_1337_0n3 View Post
    When i do the console thing, nothing comes up after it...how do i check the frames..

    This is what i got when i did cl_showfps:

    ] cl_showfps
    "cl_showfps" = "1" ( def. "0" )
    client
    - Draw fps meter at top of screen (1 = fps, 2 = smooth fps)

    and when i do cl_showfps 1:

    ] cl_showfps 1

    When i do cl_showfps 2:

    ] cl_showfps 2

    Does this make sense to any of you...?

    Also i'm not sure how to change the GFX.
    Yep i did that now, does this mean anything to you..?

  8. #8
    Senior Member ajbrun's Avatar
    Join Date
    Apr 2004
    Location
    York, England
    Posts
    4,840
    Thanks
    4
    Thanked
    25 times in 13 posts

    Re: CS:S Lag Problems

    I bet it's your PC specs, not your net connection.

    Do "net_graph 3" in console.

    If your ping is less than 75 and you're getting not loss/choke, then it's probably not internet lag, but probably graphics lag. Your frames per second want to be at least 20 minimum to make it playable.

    I wouldn't use integrated graphics for either vista or gaming tbh. I don't know about the CPU, but like Nick said, that may also be a problem.

  9. #9
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: CS:S Lag Problems

    the E520 used an onboard nVidia GeForce 6150 LE. This is just no good for source try adding -dxlevel 70 in your game startup options
    □ΞVΞ□

  10. #10
    Registered+
    Join Date
    Aug 2007
    Posts
    20
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: CS:S Lag Problems

    This is what i got:

    http://i19.tinypic.com/6co78u9.jpg

    (Img tags didn't work)

    I think that's bad

    When i did a test on www.speedtest.net my ping was only 50 ms, how can it shoot up that high...

    I don't understand the second post though, could you say in more detail.
    Last edited by Teh_1337_0n3; 24-08-2007 at 08:20 PM.

  11. #11
    Registered+
    Join Date
    Aug 2007
    Posts
    20
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: CS:S Lag Problems

    Just did another test on speed and it worked out at 52MS, how can it go so high once CS:S starts?

  12. #12
    Squirrely tigerboyce's Avatar
    Join Date
    Jan 2007
    Location
    Oxfordshire or Hertfordshire(uni)
    Posts
    2,013
    Thanks
    88
    Thanked
    110 times in 77 posts
    • tigerboyce's system
      • Motherboard:
      • Asus P6T Deluxe/OC Palm
      • CPU:
      • Intel i7 920 D0 @3.8Ghz + Titan Fenrir
      • Memory:
      • 6gb (3x2) OCZ Reapers DDR3
      • Storage:
      • 690gb total WD caviars
      • Graphics card(s):
      • BFG 8800GTS 320mb
      • PSU:
      • Corsair HX 520w
      • Case:
      • Antec 900
      • Operating System:
      • Win7 x64
      • Monitor(s):
      • Dell E228WFP 22"
      • Internet:
      • aol :/

    Re: CS:S Lag Problems

    HE is saying what you just got, trying to show the in game FPS (frames per second) in game.

    If you can join a server, open the console and type in:

    cl_showfps 1 (with the space before 1)

    then when you go back into the game there should be little green batch of numbers at the top saying FPS and Average FPS.
    If you could post the average one here.

    By you last post you only have 9 fps wich is very very low. you have graphics lag where your computer cant process fast enough whats on screen because you are using integrated graphics wich isnt really good enough to run CSS.

    Your internet connection is fine.

    Lower the graphics options as low as you can and see if its any better.

    edit- i would also put your firewall back on!
    Last edited by tigerboyce; 24-08-2007 at 08:41 PM.

  13. #13
    Registered+
    Join Date
    Aug 2007
    Posts
    20
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: CS:S Lag Problems

    So i can't play CSS? is there anyway i can change the settings so that i could change the graphics that are shown to lower to what i can play?

    There's just this red words when i type that and the average is 5/6fps.

    Is there anything i can do?

  14. #14
    Squirrely tigerboyce's Avatar
    Join Date
    Jan 2007
    Location
    Oxfordshire or Hertfordshire(uni)
    Posts
    2,013
    Thanks
    88
    Thanked
    110 times in 77 posts
    • tigerboyce's system
      • Motherboard:
      • Asus P6T Deluxe/OC Palm
      • CPU:
      • Intel i7 920 D0 @3.8Ghz + Titan Fenrir
      • Memory:
      • 6gb (3x2) OCZ Reapers DDR3
      • Storage:
      • 690gb total WD caviars
      • Graphics card(s):
      • BFG 8800GTS 320mb
      • PSU:
      • Corsair HX 520w
      • Case:
      • Antec 900
      • Operating System:
      • Win7 x64
      • Monitor(s):
      • Dell E228WFP 22"
      • Internet:
      • aol :/

    Re: CS:S Lag Problems

    ok its red because its very low as in red for bad green for good, try what jay suggested

  15. #15
    Senior Member ajbrun's Avatar
    Join Date
    Apr 2004
    Location
    York, England
    Posts
    4,840
    Thanks
    4
    Thanked
    25 times in 13 posts

    Re: CS:S Lag Problems

    Really, you need to spend £50-£100 on a new graphics card.

  16. #16
    Registered+
    Join Date
    Aug 2007
    Posts
    20
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: CS:S Lag Problems

    Quote Originally Posted by ajbrun View Post
    Really, you need to spend £50-£100 on a new graphics card.
    Is that how much they are, could you link me to a good one which would be good for CSS?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Odd situational display problems
    By eyros in forum Help! Quick Relief From Tech Headaches
    Replies: 1
    Last Post: 30-01-2007, 11:39 AM
  2. Epox 8RDA+ Problems
    By M@dOc in forum PC Hardware and Components
    Replies: 20
    Last Post: 17-07-2004, 03:55 AM
  3. Troubleshooting - Software & Driver problems
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 09-07-2004, 06:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •