Results 1 to 10 of 10

Thread: 8800GT Won't Boot on ASRock Core2Quad Board

  1. #1
    Senior Member
    Join Date
    Mar 2004
    Location
    Yatton, North Somerset
    Posts
    441
    Thanks
    12
    Thanked
    7 times in 7 posts

    8800GT Won't Boot on ASRock Core2Quad Board

    Hi

    I've just bought and installed a Gainward Bliss 8800GT 512MB into a built on an ASRock 4CoreDual-SATA2 motherboard which was previously happily running Vista Home Prem 32-bit with a 7300SE installed, and does the same with an XFX Geforce 7900GTX 512MB

    Unfortunately the system just won't boot - not even a POST - and doesn't seem to be outputting a signal to the monitor. The 8800GT does seem to be receiving power - the fan is spinning (quite noisily actually). As I see it, one or more of the following could be wrong:

    1. The 8800GT is goosed (and I'll have to RMA or return it)
    2. My PSU (a WinPower ATX 500W) isn't up to the job, although I would have expected it to POST - so I'll have to return the 8800GT under the DSR
    3. The 8800GT is incompatible with my motherboard (return under DSR)

    Any thoughts, anyone?
    _____________________

    New job, new home, new life! Feeling very positive


  2. #2
    WEEEEEEEEEEEEE! MadduckUK's Avatar
    Join Date
    May 2006
    Location
    Lytham St. Annes
    Posts
    17,293
    Thanks
    649
    Thanked
    1,580 times in 1,006 posts
    • MadduckUK's system
      • Motherboard:
      • Asus A88XM-PLUS
      • CPU:
      • AMD 860K @4.45
      • Memory:
      • 16GB (4x4GB) PC3-12800
      • Storage:
      • 1x240GB Sandisk Extreme / 3x500GB RAID0 / 3GB Backup
      • Graphics card(s):
      • Radeon 7870XT
      • PSU:
      • Corsair TX750w
      • Case:
      • Cooler Master Galdiator 600
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • DELL S2409W
      • Internet:
      • 3 One Plan

    Re: 8800GT Won't Boot on ASRock Core2Quad Board

    ASRock Motherboard - Product - 4CoreDual-SATA2 - FAQ

    Question: I use a NVIDIA® 8800GT PCIE VGA card on VIA ® chipset motherboard. But I got black screen on the monitor. How do I solve it?
    Answer:The NVIDIA® 8800GT PCIE VGA card is GEN2 mode VGA card. Unfortunately VIA ® chipset does not support GEN2 mode VGA card. The only solution is to set 8800GT PCIE VGA card to GEN1 mode.
    We have tested 8800GT PCIE VGA card. After flashing GEN1 mode BIOS for 8800GT, it works fine on VIA ® chipset motherboard.

    Please contact VGA card vender to get the VGA BIOS with GEN1 mode for your 8800GT PCIE VGA card."
    sound like the problem?
    Quote Originally Posted by Ephesians
    Do not be drunk with wine, which will ruin you, but be filled with the Spirit
    Vodka

  3. #3
    Senior Member
    Join Date
    Mar 2004
    Location
    Yatton, North Somerset
    Posts
    441
    Thanks
    12
    Thanked
    7 times in 7 posts

    Re: 8800GT Won't Boot on ASRock Core2Quad Board

    Yep.

    Didn't see that in the ASRock FAQ (must be going blind) but just had that advice in a reply from ASRock's tech support team.

    B****r!

    Guess I'll be returning the 8800GT then
    _____________________

    New job, new home, new life! Feeling very positive


  4. #4
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb

    Re: 8800GT Won't Boot on ASRock Core2Quad Board

    Quote Originally Posted by phoenix198 View Post
    Yep.

    Didn't see that in the ASRock FAQ (must be going blind) but just had that advice in a reply from ASRock's tech support team.

    B****r!

    Guess I'll be returning the 8800GT then
    How are you going to return it?
    Its the motherboard with the issue and not the card?

    Sell it. There are plenty of 'loonies' out there willing to pay over the odds for some reason.

  5. #5
    WEEEEEEEEEEEEE! MadduckUK's Avatar
    Join Date
    May 2006
    Location
    Lytham St. Annes
    Posts
    17,293
    Thanks
    649
    Thanked
    1,580 times in 1,006 posts
    • MadduckUK's system
      • Motherboard:
      • Asus A88XM-PLUS
      • CPU:
      • AMD 860K @4.45
      • Memory:
      • 16GB (4x4GB) PC3-12800
      • Storage:
      • 1x240GB Sandisk Extreme / 3x500GB RAID0 / 3GB Backup
      • Graphics card(s):
      • Radeon 7870XT
      • PSU:
      • Corsair TX750w
      • Case:
      • Cooler Master Galdiator 600
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • DELL S2409W
      • Internet:
      • 3 One Plan

    Re: 8800GT Won't Boot on ASRock Core2Quad Board

    could always flash the bios if you have integrated graphics / a pci graphics card handy
    Quote Originally Posted by Ephesians
    Do not be drunk with wine, which will ruin you, but be filled with the Spirit
    Vodka

  6. #6
    Senior Member
    Join Date
    Mar 2004
    Location
    Yatton, North Somerset
    Posts
    441
    Thanks
    12
    Thanked
    7 times in 7 posts

    Re: 8800GT Won't Boot on ASRock Core2Quad Board

    Quote Originally Posted by MadduckUK View Post
    could always flash the bios if you have integrated graphics / a pci graphics card handy
    Although it is the motherboard that is not capable of running the 8800GT, the ASRock advice is to flash the 8800GT's VGA BIOS (not the mobo's BIOS - already done that), and I'm not prepared to do that because a. don't like flashing video BIOSs b. it might not work and c. it would invalidate the 8800GT's warranty

    The 8800GT is still within DSR 7 day return timescale so I'll RMA it
    _____________________

    New job, new home, new life! Feeling very positive


  7. #7
    Senior Member
    Join Date
    Mar 2004
    Location
    Yatton, North Somerset
    Posts
    441
    Thanks
    12
    Thanked
    7 times in 7 posts

    Re: 8800GT Won't Boot on ASRock Core2Quad Board

    Quote Originally Posted by Blitzen View Post
    How are you going to return it?
    Its the motherboard with the issue and not the card?

    Sell it. There are plenty of 'loonies' out there willing to pay over the odds for some reason.
    You may be right about the 'loonies' but as the card is within the 7 days from receipt Distance Selling Regulations window, I can return it 'as of right'. Simpler that way ....
    _____________________

    New job, new home, new life! Feeling very positive


  8. #8
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb

    Re: 8800GT Won't Boot on ASRock Core2Quad Board

    Quote Originally Posted by phoenix198 View Post
    You may be right about the 'loonies' but as the card is within the 7 days from receipt Distance Selling Regulations window, I can return it 'as of right'. Simpler that way ....

    Ahhhh......i didnt know it was that new.

    I will tell you what though. You will prolly get more than what you paid though, especially after you have paid the return shipping.

  9. #9
    Senior Member
    Join Date
    Mar 2004
    Location
    Yatton, North Somerset
    Posts
    441
    Thanks
    12
    Thanked
    7 times in 7 posts

    Re: 8800GT Won't Boot on ASRock Core2Quad Board

    Quote Originally Posted by Blitzen View Post
    Ahhhh......i didnt know it was that new.

    I will tell you what though. You will prolly get more than what you paid though, especially after you have paid the return shipping.
    Actually I've had a complete change of heart.

    I'm now not going to sell or return the card, but instead I'm going to replace the motherboard

    And the PSU

    And add another 320GB HDD for a striped RAID area

    And add a TV card

    Good job the Vista Home Prem I've got on this machine is a retail version OK an upgrade version but still retail

    Anyone want an ASRock Core2Quad-SATA2?
    _____________________

    New job, new home, new life! Feeling very positive


  10. #10
    Busy with life
    Join Date
    Apr 2006
    Location
    horncastle
    Posts
    678
    Thanks
    66
    Thanked
    31 times in 23 posts
    • burtie's system
      • Motherboard:
      • Gigabyte GA-MA790X-DS4
      • CPU:
      • AMD Phenom II 955BE @ 3.6Ghz
      • Memory:
      • 4GB Corsair (2x2GB) TwinX XMS2
      • Storage:
      • Samsung 80Gb Seagate 500Gb Samsung 500Gb
      • Graphics card(s):
      • HiS HD 4850 IceQ 512MB x 2 Crossfire
      • PSU:
      • Corsair TX 650W ATX PSU
      • Case:
      • Lian-Li PC-7S
      • Operating System:
      • Vista 64
      • Monitor(s):
      • Acer X222W
      • Internet:
      • 8Mb Bt

    Re: 8800GT Won't Boot on ASRock Core2Quad Board

    Lol the little things that make us spend alot, good idea changing the mobo.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Asrock AM2 Board
    By MonkFish in forum PC Hardware and Components
    Replies: 3
    Last Post: 06-07-2006, 09:15 PM
  2. ASRock AM2 upgrade board
    By janitor in forum PC Hardware and Components
    Replies: 4
    Last Post: 29-05-2006, 12:34 PM
  3. Asrock 939 sata 2 board and windows install probs.
    By sybrows in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 07-05-2006, 02:55 AM
  4. Antec NeoPower + A8N-SLI Premium - won't boot!
    By miff in forum Help! Quick Relief From Tech Headaches
    Replies: 12
    Last Post: 02-03-2006, 03:55 PM
  5. NF7-S2 Will not boot from IDE or Sata
    By ikonia in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 08-11-2005, 01:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •