Page 1 of 2 12 LastLast
Results 1 to 16 of 25

Thread: Hey again..

  1. #1
    HEXUS.social member Disturbedguy's Avatar
    Join Date
    Nov 2006
    Location
    Manchester
    Posts
    5,077
    Thanks
    805
    Thanked
    472 times in 349 posts
    • Disturbedguy's system
      • Motherboard:
      • Asus Rog Strix Z370-H Gaming
      • CPU:
      • i7 8700K
      • Memory:
      • 16GB Corsair something or other
      • Storage:
      • 1 x Samsung 960 EVO (250GB) 1 x Samsung 850 EVO (500GB)
      • Graphics card(s):
      • GTX 1080Ti
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 32inch Samsung TV
      • Internet:
      • Crap

    Hey again..

    Hey

    just got round to running prime95.

    Didnt go so well..the test started and then I recieved

    [Feb 5 13:31] Work thread starting
    [Feb 5 13:31] Beginning a continuous self-test to check your computer.
    [Feb 5 13:31] Please read stress.txt. Choose Test/Stop to end this test.
    [Feb 5 13:31] Test 1, 4000 Lucas-Lehmer iterations of M19922945 using FFT length 1024K.
    [Feb 5 13:31] FATAL ERROR: Rounding was 0.5, expected less than 0.4
    [Feb 5 13:31] Hardware failure detected, consult stress.txt file.
    [Feb 5 13:31] Torture Test ran 0 minutes - 1 errors, 0 warnings.
    [Feb 5 13:31] Work thread stopped.

    What does this mean?

    I looked for the stress.txt file but had no look finding it :S

  2. #2
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,597
    Thanks
    80
    Thanked
    106 times in 94 posts

    Re: Hey again..

    The stress.txt file is saved in the same directory as where you ran prime from I think.

    It basically means that your overclock isn't stable and its causing errors in the calculations prime is asking it to do. I take it you are overclocking?

  3. #3
    HEXUS.social member Disturbedguy's Avatar
    Join Date
    Nov 2006
    Location
    Manchester
    Posts
    5,077
    Thanks
    805
    Thanked
    472 times in 349 posts
    • Disturbedguy's system
      • Motherboard:
      • Asus Rog Strix Z370-H Gaming
      • CPU:
      • i7 8700K
      • Memory:
      • 16GB Corsair something or other
      • Storage:
      • 1 x Samsung 960 EVO (250GB) 1 x Samsung 850 EVO (500GB)
      • Graphics card(s):
      • GTX 1080Ti
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 32inch Samsung TV
      • Internet:
      • Crap

    Re: Hey again..

    Noep, not overclocking, all I did was change the RAM voltages and timings to what they say on the sticker :s

    I dont get a stress.txt file in the directory I get prime, results and local.txt thats it :S

  4. #4
    Senior Member Max Tractor's Avatar
    Join Date
    Jan 2006
    Posts
    1,248
    Thanks
    44
    Thanked
    41 times in 38 posts
    • Max Tractor's system
      • Motherboard:
      • Biostar TA890GXE
      • CPU:
      • 95w 1055T@x4-3.5Ghz-1.15v
      • Memory:
      • Samsung Green 30nm low voltage 2x4GB@1.26v
      • Storage:
      • Corsair 3 60GB-Sandisk Extreme 240GB
      • Graphics card(s):
      • 7850 2GB
      • PSU:
      • Seasonic SS-1050XM
      • Case:
      • Coolermaster elite 120(Modd)
      • Monitor(s):
      • BenQ EW2430

    Re: Hey again..

    As already it has failed prime, what test are you running?

  5. #5
    HEXUS.social member Disturbedguy's Avatar
    Join Date
    Nov 2006
    Location
    Manchester
    Posts
    5,077
    Thanks
    805
    Thanked
    472 times in 349 posts
    • Disturbedguy's system
      • Motherboard:
      • Asus Rog Strix Z370-H Gaming
      • CPU:
      • i7 8700K
      • Memory:
      • 16GB Corsair something or other
      • Storage:
      • 1 x Samsung 960 EVO (250GB) 1 x Samsung 850 EVO (500GB)
      • Graphics card(s):
      • GTX 1080Ti
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 32inch Samsung TV
      • Internet:
      • Crap

    Re: Hey again..

    ran the test which tests RAM mainly

  6. #6
    Senior Member Max Tractor's Avatar
    Join Date
    Jan 2006
    Posts
    1,248
    Thanks
    44
    Thanked
    41 times in 38 posts
    • Max Tractor's system
      • Motherboard:
      • Biostar TA890GXE
      • CPU:
      • 95w 1055T@x4-3.5Ghz-1.15v
      • Memory:
      • Samsung Green 30nm low voltage 2x4GB@1.26v
      • Storage:
      • Corsair 3 60GB-Sandisk Extreme 240GB
      • Graphics card(s):
      • 7850 2GB
      • PSU:
      • Seasonic SS-1050XM
      • Case:
      • Coolermaster elite 120(Modd)
      • Monitor(s):
      • BenQ EW2430

    Re: Hey again..

    If you set them to auto/spd then try and take it from there, you might need to up the volts for 4gb, maybe an abit usef could give you some settings to try

  7. #7
    HEXUS.social member Disturbedguy's Avatar
    Join Date
    Nov 2006
    Location
    Manchester
    Posts
    5,077
    Thanks
    805
    Thanked
    472 times in 349 posts
    • Disturbedguy's system
      • Motherboard:
      • Asus Rog Strix Z370-H Gaming
      • CPU:
      • i7 8700K
      • Memory:
      • 16GB Corsair something or other
      • Storage:
      • 1 x Samsung 960 EVO (250GB) 1 x Samsung 850 EVO (500GB)
      • Graphics card(s):
      • GTX 1080Ti
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 32inch Samsung TV
      • Internet:
      • Crap

    Re: Hey again..

    ive upped the voltage to what it says on the sticker, you think it might need more :S

  8. #8
    Senior Member Max Tractor's Avatar
    Join Date
    Jan 2006
    Posts
    1,248
    Thanks
    44
    Thanked
    41 times in 38 posts
    • Max Tractor's system
      • Motherboard:
      • Biostar TA890GXE
      • CPU:
      • 95w 1055T@x4-3.5Ghz-1.15v
      • Memory:
      • Samsung Green 30nm low voltage 2x4GB@1.26v
      • Storage:
      • Corsair 3 60GB-Sandisk Extreme 240GB
      • Graphics card(s):
      • 7850 2GB
      • PSU:
      • Seasonic SS-1050XM
      • Case:
      • Coolermaster elite 120(Modd)
      • Monitor(s):
      • BenQ EW2430

    Re: Hey again..

    Yes, is it 4x1gb 2x2gb, you may also need to increase the chipset v

  9. #9
    Admin team peterb's Avatar
    Join Date
    Aug 2005
    Location
    Southampton
    Posts
    19,339
    Thanks
    2,878
    Thanked
    3,387 times in 2,681 posts
    • peterb's system
      • Motherboard:
      • Nascom 2
      • CPU:
      • Z80B
      • Memory:
      • 48K 8 bit memory on separate card
      • Storage:
      • Audio cassette tape - home built 5.25" floppy drive
      • Graphics card(s):
      • text output (composite video)
      • PSU:
      • Home built
      • Case:
      • Home built
      • Operating System:
      • Nas-sys
      • Monitor(s):
      • 12" monocrome composite video input
      • Internet:
      • No networking capability on this machine

    Re: Hey again..

    When you've done that, you might try some real life stress testing - http://forums.hexus.net/distributed-...ding-home.html
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

  10. #10
    HEXUS.social member Disturbedguy's Avatar
    Join Date
    Nov 2006
    Location
    Manchester
    Posts
    5,077
    Thanks
    805
    Thanked
    472 times in 349 posts
    • Disturbedguy's system
      • Motherboard:
      • Asus Rog Strix Z370-H Gaming
      • CPU:
      • i7 8700K
      • Memory:
      • 16GB Corsair something or other
      • Storage:
      • 1 x Samsung 960 EVO (250GB) 1 x Samsung 850 EVO (500GB)
      • Graphics card(s):
      • GTX 1080Ti
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 32inch Samsung TV
      • Internet:
      • Crap

    Re: Hey again..

    4 x 1gb

  11. #11
    HEXUS.social member Disturbedguy's Avatar
    Join Date
    Nov 2006
    Location
    Manchester
    Posts
    5,077
    Thanks
    805
    Thanked
    472 times in 349 posts
    • Disturbedguy's system
      • Motherboard:
      • Asus Rog Strix Z370-H Gaming
      • CPU:
      • i7 8700K
      • Memory:
      • 16GB Corsair something or other
      • Storage:
      • 1 x Samsung 960 EVO (250GB) 1 x Samsung 850 EVO (500GB)
      • Graphics card(s):
      • GTX 1080Ti
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 32inch Samsung TV
      • Internet:
      • Crap

    Re: Hey again..

    im ready to start folding when ever but cant complete WUs as i cant leave system running 24/7

  12. #12
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,597
    Thanks
    80
    Thanked
    106 times in 94 posts

    Re: Hey again..

    Increase the RAM voltage up a notch and then try the prime test again

  13. #13
    HEXUS.social member Disturbedguy's Avatar
    Join Date
    Nov 2006
    Location
    Manchester
    Posts
    5,077
    Thanks
    805
    Thanked
    472 times in 349 posts
    • Disturbedguy's system
      • Motherboard:
      • Asus Rog Strix Z370-H Gaming
      • CPU:
      • i7 8700K
      • Memory:
      • 16GB Corsair something or other
      • Storage:
      • 1 x Samsung 960 EVO (250GB) 1 x Samsung 850 EVO (500GB)
      • Graphics card(s):
      • GTX 1080Ti
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 32inch Samsung TV
      • Internet:
      • Crap

    Re: Hey again..

    will do, ill take it to the next setting up..whatever that is..then test then report bk..thanks

  14. #14
    HEXUS.social member Disturbedguy's Avatar
    Join Date
    Nov 2006
    Location
    Manchester
    Posts
    5,077
    Thanks
    805
    Thanked
    472 times in 349 posts
    • Disturbedguy's system
      • Motherboard:
      • Asus Rog Strix Z370-H Gaming
      • CPU:
      • i7 8700K
      • Memory:
      • 16GB Corsair something or other
      • Storage:
      • 1 x Samsung 960 EVO (250GB) 1 x Samsung 850 EVO (500GB)
      • Graphics card(s):
      • GTX 1080Ti
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 32inch Samsung TV
      • Internet:
      • Crap

    Re: Hey again..

    Right PC decided to spit its dummy out.

    Plaing CoD4..game stuttered..froze for a few seconds then kicked in again.

    Decided to go to windows to see if anything had started..it hadn't, but then I got an error message up saying nv4 (? i think) display driver had failed so restarted, change voltage of ram to next available which is 2.20 and running prime again..it seems to be running ok but I have no idea what its suppose to look like or do when running..lol

  15. #15
    HEXUS.social member Disturbedguy's Avatar
    Join Date
    Nov 2006
    Location
    Manchester
    Posts
    5,077
    Thanks
    805
    Thanked
    472 times in 349 posts
    • Disturbedguy's system
      • Motherboard:
      • Asus Rog Strix Z370-H Gaming
      • CPU:
      • i7 8700K
      • Memory:
      • 16GB Corsair something or other
      • Storage:
      • 1 x Samsung 960 EVO (250GB) 1 x Samsung 850 EVO (500GB)
      • Graphics card(s):
      • GTX 1080Ti
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 32inch Samsung TV
      • Internet:
      • Crap

    Re: Hey again..

    Prime95 is now at test6 and I havent had any problems, will try game again and see what happens..

  16. #16
    Welcome to stampytown! Salazaar's Avatar
    Join Date
    Dec 2004
    Location
    Oxford
    Posts
    4,435
    Thanks
    505
    Thanked
    351 times in 252 posts

    Re: Hey again..

    Quote Originally Posted by Disturbedguy View Post
    Noep, not overclocking, all I did was change the RAM voltages and timings to what they say on the sticker :s
    What were the settings that you used for the memory, and what speed is the memory running at?

    I ask because the manufacturers tend to quote the tightest settings for the lowest speed rather than realistic settings for speeds you're actually likely to be at.

    i.e. 4-4-4-12 might be quoted but it's for 600Mhz where as 5-5-5-15 might be needed for 800Mhz (just an example, I'm making the numbers up off the top of my head).
    ____
    (='.'=)
    (")_(")

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. hey dudes
    By Pie_uk in forum Welcome to HEXUS!
    Replies: 2
    Last Post: 28-11-2007, 05:55 PM
  2. Hey everyone :D
    By jeeves555 in forum Welcome to HEXUS!
    Replies: 3
    Last Post: 15-01-2007, 01:10 AM
  3. Hey folks :)
    By v0x in forum Welcome to HEXUS!
    Replies: 4
    Last Post: 08-12-2006, 09:17 PM
  4. Hey Hey.
    By Tiberius in forum Welcome to HEXUS!
    Replies: 9
    Last Post: 11-12-2005, 01:25 AM
  5. Hey Hey Kids!
    By WoLFe in forum Welcome to HEXUS!
    Replies: 9
    Last Post: 10-08-2003, 12:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •