Results 1 to 3 of 3

Thread: Difficult problem :( Shutdown+BIOS+S3 Sleep+Power

  1. #1
    Registered User
    Join Date
    Feb 2006
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts

    Unhappy Difficult problem :( Shutdown+BIOS+S3 Sleep+Power

    Hi all,

    Basically I have been having this problem since about 6 months ago. I've been trying to solve it on my own, but as I still haven't had any success, I've decided to admit defeat and ask for help. Yea big dent in my ego but this machine just HAS to work!!

    The problem goes like this, and I am not sure what is causing it.

    - When I shutdown the machine, often it boots itself up immediately

    - When it boots, sometimes it won't be successful - fans spin and LEDs would come on for a second of two, then stop, then after about 5 seconds or so they would try again, then fail again, after a few goes later, eventually it would boot itself up properly

    - It can go to S3 sleep correctly, but when I try to wake it up (by remote or power button or keyboard), it would do the above ^^^ and then when it eventually boots, it would be a cold boot instead of an S3 resume

    - BIOS won't remember some of the settings, particularly the date and the setting to enable/disable onboard LAN controller. If I unplug the power cord, it would loss these two (sometimes more) settings.

    So basically I have a machine that I cannot shutdown and has to be on 24/7, which is wasting a lot of power especially I only use this machine (its an HTPC) about 2 hours a day.

    And the spec of the machine:
    - Vista Ultimate 32-bit
    - Intel Core Duo T2300 (1.83GHz, Yonah core)
    - Aopen i945GMm-HL MicroATX board
    - Version 1.05 BIOS (used to be 1.07TR, but I could only find 1.05 online and I don't know where this 1.07TR is from, so I flashed it to 1.05 just to be safe)
    - Antec Phantom 500W Semi-Passive PSU
    - Corsair Value DDR2 SO-DIMM, 2x1GB, 333MHz
    - XFX GeForce 8500GT Passive 256MB
    - Two of Hauppauge Nova-T TV card (one 90002 revision, one 90003 revision)
    - Silverstone LC-10M case (with iMon remote and VFD disabled and disconnected)
    - SwitchTech s478 heatsink with 80mm fan
    - 3 other case fans
    - Western Dgital WD2500KS SATA hard drive
    - IDE DVD-RW Rom
    - Onboard Reaktek AC97 sound
    - Microsoft MCE Remote+Receiver
    - Gyration MCE Remote+Receiver
    - Some cheapo keyboard+mouse

    Originally I thought its got to be the iMon playing up (as it was connected to the power button), but I disconnected it and it wasn't. So may be the physical power button? Tested with a multimeter and it wasn't. The PSU? Bought a new one same model (v. expensive!) and it wasn't either. Hey may be the mobo is dead? Replaced the whole thing including CPU and ram... and no it wasn't. How about the gfx card? Replaced that as well. Its got to be the TV cards? Tried disconnecting them, and its still acting the same. By the way I've bought a new battery for the motherboard already to rule it out.

    Its killed half of my total brain cells!!

    Any advice/suggestion/comments wecome!
    Please help!!!

    Thanks.

  2. #2
    No more Mr Nice Guy. Nick's Avatar
    Join Date
    Jul 2003
    Posts
    10,021
    Thanks
    11
    Thanked
    316 times in 141 posts

    Re: Difficult problem :( Shutdown+BIOS+S3 Sleep+Power

    Off the top of my head here's some stuff to look at:

    Short out of the mainboard on the case, either through bare spare wires (unlikely) or mainboard mounting screws.

    Incorrect installation of power switch connectors to mainboard.

    CMOS Jumper set to clear.

    BIOS set to LAN power on.

    My personal likely culprit is some short of short. See if you can't get hold of a bunch of tiny fibre washers and re-mount the board with them between the screws, both sides of the PCB.
    Quote Originally Posted by Dareos View Post
    "OH OOOOHH oOOHHHHHHHOOHHHHHHH FILL ME WITH YOUR.... eeww not the stuff from the lab"

  3. #3
    Admin team peterb's Avatar
    Join Date
    Aug 2005
    Location
    Southampton
    Posts
    19,082
    Thanks
    2,771
    Thanked
    3,311 times in 2,622 posts
    • peterb's system
      • Motherboard:
      • Nascom 2
      • CPU:
      • Z80B
      • Memory:
      • 48K 8 bit memory on separate card
      • Storage:
      • Audio cassette tape - home built 5.25" floppy drive
      • Graphics card(s):
      • text output (composite video)
      • PSU:
      • Home built
      • Case:
      • Home built
      • Operating System:
      • Nas-sys
      • Monitor(s):
      • 12" monocrome composite video input
      • Internet:
      • No networking capability on this machine

    Re: Difficult problem :( Shutdown+BIOS+S3 Sleep+Power

    has the machine ever worked correctly?

    If so - did you do anything to it prior to it starting to work incorrectly?

    Is your AV up to date?

    If the answers to those are yes, no, yes, then I wouold start suspecting the PSU - if you can borrow one - test it by substitution.

    You might want to run memtest86+ just to make sure there isn't a dodgy ram cell or two, although faulty ram often (usually) manifests itself by BSOD.
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange Problem, Hardware Related, Difficult to explain
    By bobgreen5s in forum Help! Quick Relief From Tech Headaches
    Replies: 11
    Last Post: 05-03-2007, 12:35 AM
  2. Oh dear, oh dear oh dear, Laptop bent power thing problem :(
    By Swafe in forum Help! Quick Relief From Tech Headaches
    Replies: 5
    Last Post: 13-08-2005, 06:29 PM
  3. Bios Password problem.
    By Trash Man in forum PC Hardware and Components
    Replies: 8
    Last Post: 12-11-2004, 08:32 PM
  4. Asus K8N-E Deluxe power down problem
    By Daneel in forum PC Hardware and Components
    Replies: 0
    Last Post: 01-10-2004, 09:20 PM
  5. bios BEEP CODE PROBLEM
    By matt31 in forum PC Hardware and Components
    Replies: 4
    Last Post: 06-12-2003, 11:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •