Results 1 to 6 of 6

Thread: Vista And S-Video

  1. #1
    Senior Member crazyfool's Avatar
    Join Date
    Jan 2008
    Posts
    761
    Thanks
    77
    Thanked
    38 times in 38 posts
    • crazyfool's system
      • Motherboard:
      • Striker Extreme
      • CPU:
      • Q6600
      • Memory:
      • OCZ 6400 2 x 2GB
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • BFG 8800 GT OC 512MB
      • PSU:
      • Coolermaster Real Power Pro 850w
      • Case:
      • Coolermaster CM-690
      • Operating System:
      • XP, Vista, Windows 7 & Ubuntu
      • Monitor(s):
      • Samsung 2232BW

    Vista And S-Video

    I have just bought and installed a leadtek DTV200H hybrid tuner. This has an s-video input and i wanted to use this input to connect my set top box so i could watch it in Vista Media Center. When i go to configure the tv setup I scan for channels with the set top box connected and on but i get nothing. The TV signal appears as antenna. I wanted to know if there is a way to make media center see the s video connection. I know the connection works because if i use the supplied software i can see the output from my set top box but i really want to be able to use it in media center.
    Thanks for the help in advance.

  2. #2
    Does he need a reason? Funkstar's Avatar
    Join Date
    Aug 2005
    Location
    Aberdeen
    Posts
    19,874
    Thanks
    630
    Thanked
    965 times in 816 posts
    • Funkstar's system
      • Motherboard:
      • Gigabyte EG45M-DS2H
      • CPU:
      • Intel Core2Quad Q9550 (2.83GHz)
      • Memory:
      • 8GB OCZ PC2-6400C5 800MHz Quad Channel
      • Storage:
      • 650GB Western Digital Caviar Blue
      • Graphics card(s):
      • 512MB ATI Radeon HD4550
      • PSU:
      • Antec 350W 80+ Efficient PSU
      • Case:
      • Antec NSK1480 Slim Mini Desktop Case
      • Operating System:
      • Vista Ultimate 64bit
      • Monitor(s):
      • Dell 2407 + 2408 monitors
      • Internet:
      • Zen 8mb

    Re: Vista And S-Video

    Not used Media Center in any of its incanations so I don't have first hand experience. With XP MediaCenter, you could only use analogue or digital, not both. This may be the same with Vista.

    Also, it could be the Leadtek drivers not making that part of the card available to MediaCenter. They may have just included the BDA drivers for the digital portion and left the s-video input turned off in MC, but directly available through their own software.

    Only guessing here, and I'm not really much help. Sorry

    Have you contacted Leadtek or looked though their support site?

  3. #3
    Senior Member crazyfool's Avatar
    Join Date
    Jan 2008
    Posts
    761
    Thanks
    77
    Thanked
    38 times in 38 posts
    • crazyfool's system
      • Motherboard:
      • Striker Extreme
      • CPU:
      • Q6600
      • Memory:
      • OCZ 6400 2 x 2GB
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • BFG 8800 GT OC 512MB
      • PSU:
      • Coolermaster Real Power Pro 850w
      • Case:
      • Coolermaster CM-690
      • Operating System:
      • XP, Vista, Windows 7 & Ubuntu
      • Monitor(s):
      • Samsung 2232BW

    Re: Vista And S-Video

    Thanks for the help Funkstar but i think the problem is that when i first configured media center i clicked on the option for media center to automatically configure the tv tuners. In order to use s-video it seems i have to manually configure them but now that i have chosen automaitc configuration how can i go back to manually configure them

  4. #4
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,598
    Thanks
    80
    Thanked
    106 times in 94 posts

    Re: Vista And S-Video

    Quote Originally Posted by crazyfool View Post
    Thanks for the help Funkstar but i think the problem is that when i first configured media center i clicked on the option for media center to automatically configure the tv tuners. In order to use s-video it seems i have to manually configure them but now that i have chosen automaitc configuration how can i go back to manually configure them
    Go into media centre and into settings and start the wizard again for TV tuning. That will start a fresh and overwrite your old settings.

  5. #5
    Senior Member crazyfool's Avatar
    Join Date
    Jan 2008
    Posts
    761
    Thanks
    77
    Thanked
    38 times in 38 posts
    • crazyfool's system
      • Motherboard:
      • Striker Extreme
      • CPU:
      • Q6600
      • Memory:
      • OCZ 6400 2 x 2GB
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • BFG 8800 GT OC 512MB
      • PSU:
      • Coolermaster Real Power Pro 850w
      • Case:
      • Coolermaster CM-690
      • Operating System:
      • XP, Vista, Windows 7 & Ubuntu
      • Monitor(s):
      • Samsung 2232BW

    Re: Vista And S-Video

    I have tried this but it doesnt give me the option to manually configure the tuner... It just sets up the guide etc.. then says scan...anything else i could do?

  6. #6
    Registered User
    Join Date
    Jun 2008
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Vista And S-Video

    I had this problem for a long while (No option to select type or source) but i fixed it by downloading a MC encoder from mainconcept. It works as for Media center to see the analogue it has to be converted to a digital signal and that what the program does.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 67
    Last Post: 23-02-2008, 03:33 PM
  2. Gigabyte GA-G33M-DS2R and vista problems
    By colincliff in forum PC Hardware and Components
    Replies: 3
    Last Post: 14-11-2007, 02:30 PM
  3. Video thumbnails in Vista Media Center
    By Fatman in forum Software
    Replies: 2
    Last Post: 01-05-2007, 01:37 PM
  4. HDCP monitors, Vista and HD video
    By davidstone28 in forum Graphics Cards
    Replies: 7
    Last Post: 14-03-2006, 04:27 AM
  5. Windows Vista Hardware Tax
    By Matt1eD in forum Software
    Replies: 18
    Last Post: 21-09-2005, 08:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •