Results 1 to 15 of 15

Thread: Blue screen of death every single reboot!!

  1. #1
    Registered+
    Join Date
    Aug 2008
    Location
    West Midlands
    Posts
    51
    Thanks
    14
    Thanked
    4 times in 3 posts
    • Dano's system
      • Motherboard:
      • Asus P5N32-E SLi
      • CPU:
      • Intel C2D E6320 @ 2.71GHz/ CoolerMaster S200
      • Memory:
      • Corsair 4x1GB PC2-6400 XMS2
      • Storage:
      • WD 80GB SATA2 + MAXTOR 320GB SATA2
      • Graphics card(s):
      • Zotac 9800GT 512MB
      • PSU:
      • CoolerMaster RealPower M700
      • Case:
      • Sunbeam Samurai
      • Operating System:
      • Win XP Pro 32bit
      • Monitor(s):
      • 20.1" Philips Brilliance 200WP7ES
      • Internet:
      • Virgin Media 2MB

    Blue screen of death every single reboot!!

    Guys I need helps here !!

    This happened last night after I was trying to overclock my XFX 8500GT Fatal1ty Graphic Card (both Core and the RAM), since then every time with in 20 sec after I logon to Windows (Pro XP 32) the "blue screen of death" will appear (I have tried a lot times both last night and this morning, the results are the same).

    The list of things that I have tried (in order);

    1) Cleared all the overclocking and set to normal, cleared the CMOS --- still blue screen
    2) Uninstalled the Graphic Card driver under the Windows Safe Mode and reinstalled it again ---- still blue screen
    3) Changed the RAM to my old Kingston 677MHz (single) --- still blue screen

    Any recommendations, i have running out of ideas??

  2. #2
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,825
    Thanks
    645
    Thanked
    868 times in 733 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre

    Re: Blue screen of death every single reboot!!

    If you are sure that the gfx card is running at default speeds again, then I guess you broke it

    Anything else would be a huge coincidence.

    Do you have another card to swap in and test with? What method did you use to overclock? (coolbits, rivatuner, custom bios?)
    How far did you push it?
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  3. Received thanks from:

    Dano (20-08-2008)

  4. #3
    Senior Member
    Join Date
    Jul 2003
    Location
    Nuneaton
    Posts
    291
    Thanks
    8
    Thanked
    5 times in 5 posts
    • Re-Invented's system
      • Motherboard:
      • Asus P5W Deluxe
      • CPU:
      • Core 2 Duo E6600
      • Memory:
      • 2x1 GB Geil 6400
      • Storage:
      • 2x 320 Seagate Drives SATA
      • PSU:
      • 700w FSP Epsilon
      • Case:
      • Silverstone TJ0?
      • Operating System:
      • Vista Ultimate
      • Monitor(s):
      • 43" Pioneer 436XDE
      • Internet:
      • Be There 24mb

    Re: Blue screen of death every single reboot!!

    You got another gfx card to try also and change the auto reset feature on blue screen so you can see the error code.

    Right click my computer > properties > advanced > startup recovery settings > Untick auto retart on system failure.

    Regards
    Lee

  5. Received thanks from:

    Dano (20-08-2008)

  6. #4
    Registered+
    Join Date
    Aug 2008
    Location
    West Midlands
    Posts
    51
    Thanks
    14
    Thanked
    4 times in 3 posts
    • Dano's system
      • Motherboard:
      • Asus P5N32-E SLi
      • CPU:
      • Intel C2D E6320 @ 2.71GHz/ CoolerMaster S200
      • Memory:
      • Corsair 4x1GB PC2-6400 XMS2
      • Storage:
      • WD 80GB SATA2 + MAXTOR 320GB SATA2
      • Graphics card(s):
      • Zotac 9800GT 512MB
      • PSU:
      • CoolerMaster RealPower M700
      • Case:
      • Sunbeam Samurai
      • Operating System:
      • Win XP Pro 32bit
      • Monitor(s):
      • 20.1" Philips Brilliance 200WP7ES
      • Internet:
      • Virgin Media 2MB

    Re: Blue screen of death every single reboot!!

    Quote Originally Posted by shaithis View Post
    If you are sure that the gfx card is running at default speeds again, then I guess you broke it

    Anything else would be a huge coincidence.

    Do you have another card to swap in and test with? What method did you use to overclock? (coolbits, rivatuner, custom bios?)
    How far did you push it?
    I used the ATitool to overclock the gfx card.

  7. #5
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,825
    Thanks
    645
    Thanked
    868 times in 733 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre

    Re: Blue screen of death every single reboot!!

    Go into safe mode and uninstall the tool. If that doesn't help, its time to RMA the card I expect.
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  8. Received thanks from:

    Dano (20-08-2008)

  9. #6
    Registered+
    Join Date
    Aug 2008
    Location
    West Midlands
    Posts
    51
    Thanks
    14
    Thanked
    4 times in 3 posts
    • Dano's system
      • Motherboard:
      • Asus P5N32-E SLi
      • CPU:
      • Intel C2D E6320 @ 2.71GHz/ CoolerMaster S200
      • Memory:
      • Corsair 4x1GB PC2-6400 XMS2
      • Storage:
      • WD 80GB SATA2 + MAXTOR 320GB SATA2
      • Graphics card(s):
      • Zotac 9800GT 512MB
      • PSU:
      • CoolerMaster RealPower M700
      • Case:
      • Sunbeam Samurai
      • Operating System:
      • Win XP Pro 32bit
      • Monitor(s):
      • 20.1" Philips Brilliance 200WP7ES
      • Internet:
      • Virgin Media 2MB

    Re: Blue screen of death every single reboot!!

    Quote Originally Posted by shaithis View Post
    Go into safe mode and uninstall the tool. If that doesn't help, its time to RMA the card I expect.
    ATiTool has been uninstalled as suggested, the problem is still there.

    ...change the auto reset feature on blue screen so you can see the error code...
    I am able to read the error code now, this code appears after uninstall the AtiTool
    (problems with nvoclock.sys --- Page_Fault_In_NonePaged_Area)

  10. #7
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,825
    Thanks
    645
    Thanked
    868 times in 733 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre

    Re: Blue screen of death every single reboot!!

    Try uninstalling ntune as well.

    I think that sys file is part of ntune anyway.
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  11. Received thanks from:

    Dano (20-08-2008)

  12. #8
    Registered+
    Join Date
    Aug 2008
    Location
    West Midlands
    Posts
    51
    Thanks
    14
    Thanked
    4 times in 3 posts
    • Dano's system
      • Motherboard:
      • Asus P5N32-E SLi
      • CPU:
      • Intel C2D E6320 @ 2.71GHz/ CoolerMaster S200
      • Memory:
      • Corsair 4x1GB PC2-6400 XMS2
      • Storage:
      • WD 80GB SATA2 + MAXTOR 320GB SATA2
      • Graphics card(s):
      • Zotac 9800GT 512MB
      • PSU:
      • CoolerMaster RealPower M700
      • Case:
      • Sunbeam Samurai
      • Operating System:
      • Win XP Pro 32bit
      • Monitor(s):
      • 20.1" Philips Brilliance 200WP7ES
      • Internet:
      • Virgin Media 2MB

    Re: Blue screen of death every single reboot!!

    Quote Originally Posted by shaithis View Post
    Try uninstalling ntune as well.

    I think that sys file is part of ntune anyway.
    It won't allow me to uninstalled the nTune through the "add and remove program".
    Message from InstallShield: "1628:installation failed"

  13. #9
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,825
    Thanks
    645
    Thanked
    868 times in 733 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre

    Re: Blue screen of death every single reboot!!

    Try removing it with DriverCleanerPro. You can download it from guru3d.com
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  14. Received thanks from:

    Dano (20-08-2008)

  15. #10
    Registered+
    Join Date
    Aug 2008
    Location
    West Midlands
    Posts
    51
    Thanks
    14
    Thanked
    4 times in 3 posts
    • Dano's system
      • Motherboard:
      • Asus P5N32-E SLi
      • CPU:
      • Intel C2D E6320 @ 2.71GHz/ CoolerMaster S200
      • Memory:
      • Corsair 4x1GB PC2-6400 XMS2
      • Storage:
      • WD 80GB SATA2 + MAXTOR 320GB SATA2
      • Graphics card(s):
      • Zotac 9800GT 512MB
      • PSU:
      • CoolerMaster RealPower M700
      • Case:
      • Sunbeam Samurai
      • Operating System:
      • Win XP Pro 32bit
      • Monitor(s):
      • 20.1" Philips Brilliance 200WP7ES
      • Internet:
      • Virgin Media 2MB

    Re: Blue screen of death every single reboot!!

    Quote Originally Posted by shaithis View Post
    Try removing it with DriverCleanerPro. You can download it from guru3d.com
    Can't get the DriverClearnerPro to uninstall the nTurn (can't find the name of the list), I am fed up with it and have decided to get a RMA.

    Special thanks goes to Shaithis, thank you for you time and efforts. Cheers m8

  16. #11
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,594
    Thanks
    80
    Thanked
    106 times in 94 posts

    Re: Blue screen of death every single reboot!!

    Quote Originally Posted by Dano View Post
    Can't get the DriverClearnerPro to uninstall the nTurn (can't find the name of the list), I am fed up with it and have decided to get a RMA.
    From the looks of the error it seems more like a driver/software issuie rather than the card itself. I would format and reinstall windows, even if its in a small partition just to double check the problem is reproduceable.

    If you RMA and the card isn't faulty, you'll be charged a fee!

  17. Received thanks from:

    Dano (20-08-2008)

  18. #12
    Hello jackvdbuk's Avatar
    Join Date
    Apr 2006
    Location
    Stratford
    Posts
    2,513
    Thanks
    468
    Thanked
    112 times in 95 posts
    • jackvdbuk's system
      • Motherboard:
      • AbiT IP35-PRO
      • CPU:
      • Intel C2Q Q9550
      • Memory:
      • OCZ Nvidia SLi Edition 4GB (2x2gb) pc2-6400 DDR2
      • Storage:
      • lots of TB
      • Graphics card(s):
      • BFG 8800GTS 512MB
      • PSU:
      • Corsair HX620W
      • Case:
      • Corsair 800D
      • Operating System:
      • Windows 7 Premium x64
      • Monitor(s):
      • Dell 2407WFP
      • Internet:
      • Orange (about 6Mb)

    Re: Blue screen of death every single reboot!!

    i thought overclocking voids any RMA?

  19. #13
    Registered+
    Join Date
    Mar 2007
    Location
    Peterborough
    Posts
    24
    Thanks
    0
    Thanked
    2 times in 2 posts
    • EnglishLion's system
      • Motherboard:
      • ASUS P5E3 Deluxe
      • CPU:
      • Intel E2160 @ 3.2ghz
      • Memory:
      • OCZ DDR3 1066mhz @ ~1400mhz
      • Storage:
      • 250gb Samsung SATA2
      • Graphics card(s):
      • X1950pro 512Mb
      • PSU:
      • Hiper Type-R 580W
      • Case:
      • Coolermaster Centurion 532
      • Operating System:
      • Vista Home Premium
      • Monitor(s):
      • Samsung 206BW 20" Wide
      • Internet:
      • 10Mb Virgin Media Cable

    Re: Blue screen of death every single reboot!!

    I'd be suprised if the card is faulty. Did your initial overclocking cause the PC to crash (blue screen or otherwise - ie not shutdown properly)? If so then it may be that you've corrupted some crucial system/program files and about 20secs into the boot a service or startup program is trying to access those files.

    I'm assuming it crashes after ~20s without trying to do anything in windows. ie you're not provoking it to crash. Burn yourself a Linux Live CD (I use Ubuntu myself) and then boot from that and see if your hardware is stable on an alternative operating system, if it is then you can assume the hardware's OK and it's something software that's killing it.

    You may need to do a windows repair from off the windows install disk.

  20. Received thanks from:

    Dano (20-08-2008)

  21. #14
    Registered+
    Join Date
    Jul 2008
    Location
    On the Mothership
    Posts
    40
    Thanks
    1
    Thanked
    2 times in 2 posts

    Re: Blue screen of death every single reboot!!

    Boot in safe mode and search and delete the nvoclock.sys file (probably be in c:\windows\system32\drivers)

  22. Received thanks from:

    Dano (20-08-2008)

  23. #15
    Registered+
    Join Date
    Aug 2008
    Location
    West Midlands
    Posts
    51
    Thanks
    14
    Thanked
    4 times in 3 posts
    • Dano's system
      • Motherboard:
      • Asus P5N32-E SLi
      • CPU:
      • Intel C2D E6320 @ 2.71GHz/ CoolerMaster S200
      • Memory:
      • Corsair 4x1GB PC2-6400 XMS2
      • Storage:
      • WD 80GB SATA2 + MAXTOR 320GB SATA2
      • Graphics card(s):
      • Zotac 9800GT 512MB
      • PSU:
      • CoolerMaster RealPower M700
      • Case:
      • Sunbeam Samurai
      • Operating System:
      • Win XP Pro 32bit
      • Monitor(s):
      • 20.1" Philips Brilliance 200WP7ES
      • Internet:
      • Virgin Media 2MB

    Re: Blue screen of death every single reboot!!

    My PC is working as normal, big thanks to all!!!

    After deleted nvoclock.sys file, the system went back to normal, I unintall and reinstall all the Nvidia softwares, and now I am able to use my PC without the "blue screen of death".

    I would like to thank eveyone above who took time to help me.

    God bless you all!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blue screen problems... :(
    By EdElias in forum SCAN.care@HEXUS
    Replies: 43
    Last Post: 20-06-2008, 08:28 PM
  2. Shuttle SN25P and Blue Screen of Death (problem and solution explained)
    By heckknow in forum PC Hardware and Components
    Replies: 1
    Last Post: 07-07-2005, 02:02 PM
  3. Longhorn to get Red Screen of Death
    By 0iD in forum Software
    Replies: 11
    Last Post: 16-05-2005, 10:19 PM
  4. PLS Help 3 Blue Screen of death Errors!
    By wannabgeek in forum Help! Quick Relief From Tech Headaches
    Replies: 1
    Last Post: 02-02-2005, 02:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •