Results 1 to 15 of 15

Thread: Something is wrong with my file server hardware.

  1. #1
    SiM
    SiM is offline
    Senior Member
    Join Date
    Apr 2006
    Location
    London
    Posts
    7,787
    Thanks
    300
    Thanked
    633 times in 422 posts
    • SiM's system
      • Motherboard:
      • P5K Premium
      • CPU:
      • Q6600
      • Memory:
      • 8GB PC2-6400 OCZ ReaperX + Platinum
      • Storage:
      • 3 x 320gb HD322HJ single platter in Raid 0
      • Graphics card(s):
      • PNY GTX285
      • PSU:
      • Corsair TX650W
      • Case:
      • Antec 1200
      • Monitor(s):
      • 2407-HC

    Something is wrong with my file server hardware.

    OK, the problem is that the server crashes after about 2 mins of being on. It is not an OS problem because it crashes even 2 mins with just the bios screen up. Only symptom is that the screen goes completely black.

    Where could the problem lie?

    My guess is PSU or mobo... Probably the mobo which is a shame as I just sold my 2 spare s939 mobos

  2. #2
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: Something is wrong with my file server hardware.

    are you 100% sure its not a temp issue?
    □ΞVΞ□

  3. #3
    SiM
    SiM is offline
    Senior Member
    Join Date
    Apr 2006
    Location
    London
    Posts
    7,787
    Thanks
    300
    Thanked
    633 times in 422 posts
    • SiM's system
      • Motherboard:
      • P5K Premium
      • CPU:
      • Q6600
      • Memory:
      • 8GB PC2-6400 OCZ ReaperX + Platinum
      • Storage:
      • 3 x 320gb HD322HJ single platter in Raid 0
      • Graphics card(s):
      • PNY GTX285
      • PSU:
      • Corsair TX650W
      • Case:
      • Antec 1200
      • Monitor(s):
      • 2407-HC

    Re: Something is wrong with my file server hardware.

    Quote Originally Posted by Jay View Post
    are you 100% sure its not a temp issue?
    Well the bios temp was below 40C and it has been working for a month without problem. I'll open it up and check that the fans are spinning up correctly...

    It could also be the graphics card actually...

  4. #4
    Will work for beer... nichomach's Avatar
    Join Date
    Jul 2003
    Location
    Preston, Lancs
    Posts
    6,133
    Thanks
    527
    Thanked
    137 times in 98 posts
    • nichomach's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • AMD Phenom II X6 1055T 95W
      • Memory:
      • 16GB DR3
      • Storage:
      • 1x250GB Maxtor SATAII, 1x 400GB Hitachi SATAII
      • Graphics card(s):
      • Zotac GTX 1060 3GB
      • PSU:
      • Coolermaster 500W
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 20" TFT
      • Internet:
      • Virgin Media Cable

    Re: Something is wrong with my file server hardware.

    Is it still pingable over the network?

  5. #5
    SiM
    SiM is offline
    Senior Member
    Join Date
    Apr 2006
    Location
    London
    Posts
    7,787
    Thanks
    300
    Thanked
    633 times in 422 posts
    • SiM's system
      • Motherboard:
      • P5K Premium
      • CPU:
      • Q6600
      • Memory:
      • 8GB PC2-6400 OCZ ReaperX + Platinum
      • Storage:
      • 3 x 320gb HD322HJ single platter in Raid 0
      • Graphics card(s):
      • PNY GTX285
      • PSU:
      • Corsair TX650W
      • Case:
      • Antec 1200
      • Monitor(s):
      • 2407-HC

    Re: Something is wrong with my file server hardware.

    Stuck my spare 9600gt in and it is working!

    Looks like my 7600gs has gone dead... which is unfortunate because it was barely used...

    Now I need to get a cheap replacement graphics card

  6. #6
    SiM
    SiM is offline
    Senior Member
    Join Date
    Apr 2006
    Location
    London
    Posts
    7,787
    Thanks
    300
    Thanked
    633 times in 422 posts
    • SiM's system
      • Motherboard:
      • P5K Premium
      • CPU:
      • Q6600
      • Memory:
      • 8GB PC2-6400 OCZ ReaperX + Platinum
      • Storage:
      • 3 x 320gb HD322HJ single platter in Raid 0
      • Graphics card(s):
      • PNY GTX285
      • PSU:
      • Corsair TX650W
      • Case:
      • Antec 1200
      • Monitor(s):
      • 2407-HC

    Re: Something is wrong with my file server hardware.

    Quote Originally Posted by nichomach View Post
    Is it still pingable over the network?
    Hmmm... I never tested that? I guess it wouldn't be...

    Can you run a server without a graphics card? (my mobo does not have onboard either)

  7. #7
    I R Toff Pandi! TAKTAK's Avatar
    Join Date
    Mar 2008
    Location
    Vergon6
    Posts
    7,410
    Thanks
    525
    Thanked
    995 times in 735 posts
    • TAKTAK's system
      • Motherboard:
      • MSI P55 GD65
      • CPU:
      • i7 860 @ 3.62GHz under an XSPC RASA
      • Memory:
      • 8GB 2133MHZ Corsair Vengeance
      • Storage:
      • 80GB Intel G2 SSD + 500GB + 640GB + 250GB WD AAKs + 2x1TB Samsung (1 Dead) + 500GB Maxtor
      • Graphics card(s):
      • EVGA SSC GTX260 216 55nm under an EK FC260 GTX
      • PSU:
      • Corsair HX620w
      • Case:
      • Corsair 800D, PA120.3 in the roof with 6 NF-P12s in Push-Pull
      • Operating System:
      • 7 x64
      • Monitor(s):
      • 24" Yuraku YV24WBH1 - SA-LTM240M2-L01 Panel & 32" LCD HDTV (1080i) Digihome tesco special :D
      • Internet:
      • 76Mb Fibre

    Re: Something is wrong with my file server hardware.

    Quote Originally Posted by SiM View Post
    Hmmm... I never tested that? I guess it wouldn't be...

    Can you run a server without a graphics card? (my mobo does not have onboard either)
    yeah you should be able to...

    it's just like using a computer without a gfx card.. you can still do everything... you just can't see what the hell you are doing

    (i had great fun when my GFX card b0rked, cos all my music was on the PC [i think my CD player was under RMA] so i just had to try and guess where i was putting the mouse [or use keyboard shortcuts] to get to media player, luckily i had a media centre remote so i could just whack that and play straight away... and then i realised i was being a pillock and had onboard on the mobo )
    Post Counts and Other Rewards, Rules, Folding@Home, Fans: Push vs Pull vs Push-Pull, Corsair PSU OEMs.

    Quote Originally Posted by razer121 View Post
    Would you like me to enter you? it would be my pleasure
    TAKTAK.co.uk

  8. #8
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: Something is wrong with my file server hardware.

    I don't think it will boot without one.
    □ΞVΞ□

  9. #9
    I R Toff Pandi! TAKTAK's Avatar
    Join Date
    Mar 2008
    Location
    Vergon6
    Posts
    7,410
    Thanks
    525
    Thanked
    995 times in 735 posts
    • TAKTAK's system
      • Motherboard:
      • MSI P55 GD65
      • CPU:
      • i7 860 @ 3.62GHz under an XSPC RASA
      • Memory:
      • 8GB 2133MHZ Corsair Vengeance
      • Storage:
      • 80GB Intel G2 SSD + 500GB + 640GB + 250GB WD AAKs + 2x1TB Samsung (1 Dead) + 500GB Maxtor
      • Graphics card(s):
      • EVGA SSC GTX260 216 55nm under an EK FC260 GTX
      • PSU:
      • Corsair HX620w
      • Case:
      • Corsair 800D, PA120.3 in the roof with 6 NF-P12s in Push-Pull
      • Operating System:
      • 7 x64
      • Monitor(s):
      • 24" Yuraku YV24WBH1 - SA-LTM240M2-L01 Panel & 32" LCD HDTV (1080i) Digihome tesco special :D
      • Internet:
      • 76Mb Fibre

    Re: Something is wrong with my file server hardware.

    Quote Originally Posted by Jay View Post
    I don't think it will boot without one.
    depends if he fiddled the BIOS before hand to stop it 'halting on all errors'

    i'm guessing that this is your rig running buntu? hook some speaks up and see if you get the monkey jungle sounds on boot (unless you've disabled them...)

    or take your GFX card out your main (if the file server has a PCI-e slot) and just use it to change the settings in the BIOS so that it doesn't halt on errors (having said that, you said you get 2 mins usage before the death, so you could change the settings with that...
    Post Counts and Other Rewards, Rules, Folding@Home, Fans: Push vs Pull vs Push-Pull, Corsair PSU OEMs.

    Quote Originally Posted by razer121 View Post
    Would you like me to enter you? it would be my pleasure
    TAKTAK.co.uk

  10. #10
    SiM
    SiM is offline
    Senior Member
    Join Date
    Apr 2006
    Location
    London
    Posts
    7,787
    Thanks
    300
    Thanked
    633 times in 422 posts
    • SiM's system
      • Motherboard:
      • P5K Premium
      • CPU:
      • Q6600
      • Memory:
      • 8GB PC2-6400 OCZ ReaperX + Platinum
      • Storage:
      • 3 x 320gb HD322HJ single platter in Raid 0
      • Graphics card(s):
      • PNY GTX285
      • PSU:
      • Corsair TX650W
      • Case:
      • Antec 1200
      • Monitor(s):
      • 2407-HC

    Re: Something is wrong with my file server hardware.

    its all command line - no sound afaik... but I think I will just get a £10 card for it anyway... its useful to have the ability to hook up to a monitor if needed...

    Thanks for the input guys

  11. #11
    lost
    Join Date
    Aug 2005
    Location
    North Manchester
    Posts
    321
    Thanks
    7
    Thanked
    37 times in 25 posts
    • llololloy's system
      • Motherboard:
      • gigabyte p67a-ud4
      • CPU:
      • i5 2500s
      • Memory:
      • 8gb ddr3
      • Storage:
      • 60gb ssd
      • Graphics card(s):
      • r9 280x
      • PSU:
      • Corsair HX 520
      • Case:
      • Coolermaster Cosmos
      • Operating System:
      • w10 x64
      • Monitor(s):
      • 24" + 2 * 23" 1080p
      • Internet:
      • Virgin 200meg

    Re: Something is wrong with my file server hardware.

    Quote Originally Posted by TAKTAK View Post
    depends if he fiddled the BIOS before hand to stop it 'halting on all errors'
    Really? Didn't think any PC would work without some form of video adapter installed. Even cli needs to be displayed.
    Only options I've seen in bios are halt on all errors, halt on all but keyboard, halt on all but floppy, halt on all but keyboard/floppy.
    Will have a look at the bios on my tyan mobo later.
    MediaPC - ASRock H61M-DGS - 8gb ddr3 - i3 2120 - R9 270 - antec fusion black - lg ggc-h20l - windows 10 - denon avr-1911 - JVC 58" 1080p RPTV
    Server - MSI Z77A-G45 - 16gb ddr3 - i7 2600k - 4u Rack mountable - sas 1068e + expander - 3ware 9650se - 16 * 2tb + 2 * 3tb - TBS 6984, 6284 & 6920 - 2 * astrometa dvb-c - windows 7 pro
    My PC - See my system on left

    hexus.trust

  12. #12
    SiM
    SiM is offline
    Senior Member
    Join Date
    Apr 2006
    Location
    London
    Posts
    7,787
    Thanks
    300
    Thanked
    633 times in 422 posts
    • SiM's system
      • Motherboard:
      • P5K Premium
      • CPU:
      • Q6600
      • Memory:
      • 8GB PC2-6400 OCZ ReaperX + Platinum
      • Storage:
      • 3 x 320gb HD322HJ single platter in Raid 0
      • Graphics card(s):
      • PNY GTX285
      • PSU:
      • Corsair TX650W
      • Case:
      • Antec 1200
      • Monitor(s):
      • 2407-HC

    Re: Something is wrong with my file server hardware.

    Halting on no errors didn't work without a video adapter... it definitely needs one to work

  13. #13
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts

    Re: Something is wrong with my file server hardware.

    Quote Originally Posted by TAKTAK View Post
    depends if he fiddled the BIOS before hand to stop it 'halting on all errors
    I've seen this many times across various forums, but have never got it to work on any motherboard I've tried. On the Abits uGuru would give a graphics card error code. I'm close to putting it on the pile labelled 'myths'

    Have you actually got it to work mate?
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  14. #14
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: Something is wrong with my file server hardware.

    I am the same Agent, never seen it get past post without a graphics card.
    □ΞVΞ□

  15. #15
    Splash
    Guest

    Re: Something is wrong with my file server hardware.

    That's why it's always nice to keep an old PCI card handy - I'm another who's yet to see standard PC hardware boot without a display device.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. File Server advice please.
    By SiM in forum PC Hardware and Components
    Replies: 10
    Last Post: 16-06-2008, 06:32 AM
  2. nero recode compiling volume failed
    By hvb in forum Welcome to HEXUS!
    Replies: 1
    Last Post: 02-09-2007, 10:14 AM
  3. Replies: 9
    Last Post: 17-11-2006, 03:02 PM
  4. CHKDSK, Corruption and Consistency
    By Speed in forum Help! Quick Relief From Tech Headaches
    Replies: 17
    Last Post: 16-09-2006, 02:13 PM
  5. Small File or Game Server
    By rough_neck in forum PC Hardware and Components
    Replies: 8
    Last Post: 25-07-2003, 10:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •