Results 1 to 6 of 6

Thread: Choppy Video Playback

  1. #1
    Senior Member
    Join Date
    Jul 2007
    Posts
    268
    Thanks
    5
    Thanked
    7 times in 7 posts
    • ikix's system
      • Motherboard:
      • Abit iX38 Quad-GT
      • CPU:
      • Q6600 (OC to 3.0GHz)
      • Memory:
      • 4GB Corsair XMS2
      • Storage:
      • 640GB WD, 320GB Seagate, 160GB Seagate
      • Graphics card(s):
      • Gigabyte HD 4870
      • PSU:
      • Corsair HX620
      • Case:
      • P182
      • Operating System:
      • Vista x64 Home Premium
      • Monitor(s):
      • Dell 2009WFP

    Choppy Video Playback

    I have a new computer and many of the videos are somewhat choppy, but only in fulscreen (well noticeable atleast).

    The new computer is running vista x64, i am using the latest version of winamp to play the videos and i have installed the vista codecs v4.70

    My specs are as follow:
    CPU - Q6600 Overclocked to 3.0GHz
    RAM - 4GB Corsair XMS2 800MHz
    GPU - Gigabyte HD 4870 512MB
    Monitor - Dell 2009WFP
    Mobo - Abit IX38 Quad-GT

    Hope you guys can give some feedback on this, cheers.

    iKiX

  2. #2
    finding nemo staffsMike's Avatar
    Join Date
    Jan 2007
    Posts
    11,497
    Thanks
    197
    Thanked
    794 times in 741 posts
    • staffsMike's system
      • Motherboard:
      • evga 680i
      • CPU:
      • e6600
      • Memory:
      • geil ultra pc6400
      • Storage:
      • WD 320gb
      • Graphics card(s):
      • leadtek 8800 GTS 640mb
      • PSU:
      • ocz gameXstream 700w
      • Case:
      • akasa eclipse
      • Monitor(s):
      • dell 2007wfp and Lg L194WT
      • Internet:
      • pipex homecall

    Re: Choppy Video Playback

    Have you tried VLC just to compare. It will at least rule out winamp.
    http://www.videolan.org/vlc/download-windows.html

    Dodgey graphics driver maybe?

  3. #3
    Senior Member
    Join Date
    Sep 2007
    Posts
    296
    Thanks
    11
    Thanked
    8 times in 8 posts
    • jeffel's system
      • Motherboard:
      • ASUS P5E3 Deluxe
      • CPU:
      • Q9550 Core2Quad @3.6ghz
      • Memory:
      • 4gb CSX DDR3 1800mhz
      • Storage:
      • 2 x 1TB Samsung 32mb cache
      • Graphics card(s):
      • 2 x ATI HD4890 1gb Crossfire
      • PSU:
      • Akasa 1000W PSU
      • Case:
      • Silverstone TJ09B-W Black Aluminium Full Tower Case/Side Window
      • Operating System:
      • Windows XP SP3 & Ubuntu Jaunty Jackalope
      • Monitor(s):
      • 2 x 21.5" Benq 1920x1080 5ms
      • Internet:
      • 20MB O2

    Re: Choppy Video Playback

    Hi try VLC player,SM player etc.It sounds like a codec issue.

  4. #4
    Senior Member
    Join Date
    Jul 2007
    Posts
    268
    Thanks
    5
    Thanked
    7 times in 7 posts
    • ikix's system
      • Motherboard:
      • Abit iX38 Quad-GT
      • CPU:
      • Q6600 (OC to 3.0GHz)
      • Memory:
      • 4GB Corsair XMS2
      • Storage:
      • 640GB WD, 320GB Seagate, 160GB Seagate
      • Graphics card(s):
      • Gigabyte HD 4870
      • PSU:
      • Corsair HX620
      • Case:
      • P182
      • Operating System:
      • Vista x64 Home Premium
      • Monitor(s):
      • Dell 2009WFP

    Re: Choppy Video Playback

    It still seems like it wil vlc, what codecs do you guys use/should i use

  5. #5
    Zzzzzzz sleepyhead's Avatar
    Join Date
    Nov 2007
    Posts
    2,514
    Thanks
    373
    Thanked
    292 times in 162 posts

    Re: Choppy Video Playback

    Depending on what you are trying to playback, if it's compressed media try the Combined Community Codec Pack. The pack contains many of the popular codecs as well as media player classic and zoom player.

    If it's DVD/Blu-Ray playback then the above won't help you (I don't think).

  6. #6
    NOT Banned
    Join Date
    Jan 2007
    Posts
    5,905
    Thanks
    412
    Thanked
    278 times in 253 posts

    Re: Choppy Video Playback

    CCCP is a good codec pack for Vista. Another vote for trying it with MPC.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Video Cable Basics
    By Alex in forum Consumer Electronics
    Replies: 8
    Last Post: 04-01-2007, 05:18 PM
  2. Video playback Problems with SN95G5 V2
    By ffsmorris in forum PC Hardware and Components
    Replies: 0
    Last Post: 12-10-2006, 08:35 PM
  3. Help :)
    By Thanos in forum Help! Quick Relief From Tech Headaches
    Replies: 15
    Last Post: 03-01-2005, 08:29 PM
  4. SN41G2 horizontal lines on full screen video playback
    By hxrichard in forum PC Hardware and Components
    Replies: 1
    Last Post: 26-08-2003, 01:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •