Results 1 to 9 of 9

Thread: Help! Asus P5K-E/8800GT/E6750 Won't POST anymore!

  1. #1
    Member
    Join Date
    Nov 2007
    Posts
    190
    Thanks
    18
    Thanked
    2 times in 2 posts
    • th0r0n's system
      • Motherboard:
      • Asus P5K-E
      • CPU:
      • Intel Core 2 Duo E6750
      • Memory:
      • GeIL PC6400 800Mhz DDR2
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • nVidia 8800GT 512MB
      • PSU:
      • Corsair HX620W
      • Case:
      • Antec P182
      • Monitor(s):
      • Samsung 2032BW
      • Internet:
      • 24MB Cable

    Help! Asus P5K-E/8800GT/E6750 Won't POST anymore!

    Hi guys,

    Built my PC last year, been working fine up until a couple of months ago where it wouldn't post.

    The graphics card fan spins full whack, all other fans power up, but there's no output to the monitor, if I turned the machine off and on again it restarted and said 'failed overclock' or something to that affect, i'd enter the ram voltage/timings again (GeIL Ultra 4GB) and just continue as normal, this started happening every couple of weeks, and a couple of days ago I found my computer had completely crashed, didn't response to mouse input, anything.

    Happened today and I rebooted, and now the machine doesn't post AT ALL.

    So far I've tried:

    Reseating graphics card
    Taking out various sticks of RAM and swapping them all around
    Making sure all motherboard cables are plugged in properly
    Resetting CMOS

    Does it soundlike the motherboard is banjaxed? I've heard similar problems with this board on various forums, it's an Asus P5K-E/WIFI AP.

    Any help would be most appreciated!

    T
    Computer geek, Honda VFR800 Rider

  2. #2
    Senior Member
    Join Date
    May 2007
    Posts
    247
    Thanks
    11
    Thanked
    8 times in 8 posts
    • xAmritx's system
      • Motherboard:
      • Asus P5K Deluxe Wifi
      • CPU:
      • E6600 Core2Duo
      • Memory:
      • 2x1GB Crucial Ballistix PC-6400 DDR2
      • Storage:
      • 750GB Western Digital WD7500AAKS | 750GB Seagate Barricuda 7200.11 ST3750330AS
      • Graphics card(s):
      • BFG 8800GTX OC2
      • PSU:
      • Corsair HX620W
      • Case:
      • Antec P182 Windowed
      • Monitor(s):
      • 22" LG L226WTQ
      • Internet:
      • 24mb O2 sync'd @ 10mb for £5/month (suck on that virgin!)

    Re: Help! Asus P5K-E/8800GT/E6750 Won't POST anymore!

    Happens to loads of P5K-E. This is ment to help:

    Clear CMOS
    Insert slower single stick of ram of say 5300 (which is what i used to use)
    Go into bios
    Put correct date
    Go to Jumperfree Settigns
    Disable Transaction Booster (relax level 0 should appear)
    Enter correct timings
    Enter voltage
    Check Boot Priotity/Settings ETC so it boots into OS
    Save & Exit
    Switch off PSU quickly before PC has chance to reboot
    Swap RAM to the ones you want to use
    Turn on PSU and then PC

    If it still dont post, keep pressing reset waiting a few seconds before each press (like 6 seconds or so) and be aware of the fan slowing down. As soon as it has slowed down it means its about to post.

    Mine used to do the same. But doing the above helped. Aslong as i dont shut down the pc for long and just restart the pc it is fine. PC aint been off for a few months now lol.

  3. #3
    NOT Banned
    Join Date
    Jan 2007
    Posts
    5,905
    Thanks
    412
    Thanked
    278 times in 253 posts

    Re: Help! Asus P5K-E/8800GT/E6750 Won't POST anymore!

    Quote Originally Posted by xAmritx View Post
    Enter RAM voltage

    and yes thats the problem that causes mine to not boot. Although I haven't seen it happen because I left the pc off for too long. It happened again when I was putting the out of jdec spec ram in another pc. Had to manually set it in bios with slower ram then swap them out for the real things when it's done.
    All is working fine now.

    If you don't have lower speed ram then try with 1 stick and see if it boots. Although you shouldn't have any problems with your ram because it's within the normal speeds, unless it requires a extra bit of voltage to run.

  4. #4
    Member
    Join Date
    Nov 2007
    Posts
    190
    Thanks
    18
    Thanked
    2 times in 2 posts
    • th0r0n's system
      • Motherboard:
      • Asus P5K-E
      • CPU:
      • Intel Core 2 Duo E6750
      • Memory:
      • GeIL PC6400 800Mhz DDR2
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • nVidia 8800GT 512MB
      • PSU:
      • Corsair HX620W
      • Case:
      • Antec P182
      • Monitor(s):
      • Samsung 2032BW
      • Internet:
      • 24MB Cable

    Re: Help! Asus P5K-E/8800GT/E6750 Won't POST anymore!

    Ok, I'll give that a go, it doesn't work when I try with just one stick!
    Computer geek, Honda VFR800 Rider

  5. #5
    NOT Banned
    Join Date
    Jan 2007
    Posts
    5,905
    Thanks
    412
    Thanked
    278 times in 253 posts

    Re: Help! Asus P5K-E/8800GT/E6750 Won't POST anymore!

    If you can try getting a lower speed stick to try as well.

  6. #6
    Member
    Join Date
    Nov 2007
    Posts
    190
    Thanks
    18
    Thanked
    2 times in 2 posts
    • th0r0n's system
      • Motherboard:
      • Asus P5K-E
      • CPU:
      • Intel Core 2 Duo E6750
      • Memory:
      • GeIL PC6400 800Mhz DDR2
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • nVidia 8800GT 512MB
      • PSU:
      • Corsair HX620W
      • Case:
      • Antec P182
      • Monitor(s):
      • Samsung 2032BW
      • Internet:
      • 24MB Cable

    Re: Help! Asus P5K-E/8800GT/E6750 Won't POST anymore!

    I'm going to get another motherboard as well, seen all the articles google returns, shocking!
    Computer geek, Honda VFR800 Rider

  7. #7
    Registered User
    Join Date
    Oct 2008
    Posts
    1
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Help! Asus P5K-E/8800GT/E6750 Won't POST anymore!

    I have the same problem.
    The solution I found is to shut down the power source completely (button and/or power cord).
    The system starts and is stable like everything is ok...
    Last edited by GregorSamsa; 21-10-2008 at 02:16 PM.

  8. #8
    Member
    Join Date
    Nov 2007
    Posts
    190
    Thanks
    18
    Thanked
    2 times in 2 posts
    • th0r0n's system
      • Motherboard:
      • Asus P5K-E
      • CPU:
      • Intel Core 2 Duo E6750
      • Memory:
      • GeIL PC6400 800Mhz DDR2
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • nVidia 8800GT 512MB
      • PSU:
      • Corsair HX620W
      • Case:
      • Antec P182
      • Monitor(s):
      • Samsung 2032BW
      • Internet:
      • 24MB Cable

    Re: Help! Asus P5K-E/8800GT/E6750 Won't POST anymore!

    Bugger that for a game of soldiers, I just RMA'd the board and got a decent one.
    Computer geek, Honda VFR800 Rider

  9. #9
    Registered+
    Join Date
    Sep 2005
    Location
    East Kent
    Posts
    389
    Thanks
    4
    Thanked
    11 times in 11 posts
    • spiral out's system
      • Motherboard:
      • Asus P5K-E
      • CPU:
      • q6600 @ 3.2Ghz
      • Memory:
      • 8GB Corsair xms2
      • Storage:
      • Sandisk Extream 120GB Samsung 500GB/1TB Seagate 500GB
      • Graphics card(s):
      • Asus 8800GT
      • PSU:
      • Corsair 520
      • Case:
      • Enermax Ostrog white
      • Operating System:
      • Windows 7 home 64bit
      • Monitor(s):
      • ViewSonic 22” VX2255wmb
      • Internet:
      • Sky Fibre 40/10

    Re: Help! Asus P5K-E/8800GT/E6750 Won't POST anymore!

    I didn't know there was a problem like this with Asus boards, i have the P5K-E as well. It's been good so far (touch wood as i built this in the hope that it would last a loooooooong time) and i have had it a year now, only thing i might do differently is switch it off at the mains every night.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P35 Boards. Asus P5K or Abit IP35-Pro
    By Dreaming in forum PC Hardware and Components
    Replies: 9
    Last Post: 24-09-2008, 12:38 AM
  2. performance ram for asus p5k
    By pompalomp in forum PC Hardware and Components
    Replies: 10
    Last Post: 24-09-2007, 12:07 AM
  3. No BIOS setup or POST screen on ASUS P4C800-E Deluxe!
    By --Lorien-- in forum Help! Quick Relief From Tech Headaches
    Replies: 5
    Last Post: 16-09-2005, 07:22 AM
  4. The post count/avatar thread
    By Zathras in forum General Discussion
    Replies: 39
    Last Post: 25-07-2003, 08:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •