Results 1 to 3 of 3

Thread: Vista Won't Resume !!!!!!

  1. #1
    Senior Member crazyfool's Avatar
    Join Date
    Jan 2008
    Posts
    761
    Thanks
    77
    Thanked
    38 times in 38 posts
    • crazyfool's system
      • Motherboard:
      • Striker Extreme
      • CPU:
      • Q6600
      • Memory:
      • OCZ 6400 2 x 2GB
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • BFG 8800 GT OC 512MB
      • PSU:
      • Coolermaster Real Power Pro 850w
      • Case:
      • Coolermaster CM-690
      • Operating System:
      • XP, Vista, Windows 7 & Ubuntu
      • Monitor(s):
      • Samsung 2232BW

    Vista Won't Resume !!!!!!

    This is driving me nuts. I have set up my newly built htpc and was planning on having it in standby when not in use. However although i can enter s3 standby just fine i cannot resume from it. I always get a black screen with the mouse cursor although it will not move and nothing works except a hard restart. Sometimes it actually makes it to the desktop screen but nothing will work and i need to restart. After a quick google loads of people seem to have had similar problems but it seems no one has found a solution. Can Anyone Help??????

  2. #2
    Senior Member crazyfool's Avatar
    Join Date
    Jan 2008
    Posts
    761
    Thanks
    77
    Thanked
    38 times in 38 posts
    • crazyfool's system
      • Motherboard:
      • Striker Extreme
      • CPU:
      • Q6600
      • Memory:
      • OCZ 6400 2 x 2GB
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • BFG 8800 GT OC 512MB
      • PSU:
      • Coolermaster Real Power Pro 850w
      • Case:
      • Coolermaster CM-690
      • Operating System:
      • XP, Vista, Windows 7 & Ubuntu
      • Monitor(s):
      • Samsung 2232BW

    Re: Vista Won't Resume !!!!!!

    Bump... no one has any ideas...

  3. #3
    I R Toff Pandi! TAKTAK's Avatar
    Join Date
    Mar 2008
    Location
    Vergon6
    Posts
    7,410
    Thanks
    525
    Thanked
    995 times in 735 posts
    • TAKTAK's system
      • Motherboard:
      • MSI P55 GD65
      • CPU:
      • i7 860 @ 3.62GHz under an XSPC RASA
      • Memory:
      • 8GB 2133MHZ Corsair Vengeance
      • Storage:
      • 80GB Intel G2 SSD + 500GB + 640GB + 250GB WD AAKs + 2x1TB Samsung (1 Dead) + 500GB Maxtor
      • Graphics card(s):
      • EVGA SSC GTX260 216 55nm under an EK FC260 GTX
      • PSU:
      • Corsair HX620w
      • Case:
      • Corsair 800D, PA120.3 in the roof with 6 NF-P12s in Push-Pull
      • Operating System:
      • 7 x64
      • Monitor(s):
      • 24" Yuraku YV24WBH1 - SA-LTM240M2-L01 Panel & 32" LCD HDTV (1080i) Digihome tesco special :D
      • Internet:
      • 76Mb Fibre

    Re: Vista Won't Resume !!!!!!

    not helpful.. but same thing happens with me...
    Post Counts and Other Rewards, Rules, Folding@Home, Fans: Push vs Pull vs Push-Pull, Corsair PSU OEMs.

    Quote Originally Posted by razer121 View Post
    Would you like me to enter you? it would be my pleasure
    TAKTAK.co.uk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to stabilize VISTA?
    By rockaway in forum Software
    Replies: 5
    Last Post: 18-03-2008, 11:28 AM
  2. Replies: 67
    Last Post: 23-02-2008, 03:33 PM
  3. Gigabyte GA-G33M-DS2R and vista problems
    By colincliff in forum PC Hardware and Components
    Replies: 3
    Last Post: 14-11-2007, 02:30 PM
  4. Abit BE7 and Vista
    By tonymarcus in forum abit.care@HEXUS
    Replies: 2
    Last Post: 29-01-2007, 10:58 AM
  5. Windows Vista Hardware Tax
    By Matt1eD in forum Software
    Replies: 18
    Last Post: 21-09-2005, 08:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •