Results 1 to 4 of 4

Thread: Win2K Server High Processes

  1. #1
    Senior Member Stringent's Avatar
    Join Date
    Jul 2003
    Location
    Neverland
    Posts
    5,226
    Thanks
    45
    Thanked
    155 times in 117 posts
    • Stringent's system
      • Motherboard:
      • Intel DQ57TM
      • CPU:
      • Intel i5 760
      • Memory:
      • 8GB
      • Storage:
      • 1TB
      • Graphics card(s):
      • NVIDIA Geforce 260GTX
      • PSU:
      • Corsair HX620
      • Case:
      • Coolermaster Centurion
      • Operating System:
      • Microsoft Windows 7 Ultimate x64
      • Monitor(s):
      • Dual Iiyama 24"
      • Internet:
      • Patchy

    Win2K Server High Processes

    Had some network issues this morning, had a look at our Windows 2000 Server AD Controller (yes tried a reboot before anyone asks!) and it has two services which seem to be killing it. It takes ages to respond or load anything. The two services are:
    System
    DLLHOST.EXE

    Have run the Welchia removal tool from Sophos but it didn't find anything. Oh and it is running Sophos Antivirus Enterprise.

    Anyone got any other ideas as to what to look for or try?

    Tar.

  2. #2
    Splash
    Guest

    Re: Win2K Server High Processes

    Does this help? Essentially you need to find out which application is causing the dllhost high CPU usage. You could try using Process Explorer to track it down too.

  3. #3
    Senior Member Stringent's Avatar
    Join Date
    Jul 2003
    Location
    Neverland
    Posts
    5,226
    Thanks
    45
    Thanked
    155 times in 117 posts
    • Stringent's system
      • Motherboard:
      • Intel DQ57TM
      • CPU:
      • Intel i5 760
      • Memory:
      • 8GB
      • Storage:
      • 1TB
      • Graphics card(s):
      • NVIDIA Geforce 260GTX
      • PSU:
      • Corsair HX620
      • Case:
      • Coolermaster Centurion
      • Operating System:
      • Microsoft Windows 7 Ultimate x64
      • Monitor(s):
      • Dual Iiyama 24"
      • Internet:
      • Patchy

    Re: Win2K Server High Processes

    Just found Sophos is trying to update every 5mins which probably doesn't help things. Am loading the performance monitor.

    Taking AGES to do anything!

  4. #4
    Senior Member Stringent's Avatar
    Join Date
    Jul 2003
    Location
    Neverland
    Posts
    5,226
    Thanks
    45
    Thanked
    155 times in 117 posts
    • Stringent's system
      • Motherboard:
      • Intel DQ57TM
      • CPU:
      • Intel i5 760
      • Memory:
      • 8GB
      • Storage:
      • 1TB
      • Graphics card(s):
      • NVIDIA Geforce 260GTX
      • PSU:
      • Corsair HX620
      • Case:
      • Coolermaster Centurion
      • Operating System:
      • Microsoft Windows 7 Ultimate x64
      • Monitor(s):
      • Dual Iiyama 24"
      • Internet:
      • Patchy

    Re: Win2K Server High Processes

    OK the thing froze so I opened it up, the fan had gone on one of the CPU's. Removed it so its working on one CPU and its flying!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Thinking about moving server to Linux -- noob question
    By latrosicarius in forum Software
    Replies: 10
    Last Post: 18-03-2008, 09:34 PM
  2. Patch 1.4 Released
    By ERU in forum PC
    Replies: 60
    Last Post: 26-11-2006, 05:43 PM
  3. Microsoft Small Business Back Office Server 2000
    By Pazza in forum SCAN.care@HEXUS
    Replies: 3
    Last Post: 17-06-2006, 12:32 PM
  4. Renting a games server
    By Steve in forum Gaming
    Replies: 0
    Last Post: 07-01-2004, 02:18 PM
  5. 24/7 dogfight server up
    By Hat in forum PC
    Replies: 13
    Last Post: 26-10-2003, 11:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •