Results 1 to 3 of 3

Thread: cannot enable the Realtek WLAN card in the Network item of System Preferences’

  1. #1
    Registered User
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked
    0 times in 0 posts

    cannot enable the Realtek WLAN card in the Network item of System Preferences’

    I have just bought an Advent 4211c dual boot OSX/XP
    In OSX (10.5.7) something has knocked out the Realtek WLAN card and when it opens it asks ‘please enable the WLAN card in the Network item of System Preferences’ and does not connect. I have done every combination of the Network preferences to no avail and am at my wit's end. I have pinged the RealtekR1000.kext in Terminal and it responds. I think that Osx doesn't recognize the driver or that the link between OSX and Realtek WLAN Client utility was interrupted by me fiddling with the network settings. I read in another forum that if you enable the ethernet in network preferences by clicking the + sign it should enable the Realtek, but there is no way in OSX 10.5.7 to do that. At the moment it is telling me that the cable is unplugged and I am not connected. What to do next?
    Many thanks,
    eworms

  2. #2
    Member
    Join Date
    Feb 2009
    Location
    Cardiff
    Posts
    152
    Thanks
    35
    Thanked
    9 times in 6 posts
    • Jonessie's system
      • Motherboard:
      • Asus Rampage II Extreme, Intel X58
      • CPU:
      • Intel i7 920, D0 SLBEJ S1366, Bloomfield, 2.66 GHz
      • Memory:
      • 2x6GB (3x2GB) Corsair Dominator GT, DDR3 PC3-14900 (1866)
      • Storage:
      • 2TB SATA SEAGATE
      • Graphics card(s):
      • 2x1GB Sapphire HD 5870, PCI-E 2.0, 4800MHz GDDR5, GPU 850MHz, Crossfire
      • PSU:
      • ENERMAX REVOLUTION 850W
      • Case:
      • ThermalTake SPEDO Advanced Package
      • Operating System:
      • Windows 7 Ultimate 64-bit
      • Monitor(s):
      • Dell SP2309W (HDMI) 2048x1152
      • Internet:
      • VM 50MB Broadband :)

    Re: cannot enable the Realtek WLAN card in the Network item of System Preferences’

    Quote Originally Posted by eworms View Post
    I have just bought an Advent 4211c dual boot OSX/XP
    In OSX (10.5.7) something has knocked out the Realtek WLAN card and when it opens it asks ‘please enable the WLAN card in the Network item of System Preferences’ and does not connect. I have done every combination of the Network preferences to no avail and am at my wit's end. I have pinged the RealtekR1000.kext in Terminal and it responds. I think that Osx doesn't recognize the driver or that the link between OSX and Realtek WLAN Client utility was interrupted by me fiddling with the network settings. I read in another forum that if you enable the ethernet in network preferences by clicking the + sign it should enable the Realtek, but there is no way in OSX 10.5.7 to do that. At the moment it is telling me that the cable is unplugged and I am not connected. What to do next?
    Many thanks,
    eworms
    OMG a MAC question, I used to be great on MAC's but since moving away from the contact centre environment into the public sector I have forgotten everything about a MAC... I do recall one thing though, if you need to ask a question on a MAC as a MAC Cod. I hope this will answer your question.

    http://forums.macrumors.com/showthread.php?t=54704
    JONESSIE
    Never use an iPod Touch to type because you need fingers like chopsticks.

  3. #3
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts

    Re: cannot enable the Realtek WLAN card in the Network item of System Preferences’

    Sorry, but we don't allow Hackintosh talk

    Regards
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 201
    Last Post: 21-08-2007, 11:10 AM
  2. new system build problems
    By Taw in forum PC Hardware and Components
    Replies: 20
    Last Post: 19-08-2007, 04:04 PM
  3. Abit NF7-S revision 2 information
    By Lee H in forum SCAN.care@HEXUS
    Replies: 22
    Last Post: 30-10-2004, 07:13 PM
  4. Best Value item in your system
    By Zak33 in forum PC Hardware and Components
    Replies: 61
    Last Post: 17-10-2004, 01:28 AM
  5. Keeping your system healthy and secure
    By Paul Adams in forum Software
    Replies: 6
    Last Post: 12-10-2004, 09:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •