Results 1 to 2 of 2

Thread: Very weird voltage readings

  1. #1
    Senior Member
    Join Date
    Sep 2012
    Location
    London
    Posts
    206
    Thanks
    0
    Thanked
    9 times in 9 posts
    • samuraiweasel's system
      • Motherboard:
      • ASUS P5E
      • CPU:
      • Q6600
      • Memory:
      • 8GB
      • Storage:
      • 250+250+750
      • Graphics card(s):
      • GTS250
      • PSU:
      • CM 550W
      • Operating System:
      • 7
      • Monitor(s):
      • Samsung 2232BW
      • Internet:
      • Virgin 60Mb

    Very weird voltage readings

    Hi guys, i need some help.
    I noticed recently (because i downloaded MSI afterburner and OCCT) that my motherboard is giving me weird voltage reading from my PSU (CoolerMaster RS500 PCAR D3)
    heres a screenshot



    Any ideas?
    Bad PSU or motherboard?

  2. #2
    Banhammer in peace PeterB kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,235
    Thanks
    1,526
    Thanked
    2,946 times in 2,387 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps

    Re: Very weird voltage readings

    Could be just software, use a multimeter to check actual voltages.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •