Results 1 to 6 of 6

Thread: Ide installation error!!HELP

  1. #1
    john johnnr892's Avatar
    Join Date
    Feb 2004
    Location
    Stowmarket
    Posts
    791
    Thanks
    0
    Thanked
    0 times in 0 posts

    Exclamation Ide installation error!!HELP

    Hi, my computer was working fine on winxp, playing games and such and then it just froze in the middle of a game. When i resert it, it now says "IDE DRIVES INSTALLATION ERROR.For best reliability and performance, please change stand alone slave drive to master.system halt..." This is really frustrating because i just had winxp put on and it was working for 3 weeks before this. The motherboard is an asrock k7vt2 with bios p1.30. I'm sure it can't be about the slave and master setup as i have only 1 hardrive and it worked before this. Sometimes it boots up but others not. Whats the best course of action to take, should i try and update the bios. i'm really at a loss and really need help thanks, John.

    Sorry, wrong forum, meant to put it i hexus help. Sorry
    Last edited by johnnr892; 24-09-2004 at 05:04 PM. Reason: wrong forum.

  2. #2
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    I suggest checking the master/slave settings of your hard drive and cd/dvd drive. Make sure if a drive is the only one on the cable, that it's master.

    Also, the IDE cable might be dodgy... maybe change it if you have another handy.

    Oh, and I've moved the thread for you
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  3. #3
    john johnnr892's Avatar
    Join Date
    Feb 2004
    Location
    Stowmarket
    Posts
    791
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thank you. I know it sounds stupid but do i check where the jumper is on the cd drive and hardrive back. How do i know if the jumper is on master or slave? Also i looked earlier and on the back of the hardrive it had one jumper on the left and one on the right with a gap in the middle, is that right? Thanks,john.

  4. #4
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    It depends entirely on the drive - they usually have it written on the label... which you can't see unless you take the drive out.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  5. #5
    john johnnr892's Avatar
    Join Date
    Feb 2004
    Location
    Stowmarket
    Posts
    791
    Thanks
    0
    Thanked
    0 times in 0 posts
    will it do any damage to the drive if i try with the jumpers in different possitions and uit doesnt boot up?

  6. #6
    Member
    Join Date
    Sep 2004
    Posts
    193
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by johnnr892
    will it do any damage to the drive if i try with the jumpers in different possitions and uit doesnt boot up?
    Nope.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how to change boot order sata -> ide on a asus a7n8x?
    By dgr in forum PC Hardware and Components
    Replies: 8
    Last Post: 13-07-2010, 08:18 PM
  2. nForce IDE Driver v4.12 Review (Released March 31st)
    By LayZeh in forum PC Hardware and Components
    Replies: 12
    Last Post: 05-04-2004, 09:47 PM
  3. IDE Configuration
    By matt_hobson in forum PC Hardware and Components
    Replies: 3
    Last Post: 29-03-2004, 05:54 PM
  4. IDE Cables
    By Scott in forum PC Hardware and Components
    Replies: 2
    Last Post: 19-02-2004, 02:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •