Page 1 of 2 12 LastLast
Results 1 to 16 of 18

Thread: Hangs. Then blue screens. Then reboots. Please help =P

  1. #1
    Member
    Join Date
    Dec 2004
    Location
    Doncaster, England
    Posts
    60
    Thanks
    0
    Thanked
    0 times in 0 posts

    Hangs. Then blue screens. Then reboots. Please help =P

    Hello all =)

    Just like to start by saying this is my first post here on the hexus forums, I've visited a few times as a guest and found it a very useful. So here I am all signed up and ready to go, with a problem to be solved already =P

    > Basically...

    Recently when I've been playing games my PC has started to hang. Like the title says, it hangs, then blue screens, then reboots. On the blue screen there is some mention of nVidia and random numbers. When I get back to desktop after the reboot I send the error message to Microsoft and the site tells me it's something to do with nVidia but it doesn't know the actual cause.

    The only thing 'nVidia' in my system (I'm pretty sure) is my XFX 6800 GT

    The only cause I can think of is the latest drivers - 66.93. The problem started to occur after I'd installed them. However, I've rolled back, reinstalled etc... and the same thing happened.

    Games that I have experienced the problem in are;

    Tribes Vengeance
    The Sims 2 (=/)

    I play other graphically demanding games without problem occuring as of yet, which include;

    Half Life 2
    Counter Strike : Source
    Doom 3
    Need for Speed Underground 2

    *sigh* and thats it I think, can anyone help me?

    Thanks in advance,

    Lewis

  2. #2
    Will work for beer... nichomach's Avatar
    Join Date
    Jul 2003
    Location
    Preston, Lancs
    Posts
    6,136
    Thanks
    558
    Thanked
    138 times in 99 posts
    • nichomach's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • AMD Phenom II X6 1055T 95W
      • Memory:
      • 16GB DR3
      • Storage:
      • 1x250GB Maxtor SATAII, 1x 400GB Hitachi SATAII
      • Graphics card(s):
      • Zotac GTX 1060 3GB
      • PSU:
      • Coolermaster 500W
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 20" TFT
      • Internet:
      • Virgin Media Cable
    Uninstall the display drivers from Control Panel, Add/Remove Programs and then use something like Driver Cleaner? Then reinstall a working set?

  3. #3
    Member
    Join Date
    Dec 2004
    Posts
    51
    Thanks
    0
    Thanked
    0 times in 0 posts
    use Omega drivers...www.omegadrivers.net

  4. #4
    Member
    Join Date
    Dec 2004
    Location
    Doncaster, England
    Posts
    60
    Thanks
    0
    Thanked
    0 times in 0 posts
    Cheers guys, I'll try nicomachs method first and get back to ya's. Won't know if its worked until I've played Tribes Vengeance for about 40 minutes though, thats a shame

  5. #5
    Member
    Join Date
    Dec 2004
    Location
    Doncaster, England
    Posts
    60
    Thanks
    0
    Thanked
    0 times in 0 posts
    Well, I tried nicomach's suggestion and it seemed to work, played for a long time after I tried it but now it's started again. I've had my side panel off and felt the card and it is quite warm, could the card overheating result in a reboot?

  6. #6
    Will work for beer... nichomach's Avatar
    Join Date
    Jul 2003
    Location
    Preston, Lancs
    Posts
    6,136
    Thanks
    558
    Thanked
    138 times in 99 posts
    • nichomach's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • AMD Phenom II X6 1055T 95W
      • Memory:
      • 16GB DR3
      • Storage:
      • 1x250GB Maxtor SATAII, 1x 400GB Hitachi SATAII
      • Graphics card(s):
      • Zotac GTX 1060 3GB
      • PSU:
      • Coolermaster 500W
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 20" TFT
      • Internet:
      • Virgin Media Cable
    It certainly could, as could an overheated motherboard, memory run too far out of spec or CPU getting toasty; do you have decent airflow through the case? Have a look at your general system temps using MBM and post them up. Also, next time you get the blue screen, can you write down just the first couple of lines and post them up? There should be a stop error code and that might help.

  7. #7
    Member
    Join Date
    Dec 2004
    Location
    Doncaster, England
    Posts
    60
    Thanks
    0
    Thanked
    0 times in 0 posts
    Yeah, i'll try to get the blue screen error codes but it only stays on for a very brief period.

    I have a Wavemaster case, Thermaltake XP120 heatsink and a Thermaltake 120mm fan on the CPU and ambient temps are around 45 degrees and 60 while playing games. PSU at 35 degrees and inside the case is 33 degrees (I have the Abit A8V 3rd Eye motherboard and all the temps are read from my uGuru clock.)

    I've just found that it can't entirely be an overheating problem. I went on Tribes Vengeance as soon as I'd logged on, tabbed out which was fine but when i tabbed back in it blue screened and everything was at a reasonable temperature.

    Lewis

  8. #8
    Will work for beer... nichomach's Avatar
    Join Date
    Jul 2003
    Location
    Preston, Lancs
    Posts
    6,136
    Thanks
    558
    Thanked
    138 times in 99 posts
    • nichomach's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • AMD Phenom II X6 1055T 95W
      • Memory:
      • 16GB DR3
      • Storage:
      • 1x250GB Maxtor SATAII, 1x 400GB Hitachi SATAII
      • Graphics card(s):
      • Zotac GTX 1060 3GB
      • PSU:
      • Coolermaster 500W
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 20" TFT
      • Internet:
      • Virgin Media Cable
    In order to get the details of the error code, turn off the automatic restart after error.

    Control Panel > Performance and Maintenance > System > Advanced. Look for the Settings button under startup and recovery and under "system failure" untick "Automatically restart". That should leave your blue screen of death on screen when it conks out again.

  9. #9
    Member
    Join Date
    Dec 2004
    Location
    Doncaster, England
    Posts
    60
    Thanks
    0
    Thanked
    0 times in 0 posts
    Right, did that and managed to blue screen it pretty quickly and this is what it came up with

    - - -

    A problem has been detected and windows has been shut down to prevent damage to your computer.

    IRQL_NOT_LESS_OR_EQUAL

    Blarb about contacting admin...

    Tech info:

    ***STOP: 0x0000000A (0x9DA86240, 0x00000002, 0x00000000, 0x8051EC1C)

    - - -

    Lewis

  10. #10
    0iD
    0iD is offline
    M*I*A 0iD's Avatar
    Join Date
    Jul 2003
    Location
    Happy Llama Land
    Posts
    13,247
    Thanks
    1,435
    Thanked
    1,209 times in 757 posts
    • 0iD's system
      • Motherboard:
      • Leave my mother out of it!
      • CPU:
      • If I knew what it meant?
      • Memory:
      • Wah?
      • Storage:
      • Cupboards and drawers
      • Graphics card(s):
      • Slate & chalk
      • PSU:
      • meh
      • Case:
      • Suit or Brief?
      • Operating System:
      • Brain
      • Monitor(s):
      • I was 1 at skool
      • Internet:
      • 28k Dialup
    [
    Quote Originally Posted by Blitzen
    When I say go, both walk in the opposite direction for 10 paces, draw handbags, then bitch-slap each other!

  11. #11
    Member
    Join Date
    Dec 2004
    Location
    Doncaster, England
    Posts
    60
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thanks 0iD but I don't know what to do from there. Don't know much about this sort of thing =/

  12. #12
    0iD
    0iD is offline
    M*I*A 0iD's Avatar
    Join Date
    Jul 2003
    Location
    Happy Llama Land
    Posts
    13,247
    Thanks
    1,435
    Thanked
    1,209 times in 757 posts
    • 0iD's system
      • Motherboard:
      • Leave my mother out of it!
      • CPU:
      • If I knew what it meant?
      • Memory:
      • Wah?
      • Storage:
      • Cupboards and drawers
      • Graphics card(s):
      • Slate & chalk
      • PSU:
      • meh
      • Case:
      • Suit or Brief?
      • Operating System:
      • Brain
      • Monitor(s):
      • I was 1 at skool
      • Internet:
      • 28k Dialup
    Is your system overclocked at all?
    [
    Quote Originally Posted by Blitzen
    When I say go, both walk in the opposite direction for 10 paces, draw handbags, then bitch-slap each other!

  13. #13
    Member
    Join Date
    Dec 2004
    Location
    Doncaster, England
    Posts
    60
    Thanks
    0
    Thanked
    0 times in 0 posts
    I did overclock a little but it was a while ago and i reset everything to default because there was no need for me to overclock.

  14. #14
    0iD
    0iD is offline
    M*I*A 0iD's Avatar
    Join Date
    Jul 2003
    Location
    Happy Llama Land
    Posts
    13,247
    Thanks
    1,435
    Thanked
    1,209 times in 757 posts
    • 0iD's system
      • Motherboard:
      • Leave my mother out of it!
      • CPU:
      • If I knew what it meant?
      • Memory:
      • Wah?
      • Storage:
      • Cupboards and drawers
      • Graphics card(s):
      • Slate & chalk
      • PSU:
      • meh
      • Case:
      • Suit or Brief?
      • Operating System:
      • Brain
      • Monitor(s):
      • I was 1 at skool
      • Internet:
      • 28k Dialup
    There's always the dreaded 'Clean Install'. Sometimes that resolves stuff.
    [
    Quote Originally Posted by Blitzen
    When I say go, both walk in the opposite direction for 10 paces, draw handbags, then bitch-slap each other!

  15. #15
    Member
    Join Date
    Dec 2004
    Location
    Doncaster, England
    Posts
    60
    Thanks
    0
    Thanked
    0 times in 0 posts
    Looks like I might be heading that way, just had the hang and reboot problem again only this time on Counter Strike Source which hasn't happened before, I felt my card and it was hot enough to burn my fingers. But like I said before, it's done the same thing without even being warm =/

  16. #16
    Laird Of The Glen jimborae's Avatar
    Join Date
    Oct 2003
    Location
    I come from a land of plenty......not
    Posts
    3,287
    Thanks
    222
    Thanked
    320 times in 262 posts
    • jimborae's system
      • Motherboard:
      • Gigabyte Z77X-UD5H
      • CPU:
      • Core i7 2600K@4.5Ghz
      • Memory:
      • Mushkin RipJaws DDR3 16Gig
      • Storage:
      • 1x Samsung 850Evo 500Gb SSD, 1 x WG 640Gb
      • Graphics card(s):
      • VTX R9 290 watercooled
      • PSU:
      • XFX 850W Black Edition
      • Case:
      • Phantek Enthoo Prime
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 xDell 24"
      • Internet:
      • Vodafone 70Mb
    Try newer drivers also what are your card temps? You can find them in the display properties advanced section.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FAO: People with screens!
    By SilentDeath in forum Smartphones and Tablets
    Replies: 1
    Last Post: 18-10-2004, 07:44 PM
  2. Very blue
    By fraggie in forum Chassis and Mods
    Replies: 15
    Last Post: 12-11-2003, 07:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •