Results 1 to 9 of 9

Thread: Strange user account on my PC

  1. #1
    Not *@!%in Postman Pat! Ruggerbugger's Avatar
    Join Date
    Aug 2004
    Location
    Rugby, (England for the Yanks)
    Posts
    1,659
    Thanks
    42
    Thanked
    69 times in 53 posts
    • Ruggerbugger's system
      • Motherboard:
      • Asus A7N8X-E deluxe
      • CPU:
      • XP 3200+
      • Memory:
      • 1GB Kingston PC3200 DDR2 dual channel
      • Storage:
      • 1 x 40GB OS, 1 x 320GB Data
      • Graphics card(s):
      • Sapphire 9800 Pro
      • PSU:
      • 400W Akasa (I think)
      • Case:
      • Antec Super Lanboy
      • Monitor(s):
      • Samsung LE32 LCD 720p
      • Internet:
      • VM 4Mb

    Strange user account on my PC

    I've discovered a user account on my XP Home called ASP.NET Machine A... What is it?


    Click here for larger versions of photos

    Quote Originally Posted by Gonzo
    my a55 shoots great video in 1080i

  2. #2
    Not *@!%in Postman Pat! Ruggerbugger's Avatar
    Join Date
    Aug 2004
    Location
    Rugby, (England for the Yanks)
    Posts
    1,659
    Thanks
    42
    Thanked
    69 times in 53 posts
    • Ruggerbugger's system
      • Motherboard:
      • Asus A7N8X-E deluxe
      • CPU:
      • XP 3200+
      • Memory:
      • 1GB Kingston PC3200 DDR2 dual channel
      • Storage:
      • 1 x 40GB OS, 1 x 320GB Data
      • Graphics card(s):
      • Sapphire 9800 Pro
      • PSU:
      • 400W Akasa (I think)
      • Case:
      • Antec Super Lanboy
      • Monitor(s):
      • Samsung LE32 LCD 720p
      • Internet:
      • VM 4Mb
    According to this it's something .NET uses for applications to access a lower level of security than your current priviliges. I wish M$ would tell you about these things when they're installed.

    edit 200 posts today (finally)


    Click here for larger versions of photos

    Quote Originally Posted by Gonzo
    my a55 shoots great video in 1080i

  3. #3
    Xcelsion... In Disguise. Xaneden's Avatar
    Join Date
    Nov 2004
    Location
    United Kingdom
    Posts
    1,699
    Thanks
    0
    Thanked
    0 times in 0 posts
    Yep, we all get that after you install a certain update using Windows Update.

    I think its the 1.1 .Net thing, but don't hold me to it.
    New Sig on the Way...

  4. #4
    Rcb
    Rcb is offline
    F0rum Lurker
    Join Date
    Dec 2004
    Location
    West Midlands.
    Posts
    253
    Thanks
    0
    Thanked
    0 times in 0 posts
    .Net framework.
    GA-7N400 Pro2
    XP 2800+
    2 X 512MB Kingston PC3200 ram
    Nvidia 6600GT

  5. #5
    Xcelsion... In Disguise. Xaneden's Avatar
    Join Date
    Nov 2004
    Location
    United Kingdom
    Posts
    1,699
    Thanks
    0
    Thanked
    0 times in 0 posts
    Yep, thats the one. I deleted mine on my old installation of windows and nothing happened; but I don't suggest you delete it too.
    New Sig on the Way...

  6. #6
    Will work for beer... nichomach's Avatar
    Join Date
    Jul 2003
    Location
    Preston, Lancs
    Posts
    6,133
    Thanks
    527
    Thanked
    137 times in 98 posts
    • nichomach's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • AMD Phenom II X6 1055T 95W
      • Memory:
      • 16GB DR3
      • Storage:
      • 1x250GB Maxtor SATAII, 1x 400GB Hitachi SATAII
      • Graphics card(s):
      • Zotac GTX 1060 3GB
      • PSU:
      • Coolermaster 500W
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 20" TFT
      • Internet:
      • Virgin Media Cable
    Especially not if you're using a Radeon, and want to use the Catalyst Control Centre, since it requires the .NET Framework to function.

  7. #7
    21st century digital boy noah's Avatar
    Join Date
    Oct 2004
    Location
    cardiff
    Posts
    1,491
    Thanks
    1
    Thanked
    0 times in 0 posts
    i deleted the account, and had no probs with catalyst when i was using an ati card

  8. #8
    www.evilmunky.com EvilMunky's Avatar
    Join Date
    Jul 2004
    Location
    www.evilmunky.com
    Posts
    1,396
    Thanks
    10
    Thanked
    6 times in 5 posts
    Its a good idea only to delete it if you can put it back or fix it. I personally would disable the account for abit - see what happens - if it affects nothing, then delete it.

  9. #9
    Xcelsion... In Disguise. Xaneden's Avatar
    Join Date
    Nov 2004
    Location
    United Kingdom
    Posts
    1,699
    Thanks
    0
    Thanked
    0 times in 0 posts
    Lol, Good Good.
    New Sig on the Way...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 16-12-2004, 11:56 AM
  2. Ive just setup a Paypal account and...
    By silentphoenix in forum General Discussion
    Replies: 9
    Last Post: 23-11-2004, 04:25 PM
  3. can i retrieve my user account?
    By pdug175 in forum HEXUS Suggestions
    Replies: 1
    Last Post: 02-12-2003, 05:00 PM
  4. my hexus user account is gone
    By s4ch117 in forum General Discussion
    Replies: 6
    Last Post: 02-09-2003, 05:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •