Results 1 to 3 of 3

Thread: nero - broken sound when playing music before burning

  1. #1
    Thundercats Ho! starbuck's Avatar
    Join Date
    Feb 2004
    Location
    Portsmouth
    Posts
    1,327
    Thanks
    9
    Thanked
    29 times in 19 posts
    • starbuck's system
      • Motherboard:
      • P5K Deluxe Wi-Fi
      • CPU:
      • E6600
      • Memory:
      • 4gb
      • Storage:
      • 2x500gb Samsung spinpoint in raid 0, 320gb diamondmax SATA
      • Graphics card(s):
      • GT240
      • PSU:
      • Enermax Galaxy 850watt
      • Case:
      • Silverstone TJ05
      • Operating System:
      • Windows 7 Home Premium
      • Monitor(s):
      • 20" Dell(rebadged sony) trinitron CRT
      • Internet:
      • 20mb cable internet connection

    nero - broken sound when playing music before burning

    Before I burn a cd, I normally try to listen to a part of the track to make sure I want it. When I try to play the track, it plays back broken like the sys is having a real prob playing it. Any ideas?
    I do know everything, just not all at once. It's a virtual memory problem.

  2. #2
    Xcelsion... In Disguise. Xaneden's Avatar
    Join Date
    Nov 2004
    Location
    United Kingdom
    Posts
    1,699
    Thanks
    0
    Thanked
    0 times in 0 posts
    Well, from your PC specification, I can safely say that isn't causing your lagging.

    Its more likely to be a problem with too many application running, or you have a lag causing virus such as Welchia. I suggest you scan your PC for both Spyware and Viruses.
    New Sig on the Way...

  3. #3
    Going Retro!!! Ferral's Avatar
    Join Date
    Jul 2003
    Location
    North East
    Posts
    7,532
    Thanks
    426
    Thanked
    1,139 times in 724 posts
    • Ferral's system
      • Motherboard:
      • ASUS Z97-P
      • CPU:
      • Intel i7 4790K Haswell
      • Memory:
      • 8Gb Corsair XMS3 DDR3 1600 Mhz
      • Storage:
      • 120Gb Kingston SSD & 1.5 Tb Western Digital
      • Graphics card(s):
      • Sapphire Radeon R9 380 Nitro 4Gb
      • PSU:
      • Antec Truepower 750 Watt Modular
      • Case:
      • Zalman HD501 HTPC case
      • Operating System:
      • Windows 10 64 bit
      • Monitor(s):
      • 21" ASUS 1080P Widescreen LCD
      • Internet:
      • 20MB Sky Fibre
    You could also try updating NERO from the ahead site

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SOmething better than windows media for storing and playing music.
    By johnnr892 in forum Consumer Electronics
    Replies: 24
    Last Post: 09-03-2005, 11:13 AM
  2. burning dvd's with nero
    By starbuck in forum Help! Quick Relief From Tech Headaches
    Replies: 1
    Last Post: 30-08-2004, 10:00 PM
  3. Nero 6 Burning Rom
    By Gunbuster in forum Retail Therapy and Bargains
    Replies: 7
    Last Post: 15-07-2004, 01:41 PM
  4. dvd burning probs in nero...?
    By cm_uk in forum Software
    Replies: 17
    Last Post: 04-06-2004, 02:13 PM
  5. Burning DVD images (with nero)
    By oshta in forum Software
    Replies: 5
    Last Post: 25-02-2004, 10:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •