Results 1 to 7 of 7

Thread: harddrive gone?

  1. #1
    cat /dev/null streetster's Avatar
    Join Date
    Jul 2003
    Location
    London
    Posts
    4,138
    Thanks
    119
    Thanked
    100 times in 82 posts
    • streetster's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • Intel i5 750 2.67 @ 4.0Ghz
      • Memory:
      • 4GB Corsair XMS DDR3
      • Storage:
      • 2x1TB Drives [RAID0]
      • Graphics card(s):
      • 2xSapphire HD 4870 512MB CrossFireX
      • PSU:
      • Corsair HX520W
      • Case:
      • Coolermaster Black Widow
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • DELL U2311
      • Internet:
      • Virgin 50Mb

    Unhappy harddrive gone?

    Compuer just froze bout 5mins ago.. so waited.. nothing. so I turned it off.. turned it on and it wouldnt get past the post screen (just sat there). so off again, off at the wall.. waited a bit.. back on, voila booted windows no worries.

    Except that windows has just re-found my 60gb maxtor drive (2nd harddrive), which is 2/3 linux, 1/3 windows... There was no F: drive in my computer anymore.. so went to disk management and this is what i saw:




    is there anything i can do other than wipe it and start from scratch? I havent yet checked whether linux works, is that worth doing in an attempt to salvage anything (I had a load of music and stuff on there, luckily none of my Uni work...), or is the drive completely gone and should i (potentially) RMA and get a new one (if i can run the maxtor test proggy on it and it finds a fault)...

    any ideas guys?

  2. #2
    Going Retro!!! Ferral's Avatar
    Join Date
    Jul 2003
    Location
    North East
    Posts
    7,513
    Thanks
    417
    Thanked
    1,118 times in 711 posts
    • Ferral's system
      • Motherboard:
      • ASUS Z97-P
      • CPU:
      • Intel i7 4790K Haswell
      • Memory:
      • 8Gb Corsair XMS3 DDR3 1600 Mhz
      • Storage:
      • 120Gb Kingston SSD & 1.5 Tb Western Digital
      • Graphics card(s):
      • Sapphire Radeon R9 380 Nitro 4Gb
      • PSU:
      • Antec Truepower 750 Watt Modular
      • Case:
      • Zalman HD501 HTPC case
      • Operating System:
      • Windows 10 64 bit
      • Monitor(s):
      • 21" ASUS 1080P Widescreen LCD
      • Internet:
      • 20MB Sky Fibre
    Try taking the additional drive out and sticking it in another machine and see if it gets accessed and can be seen / used with no problems. It could well be a possible problem with the port on the mainboard.

    Another thing to try would be to make sure the drive is on a primary slot on the IDE channels with nothing slaved to it at all

  3. #3
    cat /dev/null streetster's Avatar
    Join Date
    Jul 2003
    Location
    London
    Posts
    4,138
    Thanks
    119
    Thanked
    100 times in 82 posts
    • streetster's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • Intel i5 750 2.67 @ 4.0Ghz
      • Memory:
      • 4GB Corsair XMS DDR3
      • Storage:
      • 2x1TB Drives [RAID0]
      • Graphics card(s):
      • 2xSapphire HD 4870 512MB CrossFireX
      • PSU:
      • Corsair HX520W
      • Case:
      • Coolermaster Black Widow
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • DELL U2311
      • Internet:
      • Virgin 50Mb
    cool, i'll try that later ferral

  4. #4
    cat /dev/null streetster's Avatar
    Join Date
    Jul 2003
    Location
    London
    Posts
    4,138
    Thanks
    119
    Thanked
    100 times in 82 posts
    • streetster's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • Intel i5 750 2.67 @ 4.0Ghz
      • Memory:
      • 4GB Corsair XMS DDR3
      • Storage:
      • 2x1TB Drives [RAID0]
      • Graphics card(s):
      • 2xSapphire HD 4870 512MB CrossFireX
      • PSU:
      • Corsair HX520W
      • Case:
      • Coolermaster Black Widow
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • DELL U2311
      • Internet:
      • Virgin 50Mb
    ok.. the drive is knackered.. now my computer wont boot windows if the drive is plugged in.. sooo replacement harddrive time

    What SATA drive do you recommend? I was thinking of getting an 80gb and having 60/20 split of windows/linux.. or would it be worth getting a 120gb and doing 80/40 ? I dont want to spend more than £50 (inc) ideally... so what do you guys suggest I think i need a change from maxtor tbh.

  5. #5
    mutantbass head Lee H's Avatar
    Join Date
    Dec 2003
    Location
    M28, Manchester
    Posts
    14,204
    Thanks
    337
    Thanked
    671 times in 580 posts
    • Lee H's system
      • Motherboard:
      • MSI Z370 Carbon Gaming
      • CPU:
      • Intel i7 8700K Unlocked CPU
      • Memory:
      • 16 GB Corsair Vengeance 3200 LPX
      • Storage:
      • 250GB 960 EVO + a few more drives
      • Graphics card(s):
      • 6GB Palit GTX 1060 Dual
      • PSU:
      • Antec Truepower 750W Modular Blue
      • Case:
      • Corsair 600T White Edition
      • Operating System:
      • Windows 10 PRO
      • Monitor(s):
      • 27" Asus MX279H & 24" Acer 3D GD245HQ + the 3D glasses
      • Internet:
      • Virgin Media
    Seagate's get my thumbs up as I have a mix of seagate and maxtor at home.

    fyi - Seagate helped designed the serial ATA platform along with intel, hp and a few other folks and have produced some great drives and of course they have the seagate warranties which is another thumbs up.

  6. #6
    cat /dev/null streetster's Avatar
    Join Date
    Jul 2003
    Location
    London
    Posts
    4,138
    Thanks
    119
    Thanked
    100 times in 82 posts
    • streetster's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • Intel i5 750 2.67 @ 4.0Ghz
      • Memory:
      • 4GB Corsair XMS DDR3
      • Storage:
      • 2x1TB Drives [RAID0]
      • Graphics card(s):
      • 2xSapphire HD 4870 512MB CrossFireX
      • PSU:
      • Corsair HX520W
      • Case:
      • Coolermaster Black Widow
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • DELL U2311
      • Internet:
      • Virgin 50Mb
    something like this one? 'seagate warranties'... is that 3 years opposed to every one elses 1year? Need to see whether my maxtor is still in warranty... doubtful

  7. #7
    mutantbass head Lee H's Avatar
    Join Date
    Dec 2003
    Location
    M28, Manchester
    Posts
    14,204
    Thanks
    337
    Thanked
    671 times in 580 posts
    • Lee H's system
      • Motherboard:
      • MSI Z370 Carbon Gaming
      • CPU:
      • Intel i7 8700K Unlocked CPU
      • Memory:
      • 16 GB Corsair Vengeance 3200 LPX
      • Storage:
      • 250GB 960 EVO + a few more drives
      • Graphics card(s):
      • 6GB Palit GTX 1060 Dual
      • PSU:
      • Antec Truepower 750W Modular Blue
      • Case:
      • Corsair 600T White Edition
      • Operating System:
      • Windows 10 PRO
      • Monitor(s):
      • 27" Asus MX279H & 24" Acer 3D GD245HQ + the 3D glasses
      • Internet:
      • Virgin Media

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. windows 2003 cant see anything on my harddrive...
    By streetster in forum Software
    Replies: 12
    Last Post: 21-02-2004, 10:48 PM
  2. easy way to work out duff harddrive?
    By streetster in forum PC Hardware and Components
    Replies: 12
    Last Post: 05-01-2004, 09:25 PM
  3. Harddrive on its way out.... ?
    By streetster in forum PC Hardware and Components
    Replies: 1
    Last Post: 19-12-2003, 08:32 PM
  4. Max Harddrive size for old bios
    By Stubzz in forum PC Hardware and Components
    Replies: 10
    Last Post: 07-11-2003, 08:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •