Results 1 to 5 of 5

Thread: New Shuttle SK21G + Sata XP Installation problems

  1. #1
    Registered User
    Join Date
    Dec 2005
    Posts
    3
    Thanks
    0
    Thanked
    0 times in 0 posts

    Exclamation New Shuttle SK21G + Sata XP Installation problems

    hey there, this is my first post here so howdidoo

    i got myself a second Shuttle XPC with:

    Shuttle SK21G
    AMD Sempron 2800+ CPU
    2x GEiL 512MB RAM
    160GB Seagate IDE HDD
    ATi Radeon 9600 Pro 256MB
    NEC 3500A DVD+/-RW

    All weekend ive been tryin to intsall Windows XP and im getting a load of problems.

    1. i found out that my XPC can only take SATA harddrives. i got myself an SATA - IDE connector card and the mainboard detected it and started the install. When i get to the copy setup files screen, half the files can't be copied over for some reason.

    2. i then put my hard drive in another computer and installed XP and all went well. But once installation was finished, i didnt get the "thankl you for installing XP" screen. it went start to the login screen. i logged in as the administrator and found that i cant install anything, run any programs and that half of the end user side of the installtion such as Internet Explorer and Windows Media Player didnt even get installed.

    3. i formatted again and then attempted the install using a dual iDE cable connecting the DVD writer and the HD on one cable. i still got the copy setup files error when i did this

    my cpu, ram and graphics cards are all working fine, do you think its only a hard drive problem?

    i even went out of my way to find a floppy drive to install a thirf party raid drive but still no success.

    please help, as for one, need to get coursework done, play Half Life 2 and COunter strike for the first time and also get some video editing done.

    thanks for your time

    Sid

  2. #2
    Gordy Gordy's Avatar
    Join Date
    Jul 2003
    Location
    Bristol
    Posts
    3,804
    Thanks
    63
    Thanked
    71 times in 49 posts
    I'm pretty certain you can use a ide drive with the shuttle , there certainly seemed to be the option when I built one last week, though I used a sata drive. There should be a spare ide cable in the white box that comes with the shuttle for the ide setup.

    It sounds like there is an issue with the data transfer from cd to mobo to hard disc. I would try a different ide cable to eliminate that. If not sounds like either your windows xp disc, hard disc or shuttle motherboard are faulty.

  3. #3
    Registered User
    Join Date
    Dec 2005
    Posts
    3
    Thanks
    0
    Thanked
    0 times in 0 posts
    nah, this model that i got only has one IDE cable for the CD drive and then 2 sata ports on the mobo. thats it

  4. #4
    Registered User
    Join Date
    Dec 2005
    Posts
    3
    Thanks
    0
    Thanked
    0 times in 0 posts
    just tried installin xp twice more

    1. for some reason didnt get to the "welcome to xp and add five ppl for ur useres screen"

    2. didnt let me name the computer and didnt install the networking thing (i dont even need it, but xp automatically gae me a password without me knowing it) but t did get to the "thanks for installing xp" screen

  5. #5
    Senior Member
    Join Date
    Mar 2004
    Posts
    240
    Thanks
    7
    Thanked
    13 times in 9 posts
    • andrewuk's system
      • Motherboard:
      • MSI X79MA-GD45
      • CPU:
      • Core i7-3930k
      • Memory:
      • 16GB Kingston HyperX DDR3-2133
      • Storage:
      • 256GB Crucial M4 SSD (OS/Apps), 5TB Seagate Enterprise HDD (Data/Games), 30TB Synology DS1813+
      • Graphics card(s):
      • MSI GTX970 Twin Frozr
      • PSU:
      • Silverstone 650W Modular
      • Case:
      • Silverstone Sugo SG01B-F
      • Operating System:
      • Windows 8.1 Pro 64-bit
      • Monitor(s):
      • BENQ XL2420T 24" Widescreen
      • Internet:
      • BT Infinity 80mbps
    Have you updated to the latest BIOS for this machine? This resolves problems specifically with seagate HDs and could be your problem. I am due to get an SK21g on Tuesday and build up a new PC for my GF so hopefully it will be OK!
    Main PC: SUGO SG01B-F | MSI X79MA-GD45 | Core i7-3930k | 16GB Kingston HyperX DDR3-2133 | 256GB Crucial M550 SSD (OS/Apps) | 5TB Seagate Enterprise HDD (Data/Games) | MSI GTX970 Twin Frozr | Windows 8.1 Pro 64-bit
    Server: HP 8300usdt | Core i7-2500S | 16GB Geil DDR3-1333 | 256GB Crucial M550 mSata SSD/HGST 1TB HDD | VMWare ESXi 5.5
    NAS: Synology DS1813+ | 8x5TB Seagate Enterprise HDD (30TB RAID 6)
    HTPC: Shuttle SH67H3 | Core i5-2400S| 4GB Kingston HyperX DDR3-1600 | 64GB Crucial M4 SSD | XBMC with AEON NOX skin | Windows 8.1 Pro 64-bit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 63
    Last Post: 14-11-2011, 09:17 AM
  2. PCI problems in Shuttle Zen
    By kjp in forum Networking and Broadband
    Replies: 3
    Last Post: 22-06-2004, 11:06 AM
  3. Baraccuda V 120gig SATA or PATA?
    By BoB_DoG in forum PC Hardware and Components
    Replies: 3
    Last Post: 25-12-2003, 01:03 PM
  4. Radeon 8500 linux driver install problems
    By Dorza in forum Software
    Replies: 0
    Last Post: 22-09-2003, 12:00 PM
  5. Shuttle graphics card problems?
    By n3wt in forum PC Hardware and Components
    Replies: 6
    Last Post: 01-08-2003, 11:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •