Results 1 to 2 of 2

Thread: PC keeps choosing IDE as boot instead of SATA

  1. #1
    Thundercats Ho! starbuck's Avatar
    Join Date
    Feb 2004
    Location
    Portsmouth
    Posts
    1,327
    Thanks
    9
    Thanked
    29 times in 19 posts
    • starbuck's system
      • Motherboard:
      • P5K Deluxe Wi-Fi
      • CPU:
      • E6600
      • Memory:
      • 4gb
      • Storage:
      • 2x500gb Samsung spinpoint in raid 0, 320gb diamondmax SATA
      • Graphics card(s):
      • GT240
      • PSU:
      • Enermax Galaxy 850watt
      • Case:
      • Silverstone TJ05
      • Operating System:
      • Windows 7 Home Premium
      • Monitor(s):
      • 20" Dell(rebadged sony) trinitron CRT
      • Internet:
      • 20mb cable internet connection

    PC keeps choosing IDE as boot instead of SATA

    I don't know if this is a problem with my mobo(ASUS K8V delux) or not but every few weeks my system tries to boot from my 1st IDE drive and not my sata.

    I have the latest BIOS for the board and whenever it happens it resets the boot drive to my IDE drive. I then have to go into the bios and select the sata drive as my 1st hard drive and then choose it as the boot drive.

    Any ideas why this is happening? Could it just be a prob with the mobo?
    I do know everything, just not all at once. It's a virtual memory problem.

  2. #2
    Splash
    Guest
    possible duff CMOS battery - when it runs low it resets to default BIOS settings which has IDE set as first boot device rather than SATA? Two ways round that - save your correct setup as defaults so that when this happens it doesn't screw things up or replace the CMOS battery. Personally I'd go with the latter.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 63
    Last Post: 14-11-2011, 09:17 AM
  2. how to change boot order sata -> ide on a asus a7n8x?
    By dgr in forum PC Hardware and Components
    Replies: 8
    Last Post: 13-07-2010, 08:18 PM
  3. IDE or SATA??
    By RVF500 in forum PC Hardware and Components
    Replies: 9
    Last Post: 23-05-2004, 03:35 AM
  4. Slow SATA boot
    By shredisn@tdead in forum PC Hardware and Components
    Replies: 2
    Last Post: 02-01-2004, 04:17 PM
  5. SATA Boot Drive with IDE Slave [abit]
    By mr_tim in forum PC Hardware and Components
    Replies: 1
    Last Post: 26-12-2003, 05:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •