Results 1 to 3 of 3

Thread: Unformatted Volume Problem

  1. #1
    Senior Trouble Maker muddyfox470's Avatar
    Join Date
    Jul 2004
    Location
    moving to Suffolk
    Posts
    3,103
    Thanks
    104
    Thanked
    46 times in 39 posts
    • muddyfox470's system
      • Motherboard:
      • Abit I-N73HD
      • CPU:
      • E4500
      • Memory:
      • 4Gb PC6400 Corsair ?
      • Storage:
      • 2 x Seagate 7200.12 500Gb and 1 x Hitachi 7k1000.b 750gb
      • Graphics card(s):
      • Powercolor 4850
      • PSU:
      • Corsair HX520W
      • Case:
      • Silverstone SG-01e
      • Monitor(s):
      • Fujitsu D22W-1
      • Internet:
      • BT Home

    Unformatted Volume Problem

    Grr

    How frustrating.

    I have just formatted my external USB 80Gb hard drive using FAT 32 in windows.

    I then transferred around 30/40 Gb of data, and now the pc nor my mac will recognise the hard drive.

    Now some data is on there that i don't want to lose. How can i get access to the files without having to delete everything!?!?!

    Ahhhh help me!

    Cheers

    Ian
    Mac fancier > white macbook base spec .................. CS: muddyfirebang

  2. #2
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,031
    Thanks
    1,011
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable
    try booting with a knoppix cd.. Linux USB HD support is excellent.. if it can't mount the disk it's probibly fsck'ed.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  3. #3
    Senior Trouble Maker muddyfox470's Avatar
    Join Date
    Jul 2004
    Location
    moving to Suffolk
    Posts
    3,103
    Thanks
    104
    Thanked
    46 times in 39 posts
    • muddyfox470's system
      • Motherboard:
      • Abit I-N73HD
      • CPU:
      • E4500
      • Memory:
      • 4Gb PC6400 Corsair ?
      • Storage:
      • 2 x Seagate 7200.12 500Gb and 1 x Hitachi 7k1000.b 750gb
      • Graphics card(s):
      • Powercolor 4850
      • PSU:
      • Corsair HX520W
      • Case:
      • Silverstone SG-01e
      • Monitor(s):
      • Fujitsu D22W-1
      • Internet:
      • BT Home
    Ok i have reformatted and done everything to the drive, and recovered the files that i thought i had lost (thank god)

    But now I cannot write to it from Windows :S

    Everytime i try it comes up with "Delayed Write Failure" or something and after intenisve 2 hours of googling I cannot find a precise answer to what the answer could be.

    I shall however (when i get back from uni) install the harddrive in the PC as an IDE harddrive and see what happens from there.

    Does anyone know what could be happening?!?!?! this is just mental.

    Ian

    PS. The MAC can read and write to the drive fine; however it cannot delete existing folders etc; now that is bizarre (i am running tiger so it can read ntfs format) :S
    Mac fancier > white macbook base spec .................. CS: muddyfirebang

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ethernet connection problem (cable modem).
    By Dorza in forum Networking and Broadband
    Replies: 11
    Last Post: 14-09-2008, 03:35 PM
  2. SN25P PSU or PCI-E problem!?
    By SilverFern in forum PC Hardware and Components
    Replies: 1
    Last Post: 19-01-2006, 10:51 AM
  3. gf4 ti4200 screen standby problem.
    By Pete in forum Graphics Cards
    Replies: 3
    Last Post: 14-11-2004, 12:02 AM
  4. Mysterious Audigy 2 Problem
    By MurphmanL in forum PC Hardware and Components
    Replies: 28
    Last Post: 19-09-2004, 07:55 PM
  5. Very stange problem!
    By gobby in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 28-08-2004, 05:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •