Results 1 to 5 of 5

Thread: Arctic Freezer 7 Pro didnt do it, what will?

  1. #1
    Senior Member
    Join Date
    Jan 2004
    Location
    Leicestershire
    Posts
    1,211
    Thanks
    6
    Thanked
    31 times in 30 posts
    • madman045's system
      • Motherboard:
      • P9X79 Pro
      • CPU:
      • I7-3820
      • Memory:
      • 32GB
      • Storage:
      • Not enough!
      • Graphics card(s):
      • HD7970
      • PSU:
      • 850w Corsair
      • Case:
      • Corsair Carbide 300R
      • Operating System:
      • Win 7 Ultimate X64
      • Monitor(s):
      • Dell U2713HM & 2007WFP
      • Internet:
      • Plusnet FTTC - 30mbit/7mbit

    Question Arctic Freezer 7 Pro didnt do it, what will?

    We have a small server in the office we built (small budget) but for some reason the cpu is really hot.

    The case has several silent x fans in it and today i fitted a new Arctic freezer 7 pro

    Here are the temps both idle and load using Prime95





    Now the load temp is high, but when we had the really hot weather, it wasnt far off 90c!

    Anyone suggest anything else, another case perhaps?

    Thanks

  2. #2
    The King of Vague Steve B's Avatar
    Join Date
    Oct 2005
    Location
    Glasgow
    Posts
    5,051
    Thanks
    116
    Thanked
    67 times in 63 posts
    what processor is it?

  3. #3
    Senior Member
    Join Date
    Jan 2004
    Location
    Leicestershire
    Posts
    1,211
    Thanks
    6
    Thanked
    31 times in 30 posts
    • madman045's system
      • Motherboard:
      • P9X79 Pro
      • CPU:
      • I7-3820
      • Memory:
      • 32GB
      • Storage:
      • Not enough!
      • Graphics card(s):
      • HD7970
      • PSU:
      • 850w Corsair
      • Case:
      • Corsair Carbide 300R
      • Operating System:
      • Win 7 Ultimate X64
      • Monitor(s):
      • Dell U2713HM & 2007WFP
      • Internet:
      • Plusnet FTTC - 30mbit/7mbit
    Its a 3Ghz Prescott


  4. #4
    The King of Vague Steve B's Avatar
    Join Date
    Oct 2005
    Location
    Glasgow
    Posts
    5,051
    Thanks
    116
    Thanked
    67 times in 63 posts
    my old 3.4 prescott was idling at mid 40's maybe with my arctic freezer. Its the cores, they run insanely hot. Wouldnt worry about it unless it goes into the late 60's cos they have thermal throttling, so they shut doon at high temps

    try re-seating the heatsink, it maybe that it just isn't getting a good contact with the cpu
    Last edited by Steve B; 07-08-2006 at 03:14 PM.

  5. #5
    not posting kempez's Avatar
    Join Date
    Aug 2005
    Location
    Basingstoke
    Posts
    3,204
    Thanks
    0
    Thanked
    0 times in 0 posts
    You could try lapping the IHS and the heatsink to ensure maximum contact?

    Guides here and here
    Check my project <<| Black3D |>>
    Quote Originally Posted by hexah
    Games are developed by teams of talented people and sometimes electronic arts

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Arctic Cooling Freezer 64 Pro stock ?
    By SaracenUK in forum SCAN.care@HEXUS
    Replies: 0
    Last Post: 21-03-2006, 11:26 AM
  2. Arctic Cooling Freezer 64 Pro
    By jackofalltrades in forum Retail Therapy and Bargains
    Replies: 9
    Last Post: 05-03-2006, 05:13 AM
  3. Arctic Cooling Freezer 64 Pro not in stock?
    By koocha in forum SCAN.care@HEXUS
    Replies: 3
    Last Post: 04-03-2006, 11:46 PM
  4. Replies: 51
    Last Post: 16-02-2006, 06:38 PM
  5. Arctic Freezer 64 PRO
    By nvening in forum PC Hardware and Components
    Replies: 8
    Last Post: 04-11-2005, 02:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •