Results 1 to 2 of 2

Thread: Odd desktop glitch...

  1. #1
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,820
    Thanks
    645
    Thanked
    868 times in 733 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre

    Odd desktop glitch...

    Seems that after playing a Direct3D game for a while, when I exit my desktop has slight graphical corruption and will not update/refresh.

    Everything is still running, just that the desktop will not change at all.....I can click on certain apps and they will close (I.e. I can hear "Link Disengaged" when I close TeamSpeak but the app is still open and static on screen but it really has closed)....its like someone replaced my desktop with a screen capture....

    I can do Windows Key, Up, Up, Enter, Right, Enter (all blindly) and it will log me out and I can log back in and all is fine but this issue is starting to drive me nuts.

    Any ideas?
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  2. #2
    Sukiyaki Western! notsobig's Avatar
    Join Date
    Jul 2006
    Location
    London
    Posts
    1,003
    Thanks
    32
    Thanked
    20 times in 20 posts
    To start off with, which card are you running and what have you done so far? Have you tried installing different drivers?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Battlefield 2 Crash to Desktop Pos Solution
    By Bluecube in forum Gaming
    Replies: 59
    Last Post: 14-12-2008, 01:19 AM
  2. Customize Desktop (GPO) - Active Desktop
    By Vini in forum Software
    Replies: 1
    Last Post: 27-04-2006, 05:09 PM
  3. Run Windows software on Linspire desktop Linux
    By Bob Crabtree in forum HEXUS News
    Replies: 0
    Last Post: 09-02-2006, 01:16 AM
  4. Show Desktop
    By ajbrun in forum Software
    Replies: 7
    Last Post: 14-02-2005, 01:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •