Results 1 to 8 of 8

Thread: Video Help

  1. #1
    Registered+
    Join Date
    Jul 2006
    Posts
    53
    Thanks
    1
    Thanked
    0 times in 0 posts

    Video Help

    I have bought a new PC and I have a problem with the video. When playing games the video quality is spot on and no problems but whenever I watch a video in any media player appication it is very dark and seems to have a lot more colours from the red spectrum than blue or green. What could be causing this? My desktop picture is fine and colours are all fine apart from when playing video in media players.

    Any help will be appreciated

  2. #2
    Member
    Join Date
    May 2006
    Location
    Geordieland
    Posts
    102
    Thanks
    0
    Thanked
    0 times in 0 posts
    Sounds like a codec problem, what type of file are you playing?

  3. #3
    unapologetic apologist fuddam's Avatar
    Join Date
    Nov 2005
    Location
    UK
    Posts
    1,951
    Thanks
    359
    Thanked
    275 times in 146 posts
    i had this problem with WMP before - always having to bump up gamma.

    can't remember offhand - sorry - but was either something to do with vid card type (eg nvidia / ati) or something under display properties. I googled for ages to find the solution.

    doesn't sound like much help, but what version of WMP are yuo using?

  4. #4
    Hardcore Til I Die htid's Avatar
    Join Date
    Mar 2006
    Location
    London
    Posts
    1,802
    Thanks
    81
    Thanked
    32 times in 22 posts
    • htid's system
      • Motherboard:
      • Asus P5B
      • CPU:
      • C2D E6600 @ 3ghz
      • Memory:
      • 2gb Corsair XMS2
      • Storage:
      • 180gb Spinpoint
      • Graphics card(s):
      • XFX 7900GTX
      • PSU:
      • 500W Seasonic S12
      • Case:
      • Akasa Mirage
      • Monitor(s):
      • 18" Dell
    He said it happens for any media player though not just WMP and not just a specific video, he said any video, so i guess it's nothing to do with the above

  5. #5
    Registered+
    Join Date
    Jul 2006
    Posts
    53
    Thanks
    1
    Thanked
    0 times in 0 posts
    Yeah it is with any type of video and I have tonnes of codecs downloaded but none solve the problem. I have a 7900GT graphics card. Any other ideas?

    I will try googling for answers later on today and see if I can solve it.

  6. #6
    Senior Member
    Join Date
    Aug 2003
    Posts
    326
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Curly's system
      • Motherboard:
      • Asrock 939-Sata 2
      • CPU:
      • Opteron 165 @ 2.52
      • Memory:
      • 2gb Geil Value Ram
      • Storage:
      • 900gb in various HD's
      • Graphics card(s):
      • 7800 gtx
      • PSU:
      • Hiper Type-R 580W
      • Case:
      • Globalwin
      • Monitor(s):
      • Samsung syncMaster 205BW
      • Internet:
      • 4mb Virgin Media Cable
    If your using the latest nvidia drivers, in video/tv options/adjust video colour settings, restore the defaults and apply, should help.

    Curly

  7. #7
    Registered+
    Join Date
    Jul 2006
    Posts
    53
    Thanks
    1
    Thanked
    0 times in 0 posts
    Thanks Curly that worked well. I have sorted the problem out.

  8. #8
    Senior Member
    Join Date
    Aug 2003
    Posts
    326
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Curly's system
      • Motherboard:
      • Asrock 939-Sata 2
      • CPU:
      • Opteron 165 @ 2.52
      • Memory:
      • 2gb Geil Value Ram
      • Storage:
      • 900gb in various HD's
      • Graphics card(s):
      • 7800 gtx
      • PSU:
      • Hiper Type-R 580W
      • Case:
      • Globalwin
      • Monitor(s):
      • Samsung syncMaster 205BW
      • Internet:
      • 4mb Virgin Media Cable
    Glad your sorted

    Curly

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Revolutionizing Digital Video Solutions
    By Bob Crabtree in forum HEXUS News
    Replies: 0
    Last Post: 27-01-2006, 09:29 AM
  2. google video
    By Spud1 in forum General Discussion
    Replies: 6
    Last Post: 01-07-2005, 02:06 PM
  3. Help :)
    By Thanos in forum Help! Quick Relief From Tech Headaches
    Replies: 15
    Last Post: 03-01-2005, 08:29 PM
  4. Death of video recorder finally played.
    By DR in forum Consumer Electronics
    Replies: 34
    Last Post: 23-11-2004, 11:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •