Results 1 to 12 of 12

Thread: Dual core Task manager graph

  1. #1
    Ive got 10/40w for blood... THCi's Avatar
    Join Date
    Jul 2003
    Location
    Somewhere, sometime, dunno why though.
    Posts
    512
    Thanks
    0
    Thanked
    0 times in 0 posts

    Dual core Task manager graph

    Hi all,

    Heres something thats been stumping me and a friend. The graphs on windows task manager seem to be b0rked running under a AM2 4600+ X2.


    See image. Im presuming it should look something like this one linky.

    I've tried installing the Dual Core optimizer from AMD's site. Didn't help at all.


    Is there something I've missed?


    Thanks for any help,

    THCi

  2. #2
    Getting older teachmech's Avatar
    Join Date
    Aug 2005
    Location
    Beacons National Park
    Posts
    677
    Thanks
    3
    Thanked
    0 times in 0 posts
    • teachmech's system
      • Motherboard:
      • Foxconn P45A
      • CPU:
      • Core2 Quad Q6600 @ 3.2 Ghz
      • Memory:
      • 4 GB Corsair PC6400
      • Storage:
      • Samsung F1 500 Gb + 500 Gb Seagate
      • Graphics card(s):
      • ATI 4870
      • PSU:
      • 630 Watt Hiper
      • Case:
      • 36cm Side fan xcilo
      • Operating System:
      • Vista Home Permium
      • Monitor(s):
      • LG 19 inch Widscreen
      • Internet:
      • Tiscali ADSL Max
    Hi

    What was running when you took the screen shot?

    Have you set a program to run on one core only?

    When I look at mine they tend to be about even.

  3. #3
    Ive got 10/40w for blood... THCi's Avatar
    Join Date
    Jul 2003
    Location
    Somewhere, sometime, dunno why though.
    Posts
    512
    Thanks
    0
    Thanked
    0 times in 0 posts
    No, all threads have thier affinity set to both cores.

  4. #4
    Getting older teachmech's Avatar
    Join Date
    Aug 2005
    Location
    Beacons National Park
    Posts
    677
    Thanks
    3
    Thanked
    0 times in 0 posts
    • teachmech's system
      • Motherboard:
      • Foxconn P45A
      • CPU:
      • Core2 Quad Q6600 @ 3.2 Ghz
      • Memory:
      • 4 GB Corsair PC6400
      • Storage:
      • Samsung F1 500 Gb + 500 Gb Seagate
      • Graphics card(s):
      • ATI 4870
      • PSU:
      • 630 Watt Hiper
      • Case:
      • 36cm Side fan xcilo
      • Operating System:
      • Vista Home Permium
      • Monitor(s):
      • LG 19 inch Widscreen
      • Internet:
      • Tiscali ADSL Max
    I have to agree then thats a strange graph.

  5. #5
    radix lecti dave87's Avatar
    Join Date
    Sep 2005
    Location
    England
    Posts
    12,806
    Thanks
    657
    Thanked
    931 times in 634 posts
    • dave87's system
      • Motherboard:
      • Asus
      • CPU:
      • i5 3470k under Corsair H80 WC
      • Memory:
      • 8gb DDR3
      • Storage:
      • 240gb SSD + 120gb SSD
      • Graphics card(s):
      • Asus HD7950
      • PSU:
      • XFX 600w Modular
      • Case:
      • Lian Li PC-A05FNB + Acoustipack
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 2x Dell S2309W (1920x1080)
      • Internet:
      • BT Infinity Option 2
    Without knowing what he was running at the time, its hard to comment. Most Single threaded applications would default to CPU0 - as they are not able to make use of the second core. That is unless the affinity is set to the other core.

    With my Core Duo (laptop - 2x2ghz) I see a pretty much identical graph on both cores, until I run an app that I have assigned to a single core. It may be that windows has decided to attribute some system processes to the second core, but i find it highly unlikely

    Dave

  6. #6
    Moderator chuckskull's Avatar
    Join Date
    Apr 2006
    Location
    The Frozen North
    Posts
    7,713
    Thanks
    951
    Thanked
    690 times in 463 posts
    • chuckskull's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • 3570k @ 4.7 - H100i
      • Memory:
      • 32GB XMS3 1600mhz
      • Storage:
      • 256GB Samsung 850 Pro + 3TB Seagate
      • Graphics card(s):
      • EVGA GTX 980Ti Classified
      • PSU:
      • Seasonic M12 700W
      • Case:
      • Corsair 500R
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus VG278HE
      • Internet:
      • FTTC
    My task manager often look like this. Unless it's doing it when theres nothing running dont worry about it.

    If the machine is supposed to be doing nothing, then dump a screenie of the full processes tab and it'll be easy to stop the problem.

  7. #7
    Ive got 10/40w for blood... THCi's Avatar
    Join Date
    Jul 2003
    Location
    Somewhere, sometime, dunno why though.
    Posts
    512
    Thanks
    0
    Thanked
    0 times in 0 posts
    Processes. As you can see, there is just 4% of the cpu's time being used, but the overall graph (at time of screen dump) lists 33%.

  8. #8
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Weird. Surely it's not something sinister like a rootkit, is it?
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  9. #9
    Ive got 10/40w for blood... THCi's Avatar
    Join Date
    Jul 2003
    Location
    Somewhere, sometime, dunno why though.
    Posts
    512
    Thanks
    0
    Thanked
    0 times in 0 posts
    Wouldnt have thought so, anyway to check for the common ones?

  10. #10
    Ive got 10/40w for blood... THCi's Avatar
    Join Date
    Jul 2003
    Location
    Somewhere, sometime, dunno why though.
    Posts
    512
    Thanks
    0
    Thanked
    0 times in 0 posts
    Run the check from sysinternals (RootkitRevealer) and it listed the usual of AnyDVD, WinRAR and Alcohol120%.

  11. #11
    Ive got 10/40w for blood... THCi's Avatar
    Join Date
    Jul 2003
    Location
    Somewhere, sometime, dunno why though.
    Posts
    512
    Thanks
    0
    Thanked
    0 times in 0 posts
    Nobody got any further ideas?

  12. #12
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    this same thing happened to me when an m-audio soundcard was conflicting with the pci-e bus on an nf4 motherboard, i was getting around 30% cpu usage and only managed to fix it by ditching the soundcard.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FX to go dual core.
    By Nox in forum PC Hardware and Components
    Replies: 28
    Last Post: 06-12-2005, 11:30 PM
  2. Pentium Dual Core 830 Media PC with 3 x dual TV tuners installed - £749.99
    By autopilot in forum Retail Therapy and Bargains
    Replies: 0
    Last Post: 23-11-2005, 08:21 PM
  3. Games PC - Dual Core? Budget £1,500 approx
    By Rev_Hill in forum Pre-Built Laptops and Desktops
    Replies: 12
    Last Post: 14-09-2005, 02:57 PM
  4. Dual core and all that - enlighten me please
    By iranu in forum PC Hardware and Components
    Replies: 11
    Last Post: 22-03-2005, 03:43 PM
  5. AMD Dual Core Processor Plans @ PC Perspective
    By Steve in forum HEXUS News
    Replies: 2
    Last Post: 19-03-2005, 03:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •