Results 1 to 12 of 12

Thread: MSN Not working

  1. #1
    Senior Member ajbrun's Avatar
    Join Date
    Apr 2004
    Location
    York, England
    Posts
    4,840
    Thanks
    4
    Thanked
    25 times in 13 posts

    MSN Not working

    This is not a thread asking if it's working for anyone else because I KNOW it is. Ever since yesterday, I've been getting no MSN connectivity. After a few hours, I decided to download GAIM as I knew other peoples MSN was working. GAIM seems to work fine, but MSN continues to not sign in.

    When I try and sign in, it keeps attempting it for about a minute, when a message comes up. Basically, it says there could be something wrong with my connection

    Quote Originally Posted by MSN
    We were unable to sign you into MSN Messenger, possibly because of a problem with the service or with your internet connection. Please make sure you are connected to the internet.
    I know I'm definatly connected to the net as I'm currently streaming online radio fine, so it must either be a problem with their service or my connection. The reliability of my connection isn't exactly great, so I'm assuming it's that unless anyone says otherwise.

    After the message, there are 3 buttons - troubleshoot, close and help. Clicking troubleshoot brings up a diagnostics testing thing that seems to try to seem if there's a problem with my connection. I've left it running for a few minutes, but it hasn't got passed the first test (titled 'IP').

    My router is a safecom wireless one, but I'm connected through a wire. I know Ramedge also has this problem, but not with all computers in this house. I don't yet know if my brothers computers MSN works, but I'll try and find out.

    Anyone got any ideas on how to fix? I don't think I changed anything on MSN or on my router before this happened.
    Last edited by ajbrun; 15-12-2005 at 03:43 PM.

  2. #2
    asphinctersayswhat dannyboy83's Avatar
    Join Date
    Sep 2005
    Location
    Hamilton, Scotland
    Posts
    677
    Thanks
    3
    Thanked
    0 times in 0 posts
    Is it version 7.5?

    I had major problems with my sisters with 7.5. I ran the following command in Start, Run...

    and it seemed to fix it. I will try to find out what that command was.

  3. #3
    Senior Member
    Join Date
    Apr 2005
    Location
    Bournemouth, Dorset
    Posts
    1,631
    Thanks
    13
    Thanked
    2 times in 2 posts
    Mine isnt working either and i am also using GAIM at the moment which appears to work.
    however iam getting a different error message. Sigining in to MSN failed because the service is to busy.

    ajbrun have you looked in options > connections in msn and done the troubleshooting test?

    EDIT: 2pcs on my network have this same problem yet the other 2 dont

  4. #4
    asphinctersayswhat dannyboy83's Avatar
    Join Date
    Sep 2005
    Location
    Hamilton, Scotland
    Posts
    677
    Thanks
    3
    Thanked
    0 times in 0 posts
    type in sfc /scannow

    or sfc/ scannow

    Let it run thru. That's what fixed my sister's. Occasionally it asks you for your Windows CD
    Last edited by dannyboy83; 15-12-2005 at 04:10 PM.

  5. #5
    Moderator DavidM's Avatar
    Join Date
    Jan 2005
    Posts
    8,774
    Thanks
    798
    Thanked
    252 times in 234 posts
    ipconfig /flushdns or ipconfig /renew perhaps?

  6. #6
    Senior Member ajbrun's Avatar
    Join Date
    Apr 2004
    Location
    York, England
    Posts
    4,840
    Thanks
    4
    Thanked
    25 times in 13 posts
    Quote Originally Posted by dannyboy83
    type in sfc /scannow

    or sfc/ scannow

    Let it run thru. That's what fixed my sister's. Occasionally it asks you for your Windows CD
    I'll try that when I find my disk again...

    **********************************************

    Right - I just realised I hadn't restarted since before the problem occured, so I restarted just not and all is well. Sorry for the useless thread - suppose Ramedge can use it now for his problem .
    Last edited by ajbrun; 15-12-2005 at 05:08 PM.

  7. #7
    Senior Member
    Join Date
    Apr 2005
    Location
    Bournemouth, Dorset
    Posts
    1,631
    Thanks
    13
    Thanked
    2 times in 2 posts
    Quote Originally Posted by ajbrun
    I'll try that when I find my disk again...

    **********************************************

    Right - I just realised I hadn't restarted since before the problem occured, so I restarted just not and all is well. Sorry for the useless thread - suppose Ramedge can use it now for his problem .

    Yeh my problem has exisited for the last couple of weeks so this thread isnt totally useless

  8. #8
    Thundercats Ho! starbuck's Avatar
    Join Date
    Feb 2004
    Location
    Portsmouth
    Posts
    1,327
    Thanks
    9
    Thanked
    29 times in 19 posts
    • starbuck's system
      • Motherboard:
      • P5K Deluxe Wi-Fi
      • CPU:
      • E6600
      • Memory:
      • 4gb
      • Storage:
      • 2x500gb Samsung spinpoint in raid 0, 320gb diamondmax SATA
      • Graphics card(s):
      • GT240
      • PSU:
      • Enermax Galaxy 850watt
      • Case:
      • Silverstone TJ05
      • Operating System:
      • Windows 7 Home Premium
      • Monitor(s):
      • 20" Dell(rebadged sony) trinitron CRT
      • Internet:
      • 20mb cable internet connection
    I've had similar probs. I've also had a prob than MSN logs in but then when you try to view an e-mail it asks you to log in again and then again.
    I do know everything, just not all at once. It's a virtual memory problem.

  9. #9
    asphinctersayswhat dannyboy83's Avatar
    Join Date
    Sep 2005
    Location
    Hamilton, Scotland
    Posts
    677
    Thanks
    3
    Thanked
    0 times in 0 posts
    you might NOT need the CD for it

  10. #10
    Senior Member
    Join Date
    Apr 2005
    Location
    Bournemouth, Dorset
    Posts
    1,631
    Thanks
    13
    Thanked
    2 times in 2 posts
    Quote Originally Posted by dannyboy83
    you might NOT need the CD for it
    Well i did when i tried but i cant remeber were my XP cd is

  11. #11
    Senior Member ajbrun's Avatar
    Join Date
    Apr 2004
    Location
    York, England
    Posts
    4,840
    Thanks
    4
    Thanked
    25 times in 13 posts
    Does it have to be the exact same CD that you used to install windows with?

    If not, I'm sure Ramedge could borrow a friends or family members disk .

  12. #12
    asphinctersayswhat dannyboy83's Avatar
    Join Date
    Sep 2005
    Location
    Hamilton, Scotland
    Posts
    677
    Thanks
    3
    Thanked
    0 times in 0 posts
    nah im sure its any XP Disc. You might have to have a Home Edition CD, if you have Home Edition installed, and same for Pro.

    The command I posted restores all files in windows to their original state. IE if a program has overwritten any windows files, this will bring back the originals.

    It's not definitely the answer, but it worked for me. the problem i had was that MSN kept asking for passworrd, and even when u typed it in right, it wouldn't connect.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Msn
    By Tringa in forum Software
    Replies: 0
    Last Post: 19-11-2005, 01:42 PM
  2. Replies: 0
    Last Post: 26-08-2005, 09:08 AM
  3. MSN Beta Not Working FOr me
    By seanlin1202 in forum Help! Quick Relief From Tech Headaches
    Replies: 1
    Last Post: 15-03-2005, 01:33 AM
  4. New MSN Search Launched
    By Steve in forum HEXUS News
    Replies: 0
    Last Post: 01-02-2005, 11:13 AM
  5. MSN Messenger not working!
    By ajbrun in forum Software
    Replies: 13
    Last Post: 06-07-2004, 11:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •