Page 2 of 2 FirstFirst 12
Results 17 to 21 of 21

Thread: Windows Experience Index?

  1. #17
    Squirrely tigerboyce's Avatar
    Join Date
    Jan 2007
    Location
    Oxfordshire or Hertfordshire(uni)
    Posts
    2,013
    Thanks
    88
    Thanked
    110 times in 77 posts
    • tigerboyce's system
      • Motherboard:
      • Asus P6T Deluxe/OC Palm
      • CPU:
      • Intel i7 920 D0 @3.8Ghz + Titan Fenrir
      • Memory:
      • 6gb (3x2) OCZ Reapers DDR3
      • Storage:
      • 690gb total WD caviars
      • Graphics card(s):
      • BFG 8800GTS 320mb
      • PSU:
      • Corsair HX 520w
      • Case:
      • Antec 900
      • Operating System:
      • Win7 x64
      • Monitor(s):
      • Dell E228WFP 22"
      • Internet:
      • aol :/
    but better ones like 8800 v.2 whatever they wana call it

  2. #18
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,839
    Thanks
    645
    Thanked
    871 times in 735 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre
    100.65 drivers in x64 Vista (8800GTX) and index scores + all games running fine, without any issues at all.

    Running the 32 bit on second PC (with a 7800GT) - again everything is working perfectly for me.


    Not sure what the issues are people are having as I am not seeing them =/
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  3. #19
    Senior Member
    Join Date
    Nov 2006
    Posts
    569
    Thanks
    33
    Thanked
    16 times in 13 posts
    • Gibbo's system
      • Motherboard:
      • Asus P5QL-E
      • CPU:
      • Q9550 4x2.833GHz with Noctua NHU12 cooler
      • Memory:
      • Corsair 2x2Gb TwinX DDR2 XMS2, PC2-8500 (1066)
      • Storage:
      • 2 x 250GB SATA 1 x 120GB PATA 1 x 80GB PATA
      • Graphics card(s):
      • Palit 9800GT 512Mb - - Soundcard: RME HDSP9632
      • PSU:
      • Tagan BZ700
      • Case:
      • Antec TX1050
      • Operating System:
      • XP Pro Sp3
      • Monitor(s):
      • Iiyama PLE2200WSB
      • Internet:
      • Orange [:eek:] 8meg running @ 5288kbps last time I tested it http://www.speedtest.net
    Quote Originally Posted by shaithis View Post
    Not sure what the issues are people are having as I am not seeing them =/
    All that's stopping me is no m-Audio drivers. tbh
    Asus P5QL-E : Intel Q9550 : Noctua NH-U12P : DDR2 2 x 2048MB 1066 Corsair : Palit 9800GT 512Mb : Iiyama PLE2200WS-B : RME HDSP9632[a proper musician's card] : 2 x SATA 7200rpm 250GB : 1 x 7200rpm IDE 120GB : 1 x 7200rpm IDE 80GB : Iomega 34290 1TB eSATA storage : Pioneer DVR-216DBK : Antec TX1050 case : TAGAN TG700BZ PSU : MOTU MTPAV MIDI interface/time clock : Behringer BCR2000 : SONAR 7PE : Reason3 : ReFX Nexus : ReFX Vanguard : NI Battery3 : JP-8080 : D-50 : D-10

  4. #20
    Senior Member
    Join Date
    Aug 2005
    Posts
    235
    Thanks
    3
    Thanked
    11 times in 9 posts
    Hi all,

    http://www.tomshardware.co.uk/2007/0..._uk/index.html

    Here's a good review of when TomsHardware put some budget systems through VISTA experience index paces. The system is out of 6 currently, and the overall score is based on your lowest score. Ie if you've got a Core2Duo QX6700, 4GB RAM and a Voodoo Rush graphics card, you'll get an index of 1 based on the obvious. Yep the CPU, the Rush was a fantastic card (joke).

  5. #21
    Moderator chuckskull's Avatar
    Join Date
    Apr 2006
    Location
    The Frozen North
    Posts
    7,713
    Thanks
    951
    Thanked
    690 times in 463 posts
    • chuckskull's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • 3570k @ 4.7 - H100i
      • Memory:
      • 32GB XMS3 1600mhz
      • Storage:
      • 256GB Samsung 850 Pro + 3TB Seagate
      • Graphics card(s):
      • EVGA GTX 980Ti Classified
      • PSU:
      • Seasonic M12 700W
      • Case:
      • Corsair 500R
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus VG278HE
      • Internet:
      • FTTC
    A chain is only as strong as it's weakest link...

    Very true of PC's

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Multiple problems - help!
    By Ruggerbugger in forum Help! Quick Relief From Tech Headaches
    Replies: 7
    Last Post: 18-08-2006, 11:41 PM
  2. FYI: No Service Pack 5 for Windows 2000
    By Paul Adams in forum Software
    Replies: 7
    Last Post: 01-12-2004, 03:03 PM
  3. Windows Installation Fatal Error
    By Weng in forum Software
    Replies: 23
    Last Post: 16-10-2004, 02:57 PM
  4. Windows XP Email?
    By joshwa in forum Software
    Replies: 9
    Last Post: 18-01-2004, 09:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •