Page 1 of 2 12 LastLast
Results 1 to 16 of 27

Thread: A few questions rolled into one thread :)

  1. #1
    Senior Member
    Join Date
    Jun 2006
    Posts
    362
    Thanks
    0
    Thanked
    2 times in 2 posts

    A few questions rolled into one thread :)

    1- Will this HDD (http://www.scan.co.uk/Products/Produ...oductID=529060) be compatible with my sata I motherboard (Asus A8V Deluxe)?

    2- Does 320GB provide the best 'bang for buck' out there at the moment?

    2- My PC will no longer let me watch videos in full screen mode. I have tried reinstalling WMP11 as well as trying other media players out. I am on the latest drivers and it is a 6800GT graphics card at stock clock.

    Thanks for your help.

  2. #2
    Senior Member
    Join Date
    Jun 2006
    Posts
    229
    Thanks
    1
    Thanked
    0 times in 0 posts
    • FInalD's system
      • Motherboard:
      • Asus M2N32-SLi Deluxe
      • CPU:
      • AMD AM2 4600+ 2.0GHz
      • Memory:
      • Corsair XMS2 2GB Matched Pair
      • Storage:
      • 3x Seagate Baracuda 7200.10 320GB
      • Graphics card(s):
      • PowerColor X1950 XT
      • PSU:
      • Hiper 580 Type-R
      • Case:
      • LianLi PC7 Plus II
      • Monitor(s):
      • ViewSonic VX922
      • Internet:
      • 2.2MB DSL
    Quote Originally Posted by kreeeee View Post
    1- Will this HDD (http://www.scan.co.uk/Products/Produ...oductID=529060) be compatible with my sata I motherboard (Asus A8V Deluxe)? Yes, SATA I and SATA II (SATA300) are backwards compatible

    2- Does 320GB provide the best 'bang for buck' out there at the moment? Depends on you personal views really, look at the price of them compared to other 200GB-750GB drives and you'll work out what is best.

    2- My PC will no longer let me watch videos in full screen mode. I have tried reinstalling WMP11 as well as trying other media players out. I am on the latest drivers and it is a 6800GT graphics card at stock clock. I'd have thought that this is due to the latest drivers, sometimes updating drivers messes the computer around and you lose some functionality, I doubt that the card it'self is damaged as you haven't OC'ed it.

    Hope that helps a bit.

    FinalD

  3. #3
    The King of Vague Steve B's Avatar
    Join Date
    Oct 2005
    Location
    Glasgow
    Posts
    5,051
    Thanks
    116
    Thanked
    67 times in 63 posts
    dont you mean S-ATA II is backwards compatible with S-ATA I. That is true, except for the early S-ATA II supporting chipsets, which would require a jumper to be used to throttle speed to 150Mbits
    </pedant>

  4. #4
    Senior Member
    Join Date
    Jun 2006
    Posts
    229
    Thanks
    1
    Thanked
    0 times in 0 posts
    • FInalD's system
      • Motherboard:
      • Asus M2N32-SLi Deluxe
      • CPU:
      • AMD AM2 4600+ 2.0GHz
      • Memory:
      • Corsair XMS2 2GB Matched Pair
      • Storage:
      • 3x Seagate Baracuda 7200.10 320GB
      • Graphics card(s):
      • PowerColor X1950 XT
      • PSU:
      • Hiper 580 Type-R
      • Case:
      • LianLi PC7 Plus II
      • Monitor(s):
      • ViewSonic VX922
      • Internet:
      • 2.2MB DSL
    I've had a few, not fully concentrating...well you understood what I meant, and corrected me, so it's all good

    FinalD

  5. #5
    Senior Member GSte's Avatar
    Join Date
    Feb 2007
    Location
    Bolton
    Posts
    1,538
    Thanks
    220
    Thanked
    76 times in 64 posts
    • GSte's system
      • Motherboard:
      • P6T Deluxe
      • CPU:
      • i7 920 @ 4.2GHz / TRUE
      • Memory:
      • 6GB GSkill 1600MHz cas6
      • Storage:
      • 250GB Barracuda, 2 x WD 500GB AAKS, 1TB Caviar Black
      • Graphics card(s):
      • GTX470
      • PSU:
      • NorthQ Black Magic Flex 850W
      • Case:
      • X-Clio Windtunnel
      • Operating System:
      • XP Home, Vista Home Premium X64, Win7 Home X64
      • Monitor(s):
      • Samsung 245B
      • Internet:
      • Be Not So Happy
    1. Yeah, SATA II's backward compatible.

    2. Pretty much, yes.

    3. Dunno about that, it's certainly a weird one

  6. #6
    Ask me stuff
    Join Date
    Feb 2007
    Posts
    768
    Thanks
    8
    Thanked
    1 time in 1 post
    • DecomposingStar's system
      • Motherboard:
      • Asus P5K Premium Wifi
      • CPU:
      • E6400 C2D Intel @ OC'd to 2.91ghz
      • Memory:
      • 4x 1GB OCZ Platinum Edition (800mhz - 4/4/12) (32bit Vista runs it at 3.3gb)
      • Storage:
      • 1 Maxtor DiamondMax 80gb HDD, 1x Western Caviar 250gb HDD
      • Graphics card(s):
      • ATI 2900XT HIS Oc'd 810/899
      • PSU:
      • 670W HiperPower
      • Case:
      • Antec 900 - Customised.
      • Monitor(s):
      • Hanns.G 19" HW191D
      • Internet:
      • 2mb NTL/Virgin
    3. What do you mean "it won't let you" :S

  7. #7
    Senior Member
    Join Date
    Jun 2006
    Posts
    362
    Thanks
    0
    Thanked
    2 times in 2 posts
    I double click on the screen, press alt + enter, or right click -> full screen and there is no response. This is in 3 different media players.

    I've ordered the drive though, thanks.

  8. #8
    Ask me stuff
    Join Date
    Feb 2007
    Posts
    768
    Thanks
    8
    Thanked
    1 time in 1 post
    • DecomposingStar's system
      • Motherboard:
      • Asus P5K Premium Wifi
      • CPU:
      • E6400 C2D Intel @ OC'd to 2.91ghz
      • Memory:
      • 4x 1GB OCZ Platinum Edition (800mhz - 4/4/12) (32bit Vista runs it at 3.3gb)
      • Storage:
      • 1 Maxtor DiamondMax 80gb HDD, 1x Western Caviar 250gb HDD
      • Graphics card(s):
      • ATI 2900XT HIS Oc'd 810/899
      • PSU:
      • 670W HiperPower
      • Case:
      • Antec 900 - Customised.
      • Monitor(s):
      • Hanns.G 19" HW191D
      • Internet:
      • 2mb NTL/Virgin
    Crazy... I can't see why that wouldn't work.
    I mean, if it was a graphics card problem it would freeze up, or run really slow.
    Must be a driver problem. Is it AGP? AGP drivers are probably being slacked by now, if you haven't updated them, update, if you recently updated them, try reverting to a previous driver.

  9. #9
    Senior Member
    Join Date
    Jun 2006
    Posts
    362
    Thanks
    0
    Thanked
    2 times in 2 posts
    AGP, I'm on the latest drivers but don't have a copy of the old ones to backup with

  10. #10
    Senior Member
    Join Date
    Jun 2006
    Posts
    362
    Thanks
    0
    Thanked
    2 times in 2 posts
    Also I haven't recieved a confirmation from scan after an hour and the order is not showing up on my account. Is this usual at this time of night?

  11. #11
    Senior Member
    Join Date
    Jun 2006
    Posts
    229
    Thanks
    1
    Thanked
    0 times in 0 posts
    • FInalD's system
      • Motherboard:
      • Asus M2N32-SLi Deluxe
      • CPU:
      • AMD AM2 4600+ 2.0GHz
      • Memory:
      • Corsair XMS2 2GB Matched Pair
      • Storage:
      • 3x Seagate Baracuda 7200.10 320GB
      • Graphics card(s):
      • PowerColor X1950 XT
      • PSU:
      • Hiper 580 Type-R
      • Case:
      • LianLi PC7 Plus II
      • Monitor(s):
      • ViewSonic VX922
      • Internet:
      • 2.2MB DSL
    Yeh, it'll take a while for scan to process it, as they've all gone home for the night

    Go here and get the one previous to the one you are running.

    FinalD

  12. #12
    Oh Crumbs.... Biscuit's Avatar
    Join Date
    Feb 2007
    Location
    N. Yorkshire
    Posts
    11,192
    Thanks
    1,392
    Thanked
    1,091 times in 833 posts
    • Biscuit's system
      • Motherboard:
      • MSI B450M Mortar
      • CPU:
      • AMD 2700X (Be Quiet! Dark Rock 3)
      • Memory:
      • 16GB Patriot Viper 2 @ 3466MHz
      • Storage:
      • 500GB WD Black
      • Graphics card(s):
      • Sapphire R9 290X Vapor-X
      • PSU:
      • Seasonic Focus Gold 750W
      • Case:
      • Lian Li PC-V359
      • Operating System:
      • Windows 10 x64
      • Internet:
      • BT Infinity 80/20
    iv had the problem with videos before and it was the codecs. Have you got k-lite codec pack or something similar installed? if you try reinstalling and try again. Maybe change the install settings or something

  13. #13
    Ask me stuff
    Join Date
    Feb 2007
    Posts
    768
    Thanks
    8
    Thanked
    1 time in 1 post
    • DecomposingStar's system
      • Motherboard:
      • Asus P5K Premium Wifi
      • CPU:
      • E6400 C2D Intel @ OC'd to 2.91ghz
      • Memory:
      • 4x 1GB OCZ Platinum Edition (800mhz - 4/4/12) (32bit Vista runs it at 3.3gb)
      • Storage:
      • 1 Maxtor DiamondMax 80gb HDD, 1x Western Caviar 250gb HDD
      • Graphics card(s):
      • ATI 2900XT HIS Oc'd 810/899
      • PSU:
      • 670W HiperPower
      • Case:
      • Antec 900 - Customised.
      • Monitor(s):
      • Hanns.G 19" HW191D
      • Internet:
      • 2mb NTL/Virgin
    If it is codecs, get DivX, it usually contains most the codecs you could ever need.

  14. #14
    glaciation appreciation frazered's Avatar
    Join Date
    Apr 2006
    Location
    Cheshire
    Posts
    718
    Thanks
    19
    Thanked
    16 times in 15 posts
    • frazered's system
      • Motherboard:
      • Gigabyte GA-P35-DS4 (rev. 1.1)
      • CPU:
      • q6600 @ 3.06ghz
      • Memory:
      • 4GB crucial
      • Storage:
      • 4tb of hitachis
      • Graphics card(s):
      • GTX260
      • PSU:
      • Corsair HX 520w
      • Case:
      • Antec p182
      • Operating System:
      • win7 64bit
      • Monitor(s):
      • Dell 2007wfp
      • Internet:
      • BeUnlimited 16dn/1.2up attn 35db
    i would suggest vlc / videolan

    will play anything

  15. #15
    Oh Crumbs.... Biscuit's Avatar
    Join Date
    Feb 2007
    Location
    N. Yorkshire
    Posts
    11,192
    Thanks
    1,392
    Thanked
    1,091 times in 833 posts
    • Biscuit's system
      • Motherboard:
      • MSI B450M Mortar
      • CPU:
      • AMD 2700X (Be Quiet! Dark Rock 3)
      • Memory:
      • 16GB Patriot Viper 2 @ 3466MHz
      • Storage:
      • 500GB WD Black
      • Graphics card(s):
      • Sapphire R9 290X Vapor-X
      • PSU:
      • Seasonic Focus Gold 750W
      • Case:
      • Lian Li PC-V359
      • Operating System:
      • Windows 10 x64
      • Internet:
      • BT Infinity 80/20
    lol and i would suggest the k-lite full codec pack from www.free-codecs.net

  16. #16
    Senior Member
    Join Date
    Jun 2006
    Posts
    362
    Thanks
    0
    Thanked
    2 times in 2 posts
    Quote Originally Posted by frazered View Post
    i would suggest vlc / videolan

    will play anything
    That is my primary player, no joy there with this full screen issue.

    Edit: Installed the KLite codec pack and joy joy either... although when I try full screen mode in WMP it now freezes, goes upside down and then WMP crashes with an error report =/
    Last edited by kreeeee; 14-03-2007 at 05:50 PM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. weird thread anomolies going on...
    By Lee H in forum HEXUS Suggestions
    Replies: 4
    Last Post: 21-09-2005, 03:23 PM
  2. The laptop thread.....
    By daveham in forum Retail Therapy and Bargains
    Replies: 0
    Last Post: 09-09-2005, 07:53 PM
  3. Replies: 11
    Last Post: 09-08-2005, 12:19 AM
  4. Thread Rating
    By XTR in forum General Discussion
    Replies: 11
    Last Post: 24-07-2003, 03:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •