Results 1 to 2 of 2

Thread: 5.1 Surround sound

  1. #1
    Registered User
    Join Date
    Aug 2007
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts
    • cocksyboy's system
      • Motherboard:
      • ASUS M2N ATX AMD Socket AM2 NVIDIA nForce
      • CPU:
      • AMD AM2 x2 4200+
      • Memory:
      • 2GB RAM DDR2 667Mhz
      • Storage:
      • Seagate 320GB SATAII 7200RPM Hard Disk
      • Graphics card(s):
      • nVidia Geforce 7950GT 512MB 256bit DDR3 16X PCI-Express
      • PSU:
      • 400W
      • Case:
      • ATX Midi Tower Case
      • Monitor(s):
      • Samsung SyncMaster 931BW 19"

    5.1 Surround sound

    I recently bought a 5.1 surround sound system with a sub and 5 satelites speakers. However, when i listen to music it sounds as if the music is going from one speaker to next and not all playing simultaneously..?

    My mobo supports 5.1 and 7.1 just wondering if there are drivers or something to download or is there something to change in control panel?

    Any help appreciated cheers

  2. #2
    Senior Member Lanky123's Avatar
    Join Date
    Jul 2007
    Location
    Oxford
    Posts
    904
    Thanks
    89
    Thanked
    145 times in 97 posts
    • Lanky123's system
      • Motherboard:
      • Gigabyte GA-H81M-D2V
      • CPU:
      • Core i5 4570
      • Memory:
      • 2 x 4GB Vengeance LP
      • Storage:
      • 250GB Samsung 840 EVO SSD + 2+4TB HDD + 3TB Synology DS216SE
      • Graphics card(s):
      • MSI Radeon R9 270X HAWK
      • PSU:
      • Silverstone Strider 400W
      • Case:
      • Silverstone Sugo SG02B-F
      • Operating System:
      • Windows 8.1 / Ubuntu 16.04
      • Monitor(s):
      • ElectriQ 32" 4k IPS + Dell 22" U2212HM
      • Internet:
      • Virgin 60Mbit/s

    Re: 5.1 Surround sound

    I had a similar(ish) problem with my gigabyte mobo - I couldnt get anything better than stereo sound until i installed the sound drivers from the disk that came with the motherboard.

    Check that all the connections from the speakers are plugged in correctly...theres a hell of a lot of wires with my 5.1s. If you have your motherboard disk then try installing drivers from there...if not then the manufacturers website is the place to go.

    Posting the model of your speakers and motherboard might help if you need further help.

    Edit: If there is anything in a control panel you need to change I dont think it will be the windows one as Im fairly sure it doesnt support surround - Itll be another Audio manager like Realtek which came with my motherboard.
    Last edited by Lanky123; 23-08-2007 at 02:37 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 5.1 Surround Sound Problem
    By Duncan_Mon in forum PC Hardware and Components
    Replies: 5
    Last Post: 17-01-2006, 11:00 PM
  2. Surround sound setup...
    By ytrebil in forum Consumer Electronics
    Replies: 8
    Last Post: 31-08-2005, 10:32 AM
  3. Replies: 3
    Last Post: 18-03-2005, 07:13 PM
  4. Sound Blaster® Surround 5.1
    By pmk24 in forum Retail Therapy and Bargains
    Replies: 28
    Last Post: 16-08-2003, 08:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •