Results 1 to 7 of 7

Thread: Why is my computer being so slow...?

  1. #1
    Senior Member
    Join Date
    Jul 2003
    Location
    Petersfield, UK
    Posts
    1,755
    Thanks
    0
    Thanked
    0 times in 0 posts

    Why is my computer being so slow...?

    Hi.

    Recently i have noticed that my computer has got really slow. As if things are taking ages to load, such as 3dmark2k1, games, and internet connection (actually to load up, not connecting)

    The system started doing this when overclocked (as sig) so i put it back to stock, however the slowness has continued. I have formatted my hard drive numerous times, and am now infact using a different hard drive. However the slowness still remains.

    Does anyone have any idea what is happening? its really frustrating a good 30second load time for 3dmark, and about 10 for internet conncetion.

    Just about to run adaware.

    Will
    | XP1600-m | ASUS AN78X Deluxe | r9700 pro | 2x512mb pc37000 |

  2. #2
    TiG
    TiG is offline
    Walk a mile in other peoples shoes...
    Join Date
    Jul 2003
    Location
    Questioning it all
    Posts
    6,213
    Thanks
    45
    Thanked
    48 times in 43 posts
    When you say you've formatted your drive, do you mean re-installed windows or just formatted a data partition, When things usually get this bad Its usually time for a re-install, if you still get problems once a re-install is occured its usually a lot easier to debug what isn't working as it should.

    TiG
    -- Hexus Meets Rock! --

  3. #3
    Senior Member
    Join Date
    Jul 2003
    Location
    Petersfield, UK
    Posts
    1,755
    Thanks
    0
    Thanked
    0 times in 0 posts
    Well it seems to be better now, ran adaware and that came up with some stuff.

    It is a new drive, that has been formatted (remove everything from it)
    | XP1600-m | ASUS AN78X Deluxe | r9700 pro | 2x512mb pc37000 |

  4. #4
    "You're my wife now!" Ravens Nest's Avatar
    Join Date
    Jul 2003
    Location
    The Pandemonium Carnival
    Posts
    1,561
    Thanks
    26
    Thanked
    46 times in 27 posts
    Run Spybot as well, that may bring some other programs up and do an antivirus scan as well.

    Slowdown happened to my brother, used ad-aware, spybot & Avwinsfx (antivirus) and all's well

    Here's spybot
    http://www.safer-networking.org/

    And here's the Antivirus software
    http://www.free-av.com/
    "Mmm... I want you for my wife!"
    "Autom...Sprow...Canna...Tik banna...Sandwol...But no sera smee?"
    "Of course you can. We would love for you to join us."

  5. #5
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    Run MS bootvis which will optimise your boot sequence.

  6. #6
    . bledd's Avatar
    Join Date
    Jul 2003
    Posts
    1,884
    Thanks
    22
    Thanked
    134 times in 84 posts
    what 'stuff' did adaware bring up?

    Processes are the only real ones you gotta really be worried about, dont go installing crap.. many 'free' programs install a rubbishrubbishrubbishrubbish load of junk which will slow down your pc no end.

  7. #7
    Title Contender
    Join Date
    Aug 2003
    Posts
    1,674
    Thanks
    3
    Thanked
    0 times in 0 posts
    same issue as me, was yours booting slow as well

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My Spooky computer...
    By paradidle in forum PC Hardware and Components
    Replies: 6
    Last Post: 09-11-2003, 08:04 PM
  2. Me and my computer
    By Howard in forum General Discussion
    Replies: 30
    Last Post: 21-08-2003, 01:03 AM
  3. Metal children slow motorists
    By Basher in forum General Discussion
    Replies: 18
    Last Post: 23-07-2003, 03:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •