Results 1 to 8 of 8

Thread: Shuttle BIOS Updating Woes - Perplexed!

  1. #1
    Registered User
    Join Date
    Nov 2007
    Posts
    6
    Thanks
    0
    Thanked
    0 times in 0 posts

    Shuttle BIOS Updating Woes - Perplexed!

    Hey guys,

    New here and I am hoping that perhaps a few of you would have some ideas or suggestions on my dilemma? Here goes....

    OK so I just finally got my 8800GT 512mb today and slapped it into my new SD37P2 Shuttle with a Q6600 and 2GB of PC6400. Now I knew that there is a BIOS update which fixes issues with the Q6600 & Vista and the ability to use PC6400. I am having a hell of a time getting the BIOS update to work. I have a 500GB SATA2 HDD and a SATA DVD drive so my only boot option was to download and use Hiren's CD 9.3 since it allows me to boot into DOS via my SATA DVD drive. I would use my thumb drive but I cannot seem to get anywhere with getting my USB 2GB OCZ Rally 2 thumb drive to boot up either. I used several different tools to transfer DOS floppy info to the USB drive but the PC just boots up and hits a point and just sits there...ignoring it all together and moving on to my DVD or Hard drive. 1st boot device is set to USB FFD (or something like that).

    If I allow my Shuttle to boot up on its own, it gets to the Vista loading bar for about 3 secs and then goes to a BSoD - due to the CPU and/of ram.

    So I can boot into DOS with Hiren's and I type out awdflash SD37S213.bin /cc/cd/cp/py/R but when I go to update the BIOS to the newest SD37S034213.bin, awdflash tells me

    “The program file’s part number does not match with your system”

    Then it just jumps back to C:

    I know that warning comes up if the BIOS version is wrong but I know it is not, it is right off Shuttle's site. Any clues? I am using the newest version of awdflash from 05/15/2007 v8.87 and the latest BIOS update for my SD37P2 v2.1 Shuttle! I have done plenty of BIOS flashes in my time but this one has me ready to check myself into the psych ward....lol

    My new Shuttle has been sitting on my desk mocking me for a month! Ahhhh I wanna play with my new toy!

    Any ideas guys? I am gonna explode here soon..lol. I am positive the only reason Vista isn’t booting is due to me needing that BIOS update in there. Your input would be greatly appreciated!
    Last edited by Bobenis; 23-11-2007 at 04:34 AM.

  2. #2
    Registered User
    Join Date
    Nov 2007
    Posts
    6
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Shuttle BIOS Updating Woes - Perplexed!

    Oh my sig is below if you need more info

  3. #3
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts

    Re: Shuttle BIOS Updating Woes - Perplexed!

    If you are 100% sure its the right one (sometimes they do change the part number which is really annoying), you should be able to force it with either the
    /f or
    /tiny
    flags. /F is force. /Tiny turns off almost all checks and uses much less memory.

    It depends on the flashing program. Do awdflash /? at the command prompt to see all the flags it can accept. You should be able to figure it if the above is not correct
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  4. #4
    Registered User
    Join Date
    Nov 2007
    Posts
    6
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Shuttle BIOS Updating Woes - Perplexed!

    Cheers for the reply Agent,

    So I used the /Tiny option and was hesitant to do so before. It is now showing me this:

    Flash Type:
    Warning:
    File Name to Program : SD37S213.bin
    System was not new Award BIOS version! Please updata ROM BIOS first ....
    Any ideas on that? I mean that is what I am doing here is updating it but what worries me is that it is telling me my actual BIOS chip is old?

  5. #5
    Registered User
    Join Date
    Nov 2007
    Posts
    6
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Shuttle BIOS Updating Woes - Perplexed!

    So I went ahead and grabbed Award Flash v.8.24F assuming that the above issue is caused from too new of an Award Flash program. So I Forced the flash and it hit the 1st line of the update and now it has stopped...just one solid white bar with a flashing cursor at the end, no other bars, no red, and no message to hit F1. I do not want to turn off my Shuttle cause if I do I am screwed but I cannot seem to do anything else. Anyone have any ideas? I am hooped, aren't I?

    I have no clue why Shuttle has the BIOS update on their site as Award Flash sees my mobo as a FD37 and not an SD37 but they are one in the same.

    Please o please someone have some suggestions for me, I do not want to turn this off....

  6. #6
    Registered User
    Join Date
    Nov 2007
    Posts
    6
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Shuttle BIOS Updating Woes - Perplexed!

    Yup...brand new un-used Shuttle is toast...it will not post etc now. The BIOS is done..........

  7. #7
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts

    Re: Shuttle BIOS Updating Woes - Perplexed!



    Seems like a weird situation. Can you find the model number of the motherboard that's actually printed on it? (and not jut what it was sold as, if that makes sense).

    If you can extract the BIOS, I should be able to reflash it for you.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  8. #8
    Registered User
    Join Date
    Nov 2007
    Posts
    6
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Shuttle BIOS Updating Woes - Perplexed!

    On the Motherboard it says FD37 v2.1 SDxxPxxx if I recall. I was figuring my only option would be to get one of these and have em pre-flash it to the newest version.

    Programmed NEW BIOS CHIP - motherboard - (eBay.ca item 270189959281 end time 25-Nov-07 02:08:42 EST)

    Only sketchy thing is taking that hooped chip out.
    Last edited by Bobenis; 24-11-2007 at 07:43 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 72
    Last Post: 17-01-2014, 11:53 PM
  2. F-I90HD board died - dead bios? Please advice ...
    By matx2007 in forum abit.care@HEXUS
    Replies: 13
    Last Post: 26-06-2007, 07:04 PM
  3. Shuttle Conference Pics
    By Bunjiweb in forum PC Hardware and Components
    Replies: 15
    Last Post: 10-10-2003, 01:49 AM
  4. Shuttle SN41G2 Bios
    By maver1ck in forum PC Hardware and Components
    Replies: 5
    Last Post: 01-10-2003, 09:42 PM
  5. step by step guide to updating sn41g2 bios?
    By micovwar in forum PC Hardware and Components
    Replies: 1
    Last Post: 27-08-2003, 06:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •