Results 1 to 12 of 12

Thread: Santa gave me duff memory!!

  1. #1
    Member
    Join Date
    Sep 2004
    Posts
    143
    Thanks
    16
    Thanked
    1 time in 1 post

    Santa gave me duff memory!!

    Merry Christmas all!!

    Got some new RAM for crimbo this morning, corsair XMS2 6400 (2 x 1GB sticks), taking my system total up to 4GB.

    I've had 2 sticks (2 x 1GB) of the same RAM in my machine for the past couple of months with timings set to 4-4-4-12 (as recommended on the sticks) and absolutely no issues.

    Since adding the 2 new sticks this morning I've had some issues:

    First of all, the BIOS recongnises 4GB and boots fine into windows. Windows however only recognises 3.25GB (not sure if this is actually a problem or whether its just a windows thing)

    Secondly, my machine seems really unstable now; random blue screens a couple of times, programs (kasperski, win media player, apache server) bombing out with "instruction etc, etc, cannot be read", when these programs have never done this before. Surfing and running basic apps seems ok but anything more than that just crashes almost straight away

    Does this sound like a bad bit of RAM or a system setting not quite configured correctly? I've tried setting the DRAM command rate to 2T and enabling DRAM static read control but this doesn't seem to have helped...Other than that there is no OC on this rig, RAM is running in 800MHz mode

    system is as follows:

    ASUS P5K deluxe wifi AP
    Q6600 + thermaltake ultra 120 extreme with yate loon attached
    4GB corsair XMS2 6400
    80 GB hdd
    500W PSU

    any suggestions?

  2. #2
    Registered User
    Join Date
    Dec 2007
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Santa gave me duff memory!!

    Yeah I had the same exact problem when I got my last pair of ram (lots of BSOD). When I increased the voltage to the ram everything was fine, played crysis for a few hours without any problems

    Check cosair's website for the voltage you need (probably 2.1) then go into your bios and fix it accordingly.

  3. #3
    Member
    Join Date
    Sep 2004
    Posts
    143
    Thanks
    16
    Thanked
    1 time in 1 post

    Re: Santa gave me duff memory!!

    sweet, thanks. the RAM does say 2.1v on the side. Had a look for DRAM voltage in the BIOS but couldn't see it with the other DRAM settings, is it called something else?

  4. #4
    Registered User
    Join Date
    Dec 2007
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Santa gave me duff memory!!

    Somewhere in the over clocking section?

    "vDIMM: 16-step DRAM voltage control" maybe?

    make sure you know the difference between overvoltage and total voltage you need. (For example on my mother board my ram base voltage was something like 1.8v and i needed to OVERvoltage it by +0.2v to get the ram stable) -- do NOT overvolt by 2.1 or youll blow everything up

  5. #5
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts

    Re: Santa gave me duff memory!!

    Search for the 'not getting 4gb' thing, its covered almost daily - there is loads of posts on here about it
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  6. #6
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb

    Re: Santa gave me duff memory!!

    Windows 32-bit only recognises ~3.3Gb RAM, and any single program can only use 2Gb.

  7. #7
    Member
    Join Date
    Sep 2004
    Posts
    143
    Thanks
    16
    Thanked
    1 time in 1 post

    Re: Santa gave me duff memory!!

    Found the RAM voltage setting, it was labelled DRAM voltage but I couldn't see it until I set AI to manual....Things seem ok now but I'll keep an eye on it for the next few days....

    Shame about XP only seing 3.25Gb, might have to go up to vista now...

    Thanks for the help guys

  8. #8
    Splash
    Guest

    Re: Santa gave me duff memory!!

    Quote Originally Posted by wellmad View Post
    Shame about XP only seing 3.25Gb, might have to go up to vista now...
    *yawn* it's not an XP/Vista thing, it's a 32 bit OS thing. The only way to address the full amount is to migrate to a 64 bit OS (ie Vista 32 bit won't see any more memory for you, while 64 bit XP, Vista x64, any 64 bit *nix flavour will all make use of the full amount of RAM)

  9. #9
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts

    Re: Santa gave me duff memory!!

    Quote Originally Posted by wellmad View Post

    Shame about XP only seing 3.25Gb, might have to go up to vista now...
    32-bit Vista has the same problem - it's a limit of 32-bit OS.
    Need to go 64-bit to get around it.

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  10. #10
    Admin team peterb's Avatar
    Join Date
    Aug 2005
    Location
    Southampton
    Posts
    19,074
    Thanks
    2,770
    Thanked
    3,310 times in 2,621 posts
    • peterb's system
      • Motherboard:
      • Nascom 2
      • CPU:
      • Z80B
      • Memory:
      • 48K 8 bit memory on separate card
      • Storage:
      • Audio cassette tape - home built 5.25" floppy drive
      • Graphics card(s):
      • text output (composite video)
      • PSU:
      • Home built
      • Case:
      • Home built
      • Operating System:
      • Nas-sys
      • Monitor(s):
      • 12" monocrome composite video input
      • Internet:
      • No networking capability on this machine

    Re: Santa gave me duff memory!!

    Worth running Memtest86+ as well to ensure that all the memory is operating correctly.
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

  11. #11
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts

    Re: Santa gave me duff memory!!

    Not only is it a limit of the 32bit OS, but you need to make sure your motherboard can fully address the 4gig, not all can.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  12. Received thanks from:

    amjedm (26-12-2007)

  13. #12
    Senior Member
    Join Date
    Jul 2005
    Location
    Birmingham
    Posts
    3,050
    Thanks
    248
    Thanked
    33 times in 31 posts
    • amjedm's system
      • Motherboard:
      • Asus A8N-Sli Premium
      • CPU:
      • Athlon X2 4200 S939 + Scythe Ninja rev A
      • Memory:
      • 2GB Corsair DDR PC3200
      • Storage:
      • Samsung T 160GB Sata in Scythe Quiet Box
      • Graphics card(s):
      • Nvidia 6600 256MB + Cooling Mod
      • PSU:
      • Enermax Noisetaker 485 (fanless) - lower chamber P180 fan doing the PSU cooling
      • Case:
      • P180 (modded - easier cable routing, front and rear grills cut)
      • Operating System:
      • XP Pro
      • Monitor(s):
      • LG 22" WTQ?
      • Internet:
      • O2 8MB (Standard)

    Re: Santa gave me duff memory!!

    Quote Originally Posted by Agent View Post
    Not only is it a limit of the 32bit OS, but you need to make sure your motherboard can fully address the 4gig, not all can.
    I remember reading one of your previous posts about this issue - it's the reason I didn't upgrade to 4GB (that's why I've thanked you )

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P5K memory fun and problems with POST again!
    By stormy in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 19-09-2007, 10:57 AM
  2. ASUS A8N SLI Deluxe - memory question
    By Logan in forum PC Hardware and Components
    Replies: 6
    Last Post: 13-09-2007, 12:45 PM
  3. 10% off Crucial Memory & free delivery
    By Mithrandir in forum Retail Therapy and Bargains
    Replies: 6
    Last Post: 16-01-2007, 05:10 PM
  4. random crashes and memory errors
    By lodore in forum PC Hardware and Components
    Replies: 0
    Last Post: 16-01-2007, 01:40 PM
  5. Overclocking A64s?
    By Prodigy in forum PC Hardware and Components
    Replies: 4
    Last Post: 09-09-2004, 03:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •