Results 1 to 4 of 4

Thread: cm 690, power led issue

  1. #1
    Senior Member Hicks12's Avatar
    Join Date
    Jan 2008
    Location
    Plymouth-SouthWest
    Posts
    6,554
    Thanks
    1,066
    Thanked
    331 times in 287 posts
    • Hicks12's system
      • Motherboard:
      • Asus P8Z68-V
      • CPU:
      • Intel i5 2500k@4ghz, cooled by EK Supreme HF
      • Memory:
      • 8GB Kingston hyperX ddr3 PC3-12800 1600mhz
      • Storage:
      • 64GB M4/128GB M4 / WD 640GB AAKS / 1TB Samsung F3
      • Graphics card(s):
      • Palit GTX460 @ 900Mhz Core
      • PSU:
      • 675W ThermalTake ThoughPower XT
      • Case:
      • Lian Li PC-A70 with modded top for 360mm rad
      • Operating System:
      • Windows 7 Professional 64bit
      • Monitor(s):
      • Dell U2311H IPS
      • Internet:
      • 10mb/s cable from virgin media

    cm 690, power led issue

    well this seems to be a broad issue with coolermaster cases but i just got the 690 and the power led connection is not 3pin but a joined 2 pin, any ideas on how to get it to fit 3pin size? my p5n-d uses 3pin setting with a blank middle, cm still yet to email me back when i emailed them few days ago. IS it possible to pop the pins out and use a 3pin plastic casing? if so would it void warranty etc? or any better ideas?

    Thanks.
    Quote Originally Posted by snootyjim View Post
    Trust me, go into any local club and shout "I've got dual Nehalem Xeons" and all of the girls will practically collapse on the spot at the thought of your e-penis

  2. #2
    Senior Member
    Join Date
    Aug 2007
    Posts
    1,094
    Thanks
    11
    Thanked
    77 times in 75 posts
    • LuckyNV's system
      • Motherboard:
      • MSI GD65
      • CPU:
      • i5 750 w/ Thermalright Ultra120X
      • Memory:
      • 2x2GB DDR3-1600 Cas7
      • Storage:
      • 640GB.AAKS, 2xSamsung F1 1TB, 2xSamsung 64GB SLC SSD
      • Graphics card(s):
      • Sapphire HD6870 1GB
      • PSU:
      • Corsair HX620W
      • Case:
      • Coolermaster HAF-932
      • Operating System:
      • Windows 7 Pro 64bit
      • Monitor(s):
      • LG W2286L
      • Internet:
      • Be* Unlimited@21Mbps w/ Draytek 2710n

    Re: cm 690, power led issue

    don't see why a little modding would do any harm.
    however I found these at Maplin
    Maplin > Colour Single Pin Interconnect Cables
    they should work a charm.

  3. #3
    Senior Member Hicks12's Avatar
    Join Date
    Jan 2008
    Location
    Plymouth-SouthWest
    Posts
    6,554
    Thanks
    1,066
    Thanked
    331 times in 287 posts
    • Hicks12's system
      • Motherboard:
      • Asus P8Z68-V
      • CPU:
      • Intel i5 2500k@4ghz, cooled by EK Supreme HF
      • Memory:
      • 8GB Kingston hyperX ddr3 PC3-12800 1600mhz
      • Storage:
      • 64GB M4/128GB M4 / WD 640GB AAKS / 1TB Samsung F3
      • Graphics card(s):
      • Palit GTX460 @ 900Mhz Core
      • PSU:
      • 675W ThermalTake ThoughPower XT
      • Case:
      • Lian Li PC-A70 with modded top for 360mm rad
      • Operating System:
      • Windows 7 Professional 64bit
      • Monitor(s):
      • Dell U2311H IPS
      • Internet:
      • 10mb/s cable from virgin media

    Re: cm 690, power led issue

    might pop in maplins and look later, thanks for mentioning them. Just another question regarding something else, i was thinking of getting another hard drive perhaps the same model i have now, any1 care to explain in short how does raid really work? i know its increaseing performance etc but would i be better off just buying a hard drive and using as normal? thinking of using this hard drive purely for backing up and perhaps saves when i fill my other 250gb up. Would there be a benefit of having the same drive? 250aaks wd or should i get a different one say a samsung?

    thanks.
    Quote Originally Posted by snootyjim View Post
    Trust me, go into any local club and shout "I've got dual Nehalem Xeons" and all of the girls will practically collapse on the spot at the thought of your e-penis

  4. #4
    Registered+
    Join Date
    Jan 2008
    Location
    Cranfield
    Posts
    73
    Thanks
    4
    Thanked
    3 times in 3 posts
    • Wh@l3fish's system
      • Motherboard:
      • abit IP35
      • CPU:
      • Q9400
      • Memory:
      • 8GB PC2-6400
      • Storage:
      • 820GB
      • Graphics card(s):
      • XFX HD7850
      • PSU:
      • 520W Coolermaster
      • Case:
      • Coolermaster 690
      • Operating System:
      • Windows7
      • Monitor(s):
      • LG Flatron 22"
      • Internet:
      • 8Mb BT

    Re: cm 690, power led issue

    For the power LED, the cheaper option is to cut the connector in half and attach it separately to the pins, it worked for me.

    No idea about RAID though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 48nm build no post or beep, help please )-;
    By Vaughane in forum PC Hardware and Components
    Replies: 16
    Last Post: 14-05-2008, 07:07 AM
  2. HDD is missing a power connecter?
    By Andeh13 in forum General Discussion
    Replies: 5
    Last Post: 08-11-2007, 06:54 PM
  3. Replies: 23
    Last Post: 18-06-2007, 08:31 AM
  4. Powercolor X800XT PCI-E Power Cable Question
    By Fed in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 27-09-2006, 04:29 PM
  5. No power???
    By themaidenmaniac in forum PC Hardware and Components
    Replies: 13
    Last Post: 28-11-2005, 11:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •