Results 1 to 8 of 8

Thread: Antec 1200 front fans and front usb

  1. #1
    Registered+
    Join Date
    Dec 2008
    Posts
    38
    Thanks
    0
    Thanked
    1 time in 1 post

    Antec 1200 front fans and front usb - fixed

    Hi all,

    I've just put together my first computer (yeahhh!). I have used an Antec 1200 case and have connected all the fans together and then to the psu. The back fans and the top 200mm one work fine, the front (3) fans dont spin. I will check the manual (not a very well written one) but would appreciate any thoughts in the midtime.

    Also, the front top usb's don't seem to work (the back ones from the mobo work fine). I connected the usb cable correctly on the mobo (will recheck it). Anyone else faced the same issue? Is it just a cabling thing which I will look into, or is it anything else I should check?

    Regards,

    Kosgi
    Last edited by kosgi; 04-01-2009 at 04:40 PM.

  2. #2
    SiM
    SiM is offline
    Senior Member
    Join Date
    Apr 2006
    Location
    London
    Posts
    7,787
    Thanks
    300
    Thanked
    633 times in 422 posts
    • SiM's system
      • Motherboard:
      • P5K Premium
      • CPU:
      • Q6600
      • Memory:
      • 8GB PC2-6400 OCZ ReaperX + Platinum
      • Storage:
      • 3 x 320gb HD322HJ single platter in Raid 0
      • Graphics card(s):
      • PNY GTX285
      • PSU:
      • Corsair TX650W
      • Case:
      • Antec 1200
      • Monitor(s):
      • 2407-HC

    Re: Antec 1200 front fans and front usb

    Make sure that the molex power connectors for the front fans are connected to the PSU and make sure the USB cable from the front panel is connecting to the correct pins on the mobo

  3. #3
    Sharingan User
    Join Date
    Dec 2008
    Posts
    507
    Thanks
    39
    Thanked
    10 times in 10 posts
    • vincent.m's system
      • Motherboard:
      • GByte GA-Z77-D3H Z77
      • CPU:
      • Intel i5-3570K @ 3.40GHz
      • Memory:
      • 3XS 8GB CM3B8G2C1600L9L VENGENCE
      • Storage:
      • 320+500 gb Samsung SpinPoint
      • Graphics card(s):
      • GTX 9700
      • PSU:
      • CAIR 600W CP-9020048-UK
      • Case:
      • Antec P182
      • Operating System:
      • Windows 7-64
      • Monitor(s):
      • Dell 30 Inch
      • Internet:
      • Virgin 50mb

    Re: Antec 1200 front fans and front usb

    also it may matter that you have plugged them upside down?

  4. #4
    SiM
    SiM is offline
    Senior Member
    Join Date
    Apr 2006
    Location
    London
    Posts
    7,787
    Thanks
    300
    Thanked
    633 times in 422 posts
    • SiM's system
      • Motherboard:
      • P5K Premium
      • CPU:
      • Q6600
      • Memory:
      • 8GB PC2-6400 OCZ ReaperX + Platinum
      • Storage:
      • 3 x 320gb HD322HJ single platter in Raid 0
      • Graphics card(s):
      • PNY GTX285
      • PSU:
      • Corsair TX650W
      • Case:
      • Antec 1200
      • Monitor(s):
      • 2407-HC

    Re: Antec 1200 front fans and front usb

    Quote Originally Posted by vincent.m View Post
    also it may matter that you have plugged them upside down?
    It won't fit upside down lol

  5. #5
    Sharingan User
    Join Date
    Dec 2008
    Posts
    507
    Thanks
    39
    Thanked
    10 times in 10 posts
    • vincent.m's system
      • Motherboard:
      • GByte GA-Z77-D3H Z77
      • CPU:
      • Intel i5-3570K @ 3.40GHz
      • Memory:
      • 3XS 8GB CM3B8G2C1600L9L VENGENCE
      • Storage:
      • 320+500 gb Samsung SpinPoint
      • Graphics card(s):
      • GTX 9700
      • PSU:
      • CAIR 600W CP-9020048-UK
      • Case:
      • Antec P182
      • Operating System:
      • Windows 7-64
      • Monitor(s):
      • Dell 30 Inch
      • Internet:
      • Virgin 50mb

    Re: Antec 1200 front fans and front usb

    ahh yeah lol, with my p182, if you put the led lights in wrongly it won't work (for the power on indicator)

  6. #6
    Member
    Join Date
    Oct 2005
    Posts
    104
    Thanks
    0
    Thanked
    1 time in 1 post
    • Reapsy's system
      • Motherboard:
      • Asus PB5-E
      • CPU:
      • Core 2 Duo E8600
      • Memory:
      • 2048MB Corsair DDR2 5400
      • Storage:
      • 150GB Raptor, 750 GB WD, 80GB Maxtor
      • Graphics card(s):
      • EVGA 8800GTX
      • PSU:
      • PC Power & Cooling Silencer 750 Quad
      • Case:
      • A big black one
      • Monitor(s):
      • 24" HP LP2475w
      • Internet:
      • 56kbps ADSL

    Re: Antec 1200 front fans and front usb

    Quote Originally Posted by kosgi View Post
    Hi all,



    Also, the front top usb's don't seem to work (the back ones from the mobo work fine). I connected the usb cable correctly on the mobo (will recheck it). Anyone else faced the same issue? Is it just a cabling thing which I will look into, or is it anything else I should check?

    Regards,

    Kosgi
    I'd check the pin out diagram that should be in documention for your case and compare it to the usb pin out diagram in the manual for your motherboard. If there not the same it won't work.

  7. #7
    Banned
    Join Date
    Feb 2008
    Location
    Carlisle
    Posts
    4,121
    Thanks
    504
    Thanked
    368 times in 278 posts
    • matty-hodgson's system
      • Motherboard:
      • Abit IP35 Dark Raider
      • CPU:
      • Q6600 @ 4GHz (59'C Under a TRUE Black)
      • Memory:
      • 4GB OCZ DDR2 890MHz (5-4-4-15)
      • Storage:
      • Intel 80GB - Games. Intel 80GB - OS. 1TB Samsung - Storage.
      • Graphics card(s):
      • NVIDIA Zotac GTX 275: 728 Core, 1614 Shader, 1340 Memory
      • PSU:
      • Enermax MODU82+ 625w
      • Case:
      • Antec 300
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Samsung SM2343BW (2048x1152)
      • Internet:
      • Smallworld 4Mbps

    Re: Antec 1200 front fans and front usb

    Quote Originally Posted by vincent.m View Post
    ahh yeah lol, with my p182, if you put the led lights in wrongly it won't work (for the power on indicator)
    that's cos they're a Light Emitting Diode
    Diode's only allow current to flow in 1 direction.


    this is what the USB plug should look like on the motherboard.


    sometimes the black bit round the edge won't be there like this:


  8. #8
    Registered+
    Join Date
    Dec 2008
    Posts
    38
    Thanks
    0
    Thanked
    1 time in 1 post

    Re: Antec 1200 front fans and front usb

    I fixed it!,

    I don't know why it was a problem originally, as I had hooked up all the fans together and connected them to one psu cable, but I seperated them and hooked the three front fans with another power end (of the same cable, sorry for not knowing the terminology). They worked fine after that.

    As for the usb (front panel) I just connected the usb cable to another usb-adapter on the mobo and they work.



    Thank you all for your suggestions and tips! Appreciated!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Antec 900 - front fans not spinning
    By vegas in forum PC Hardware and Components
    Replies: 8
    Last Post: 04-08-2008, 05:28 PM
  2. Antec P182, additional fans?
    By breezer in forum Help! Quick Relief From Tech Headaches
    Replies: 7
    Last Post: 09-06-2008, 01:33 PM
  3. Coolermaster ATC-201, Led fans in the front?
    By Ethos in forum Chassis and Mods
    Replies: 9
    Last Post: 15-09-2003, 02:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •