Page 1 of 2 12 LastLast
Results 1 to 16 of 21

Thread: I agree with this... 100%

  1. #1
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,355
    Thanks
    2,628
    Thanked
    2,710 times in 1,705 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    I agree with this... 100%

    http://techreport.com/discussions.x/16686

    I have built 2 Asus machines this month and in both cases, if I set thwe BIOS to control the fan speeds, it'll chuck a wobbler when I boot them up after a cold start because the fan's "not working" even though it just spooled up and slowed.

    My intel mobo has 2 headers that do a great job.. and one that just revs it up and down like a Chav at the lights in his Saxo...

    I'm not alone!

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  2. #2
    Senior Member MaddAussie's Avatar
    Join Date
    Dec 2006
    Location
    Deepest Darkest Dorset
    Posts
    1,705
    Thanks
    614
    Thanked
    294 times in 177 posts
    • MaddAussie's system
      • Motherboard:
      • Asus ROG Strix Z370G
      • CPU:
      • i7 8700k (5.1Ghz)
      • Memory:
      • 16Gb
      • Storage:
      • 500G 960 EVO NMVE
      • Graphics card(s):
      • GTX 1070
      • PSU:
      • Corsair RM650i
      • Case:
      • Corsair Carbide A1r 240
      • Operating System:
      • Win 10
      • Monitor(s):
      • 24" Dell HD + Samsung HD

    Re: I agree with this... 100%

    Wot the Timelord said

  3. #3
    jim
    jim is online now
    HEXUS.clueless jim's Avatar
    Join Date
    Sep 2008
    Location
    Location: Location:
    Posts
    11,344
    Thanks
    605
    Thanked
    1,586 times in 1,262 posts
    • jim's system
      • Motherboard:
      • Asus Maximus IV Gene-Z
      • CPU:
      • i5 2500K @ 4.5GHz
      • Memory:
      • 8GB Corsair Vengeance LP
      • Storage:
      • 1TB Sandisk SSD
      • Graphics card(s):
      • ASUS GTX 970
      • PSU:
      • Corsair AX650
      • Case:
      • Silverstone Fortress FT03
      • Operating System:
      • 8.1 Pro
      • Monitor(s):
      • Dell S2716DG
      • Internet:
      • 10 Mbps ADSL

    Re: I agree with this... 100%

    My Gigabyte mobo in Desktop #2 is awful, makes the fan go far too fast. I had no idea it was a problem, both of my previous socket 775 boards have been perfect in that regard.

    So I bought two of these: http://www.scan.co.uk/Product.aspx?WebProductId=321727

    Used the two 5V connectors on each of them, now my three 1200rpm fans run silently at approx 900rpm, and the CPU fan is also silent.

    And it's still going fast enough to keep a quad-core at decent temps under full load.

  4. #4
    mutantbass head Lee H's Avatar
    Join Date
    Dec 2003
    Location
    M28, Manchester
    Posts
    14,204
    Thanks
    337
    Thanked
    671 times in 580 posts
    • Lee H's system
      • Motherboard:
      • MSI Z370 Carbon Gaming
      • CPU:
      • Intel i7 8700K Unlocked CPU
      • Memory:
      • 16 GB Corsair Vengeance 3200 LPX
      • Storage:
      • 250GB 960 EVO + a few more drives
      • Graphics card(s):
      • 6GB Palit GTX 1060 Dual
      • PSU:
      • Antec Truepower 750W Modular Blue
      • Case:
      • Corsair 600T White Edition
      • Operating System:
      • Windows 10 PRO
      • Monitor(s):
      • 27" Asus MX279H & 24" Acer 3D GD245HQ + the 3D glasses
      • Internet:
      • Virgin Media

    Re: I agree with this... 100%

    I've no issues like this with my DFI board.

    Then again, my fans are running from some old coolermaster molex to 3 pin adaptors totally bypassing the motherboards control and running at 100% all the time.

  5. #5
    Senior Member oolon's Avatar
    Join Date
    Mar 2007
    Location
    London
    Posts
    2,294
    Thanks
    150
    Thanked
    302 times in 248 posts
    • oolon's system
      • Motherboard:
      • Asus P6T6
      • CPU:
      • Xeon w3680
      • Memory:
      • 3*4GB Kingston ECC
      • Storage:
      • 160GB Intel G2 SSD
      • Graphics card(s):
      • XFX HD6970 2GB
      • PSU:
      • Corsair HX850
      • Case:
      • Antec P183
      • Operating System:
      • Windows 7 Ultimate and Centos 5
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • Be* Unlimied 6 down/1.2 up

    Re: I agree with this... 100%

    I have an ASUS P6T6, 50% of the time when I press the on switch it just beeps at me 3 times. This only seemed to happen after I put a Vapour-X graphics card in it, it did not happen with the previous one. I will have to check the status of the fan control, to see if this affects it.
    (\__/) All I wanted in the end was world domination and a whole lot of money to spend. - NMA
    (='.*=)
    (")_(*)

  6. #6
    Efficiency freak Queelis's Avatar
    Join Date
    Jul 2006
    Location
    Vilnius, Lithuania
    Posts
    849
    Thanks
    130
    Thanked
    78 times in 72 posts
    • Queelis's system
      • Motherboard:
      • MSI B450 Tomahawk MAX
      • CPU:
      • AMD Ryzen 5 3600
      • Memory:
      • Crucial Ballistix Sport DDR4 32 GB 3200 CL16
      • Storage:
      • Adata XPG SX8200 PRO 512 GB, Toshiba E300 3TB, WD Green 1TB
      • Graphics card(s):
      • MSI GeForce 1060 ITX OC 3GB
      • PSU:
      • BeQuiet PurePower 10 600W
      • Case:
      • be quiet! Silent Base 601
      • Operating System:
      • Windows 10 Professional
      • Monitor(s):
      • Dell P2414H
      • Internet:
      • Gbit

    Re: I agree with this... 100%

    Completely agree! My stock CPU heatsink is currently whining at 3200RPM, even though the temperature is only 40 degrees I'd totally bring that up to ramping up only at 50 or so. A man can dream

  7. #7
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10

    Re: I agree with this... 100%

    I miss my abit board
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  8. #8
    Poor graduate. Ulti's Avatar
    Join Date
    Feb 2009
    Posts
    2,007
    Thanks
    704
    Thanked
    222 times in 191 posts
    • Ulti's system
      • Motherboard:
      • AsRock B450M Pro4
      • CPU:
      • AMD Ryzen 7 1800X
      • Memory:
      • Team Group Delta 32GB
      • Storage:
      • Samsung 970 EVO+ 500GB
      • Graphics card(s):
      • Palit GTX 1070 8GB
      • PSU:
      • SilverStone SX500-LG V2.0
      • Case:
      • Jonsbo UMX3 TG Version
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • AOC Agon AG322QC4 31.5"
      • Internet:
      • Plusnet Fibre Extra 80/20

    Re: I agree with this... 100%

    I'm glad my Bloodrage GTI can control the fan speed through intervals of 1% then Shame it only works for about 3 fans and the others are "interlinked" i.e. they speed up when you speed up another fan etc.

  9. #9
    Oh Crumbs.... Biscuit's Avatar
    Join Date
    Feb 2007
    Location
    N. Yorkshire
    Posts
    11,192
    Thanks
    1,392
    Thanked
    1,091 times in 833 posts
    • Biscuit's system
      • Motherboard:
      • MSI B450M Mortar
      • CPU:
      • AMD 2700X (Be Quiet! Dark Rock 3)
      • Memory:
      • 16GB Patriot Viper 2 @ 3466MHz
      • Storage:
      • 500GB WD Black
      • Graphics card(s):
      • Sapphire R9 290X Vapor-X
      • PSU:
      • Seasonic Focus Gold 750W
      • Case:
      • Lian Li PC-V359
      • Operating System:
      • Windows 10 x64
      • Internet:
      • BT Infinity 80/20

    Re: I agree with this... 100%

    Quote Originally Posted by Steve View Post
    I miss my abit board
    Agreed my IP-35 had really a good fan speed controller

  10. #10
    Senior Member
    Join Date
    Mar 2005
    Posts
    4,593
    Thanks
    145
    Thanked
    311 times in 249 posts
    • badass's system
      • Motherboard:
      • ASUS P8Z77-m pro
      • CPU:
      • Core i5 3570K
      • Memory:
      • 32GB
      • Storage:
      • 1TB Samsung 850 EVO, 2TB WD Green
      • Graphics card(s):
      • Radeon RX 580
      • PSU:
      • Corsair HX520W
      • Case:
      • Silverstone SG02-F
      • Operating System:
      • Windows 10 X64
      • Monitor(s):
      • Del U2311, LG226WTQ
      • Internet:
      • 80/20 FTTC

    Re: I agree with this... 100%

    I wasted several hours a year or so ago trying to sort out fan speeds on my rig with speedfan then gave up. It doesn't need to shift as much air as it does when it's idling and i've got the fan base speeds set to 60% - as low as it goes. I replaced the Antec fans with Golfball 1000's but flat out they didn't shift enough air
    Sort it out motherboard people!
    "In a perfect world... spammers would get caught, go to jail, and share a cell with many men who have enlarged their penises, taken Viagra and are looking for a new relationship."

  11. #11
    radix lecti dave87's Avatar
    Join Date
    Sep 2005
    Location
    England
    Posts
    12,806
    Thanks
    657
    Thanked
    931 times in 634 posts
    • dave87's system
      • Motherboard:
      • Asus
      • CPU:
      • i5 3470k under Corsair H80 WC
      • Memory:
      • 8gb DDR3
      • Storage:
      • 240gb SSD + 120gb SSD
      • Graphics card(s):
      • Asus HD7950
      • PSU:
      • XFX 600w Modular
      • Case:
      • Lian Li PC-A05FNB + Acoustipack
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 2x Dell S2309W (1920x1080)
      • Internet:
      • BT Infinity Option 2

    Re: I agree with this... 100%

    Gotta say, I don't use the onboard fan controllers at all.

    Nope - rather have some decent fans (like the Silverstone ones I've got at the mo) which I can set to push enough air, whilst being virtually silent, and leave them to it

  12. #12
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,866
    Thanks
    632
    Thanked
    1,190 times in 943 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: I agree with this... 100%

    i got pissed off with onboard not being able to do what i wanted, I'm not waiting for my koolance tms cards to arrive to see if they can do a better job of controlling it all !

  13. #13
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts

    Re: I agree with this... 100%

    Abit should sell uGuru on a PCI card or as a stand alone chip to mobo OEM's.

    Hell, issues like this could be solved with minimal code if we would just move away from the god dam legacy BIOS stuff.

  14. #14
    jim
    jim is online now
    HEXUS.clueless jim's Avatar
    Join Date
    Sep 2008
    Location
    Location: Location:
    Posts
    11,344
    Thanks
    605
    Thanked
    1,586 times in 1,262 posts
    • jim's system
      • Motherboard:
      • Asus Maximus IV Gene-Z
      • CPU:
      • i5 2500K @ 4.5GHz
      • Memory:
      • 8GB Corsair Vengeance LP
      • Storage:
      • 1TB Sandisk SSD
      • Graphics card(s):
      • ASUS GTX 970
      • PSU:
      • Corsair AX650
      • Case:
      • Silverstone Fortress FT03
      • Operating System:
      • 8.1 Pro
      • Monitor(s):
      • Dell S2716DG
      • Internet:
      • 10 Mbps ADSL

    Re: I agree with this... 100%

    Quote Originally Posted by Agent View Post
    Hell, issues like this could be solved with minimal code if we would just move away from the god dam legacy BIOS stuff.
    How many years is that going to take though?

    Maybe the 3TB disks will speed it up, but I doubt it. For an industry that prides itself so much on innovation, I can't believe BIOS is still king.

  15. #15
    Senior Member watercooled's Avatar
    Join Date
    Jan 2009
    Posts
    10,867
    Thanks
    1,502
    Thanked
    935 times in 805 posts

    Re: I agree with this... 100%

    Quote Originally Posted by snootyjim View Post
    Maybe the 3TB disks will speed it up...
    That's exactly what I was thinking. And like you said it's surprising we're still using legacy BIOS, especially considering an alternative already exists which Macs already use. Granted, it's easier for them to make a big change since they control all the hardware but what's the big problem with MFRs starting to release EFI boards alongside current models?
    Last edited by watercooled; 27-05-2010 at 12:53 AM.

  16. #16
    Moderator chuckskull's Avatar
    Join Date
    Apr 2006
    Location
    The Frozen North
    Posts
    7,713
    Thanks
    951
    Thanked
    690 times in 463 posts
    • chuckskull's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • 3570k @ 4.7 - H100i
      • Memory:
      • 32GB XMS3 1600mhz
      • Storage:
      • 256GB Samsung 850 Pro + 3TB Seagate
      • Graphics card(s):
      • EVGA GTX 980Ti Classified
      • PSU:
      • Seasonic M12 700W
      • Case:
      • Corsair 500R
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus VG278HE
      • Internet:
      • FTTC

    Re: I agree with this... 100%

    Me too, got myself a proper fan controller ages ago after becoming sick of this exact problem on multiple boards. I only discovered abit mobos about a month before they went bust, real shame, uGuru was excellent. My IP-35 pro still going strong. So at least I get to enjoy it a little longer.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 02-07-2005, 12:25 PM
  2. Replies: 9
    Last Post: 28-02-2005, 03:21 PM
  3. Replies: 108
    Last Post: 20-12-2004, 04:48 PM
  4. VIA KT880 Chipset
    By DR in forum HEXUS Reviews
    Replies: 14
    Last Post: 06-07-2004, 10:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •