Page 1 of 2 12 LastLast
Results 1 to 16 of 17

Thread: How do i change my CPU in bios to run at 3.2 instead of 2.81?

  1. #1
    Registered+
    Join Date
    Jun 2004
    Location
    Edinburgh
    Posts
    37
    Thanks
    0
    Thanked
    0 times in 0 posts

    How do i change my CPU in bios to run at 3.2 instead of 2.81?

    I have a 3.2 pentium prescott processor and it is only running at 2.81 GHz.

    Can anyone tell me how to change it in the bios. I looked at it myself but when i went to change it, it all got complicated (to me)

    Can anyone please shed any light on this plaese?

    Also it says the 2.81 is factory set.

  2. #2
    Registered+
    Join Date
    Jun 2004
    Location
    Edinburgh
    Posts
    37
    Thanks
    0
    Thanked
    0 times in 0 posts
    I just been looking about on the net and downloaded intell processor id utility and it says my fsb is overclocked? WTF? Overclocked to 801 instead of the normal 800?
    I ain't touched anything to do with the fsb or overclocking.

  3. #3
    Banned Shogun's Avatar
    Join Date
    Feb 2004
    Location
    Redditch, West Midlands
    Posts
    2,396
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by FootballFanatic
    I just been looking about on the net and downloaded intell processor id utility and it says my fsb is overclocked? WTF? Overclocked to 801 instead of the normal 800?
    I ain't touched anything to do with the fsb or overclocking.
    A change in fsb by 1-2mhz is normal.

  4. #4
    Member
    Join Date
    Nov 2003
    Location
    Wales
    Posts
    174
    Thanks
    0
    Thanked
    0 times in 0 posts
    RE: FootballFanatic
    First of all mate welcome, secondly what motherboard have you got?
    When we know this, we can advise better (hopefully )

  5. #5
    Registered+
    Join Date
    Jun 2004
    Location
    Edinburgh
    Posts
    37
    Thanks
    0
    Thanked
    0 times in 0 posts
    i have an abit IC7/IC7-G(intel i875P-ICH5)

    Hope you can help me out and thanks for the welcome.

  6. #6
    Member
    Join Date
    Nov 2003
    Location
    Wales
    Posts
    174
    Thanks
    0
    Thanked
    0 times in 0 posts
    Hi mate, I have the same motherboard (see my sig), to be honest I have no idea why it is showing incorrect cpu speed.
    1 thing to note, what bios are you running? As the IC7 requires bios 21 or later for Prescott support. To chec your bios, when the system boots, have a look at the lower left hand corner, there will be some text like:
    08/05/2003-i875p-w83627h-6a79ba1ac-11
    Basically, the last 2 digits denote your bios revision, it may be that you need to flash it for full compatability. Let us know how u get on, hope this helps.
    C2Q6600 @ 3.15GHz
    ThermalTake MiniType90
    EVGA 680SLI
    4GB OCZ Reaper 1066MHz @ 1000 4,4,4,15
    EVGA 8800GTX 768MB
    Raptor 150GB
    NEC ND4550 16x16 DVD±RW
    Coolermaster 850W x3 12V
    Antec P180

    Custom built by $aunder$


  7. #7
    Registered+
    Join Date
    Jun 2004
    Location
    Edinburgh
    Posts
    37
    Thanks
    0
    Thanked
    0 times in 0 posts
    My number is 19. How do i flash it for full campatibility?

    This was also a problem for my last comp. 1.9 amd athlon pentium 3. used to run at 1.6 :-P

  8. #8
    Title Contender
    Join Date
    Aug 2003
    Posts
    1,674
    Thanks
    3
    Thanked
    0 times in 0 posts
    sounds like the system bus to me

    is it set to 533mhz perhaps?

  9. #9
    Registered+
    Join Date
    Jun 2004
    Location
    Edinburgh
    Posts
    37
    Thanks
    0
    Thanked
    0 times in 0 posts
    can u tell me what system bus is? My front side bus is runing at 4 x 200MHz (800MHzdata rate) and memory bus speed is 2 x 200Mhz (400Mhz data rate)

    In my bios it says model . 3.2
    Running frequency 2800 (200)

    200 Mhz is the host DRAM frequency?

    I ain't got a clue guys

  10. #10
    Title Contender
    Join Date
    Aug 2003
    Posts
    1,674
    Thanks
    3
    Thanked
    0 times in 0 posts
    sounds ok to me then

  11. #11
    Registered+
    Join Date
    Jun 2004
    Location
    Edinburgh
    Posts
    37
    Thanks
    0
    Thanked
    0 times in 0 posts
    i found on the abit website about the bios. Now i am at bios 1.9 and need 2.1 like madwelshboy said. Do i have to do all the updates or can i do 2.5 on its own?

    Also i read i might need my floppy drive.......well i ain't been able to get it to work on this computer. worked on my old comp (i think) but don't work on this 1.

  12. #12
    Member
    Join Date
    Nov 2003
    Location
    Wales
    Posts
    174
    Thanks
    0
    Thanked
    0 times in 0 posts
    Ok FootballFanatic,

    Dont panic, we'll sort you out now.
    Firstly go into your bios when you boot the system (by pressing the del key on the numpad).
    Next go to the Softmenu option and then press enter on the "N/B strap cpu as" option, make sure that 800fsb is selcted. If it isnt, change it and save and restart.
    If this has fixed the prob, sorted.
    If not, I would recommend flashing your bios to the latest (as they have improved stability for prescotts).
    To flash your m/b bios I would suggest going here and downloading the flash utility:
    ftp://ftp.abit.com.tw/pub/download/fae//awdflash823.exe
    Then going here and downloading bios 25:
    ftp://ftp.abit.com.tw/pub/download/bios/ic7/ic725.exe
    Here is a guide on flashing:
    http://www2.abit.com.tw/page/uk/download/guide.php
    Double click the exe and follow the instructions. I would suggest backing up your existing bios (the exe will show you how). Good luck.
    Last edited by madwelshboy; 14-07-2004 at 04:03 PM.

  13. #13
    Registered+
    Join Date
    Jun 2004
    Location
    Edinburgh
    Posts
    37
    Thanks
    0
    Thanked
    0 times in 0 posts
    thanks for all your help welshy but i have no floppy so i will have to postpone updating the bios.
    cheers for the help

  14. #14
    Registered+
    Join Date
    Jun 2004
    Location
    Edinburgh
    Posts
    37
    Thanks
    0
    Thanked
    0 times in 0 posts
    I can't get it to work. How do i open up DOS mode? I need to open up pure DOS mode then flash it from the disk.

  15. #15
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    You will need a boot floppy.

    Just fit a floppy drive temporarily while you flash the BIOS.

    www.bootdisk.com has pre-made boot floppies, one especially for BIOS flashing too - you just copy the files you need onto it.

    Just make sure you've read all instructions before you go ahead with the flash, and don't have the system overclocked at the time...
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  16. #16
    Registered+
    Join Date
    Jun 2004
    Location
    Edinburgh
    Posts
    37
    Thanks
    0
    Thanked
    0 times in 0 posts
    LOL Did no-one know about flashmenu in the start menu under abit? I found it 20 mins ago. Downloaded the newer version cos mine was too old and clicke live update.

    Changed to bios 2.5 and now my comp is running at 3.19

    1 prob no tho is, when i start my comp i get cmos checksum error : start up default or something like that. I cleared the bios by changing the jumper to 2nd and 3rd pin and left it on then changed it back again. any ideas?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't Change Back To Stock CPU Speeds
    By Clstrphbc_donut in forum PC Hardware and Components
    Replies: 6
    Last Post: 23-03-2004, 08:37 AM
  2. how easy is it to change p4 cpu clock on the fly?
    By dgr in forum PC Hardware and Components
    Replies: 0
    Last Post: 02-03-2004, 12:43 PM
  3. not possible to change cpu vcore on an asus a7n8x dx?
    By dgr in forum PC Hardware and Components
    Replies: 5
    Last Post: 09-11-2003, 11:32 PM
  4. TMC XP should allow old SktA mobos to run a CPU @ 2.0ghz+
    By Austin in forum Retail Therapy and Bargains
    Replies: 6
    Last Post: 18-08-2003, 04:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •