Results 1 to 4 of 4

Thread: vx1 hdd prob.... :Oops:

  1. #1
    Banned cm_uk's Avatar
    Join Date
    Jan 2004
    Location
    Big Shell
    Posts
    939
    Thanks
    0
    Thanked
    0 times in 0 posts

    Question vx1 hdd prob.... :Oops:

    i got a problem...my second machine (vx1 mobo / p233mmx p1 / 32mb ram /8x4x36 cdr etc) has a 8gb hdd in it at the mo....i also have a 1.5gb hdd in their aswell. the problem is that when i put a 3gb in place of the 1.5gb it isnt detected in windows i know i have the jumpers right, so what could it be? do ya think that the mobo wont accept the 3gb drive? it has been formatted in my main machine and works fine,it does not contain windows, i just use it for data...the data has been accessed fine when using the hdd in my main machine just not in the 233 so whats the problem?will it not take more than 9/10 gb???
    cheers for any input
    Last edited by cm_uk; 27-07-2004 at 06:55 PM. Reason: cause i felt like it lol

  2. #2
    Member
    Join Date
    Jul 2003
    Posts
    88
    Thanks
    0
    Thanked
    0 times in 0 posts
    Is the file system on the drive supported by the OS on the PC?

    NTFS cannot be 'seen' natively by 95/98/ME - add in utilities like NTFS DOS are needed.

  3. #3
    Marmoset Warrior
    Join Date
    Feb 2004
    Location
    Hastings
    Posts
    1,390
    Thanks
    3
    Thanked
    0 times in 0 posts
    Stick the hard drive in an existing machine (that already has a hard drive with windows on)
    Load up windows, go into Administrative Tools> Computer Management> Disk Management and you should see the second hard drive. Right click on the desired drive (your 3gb drive) and format it in either FAT or FAT32, NTFS is not supported by anything before XP (95/98/ME)
    That is the simplest method and works for me a treat. Only other option is to do as Mulda says and download a Utility that will tell ME/98/95 how to read NTFS.
    Sorted

  4. #4
    Banned cm_uk's Avatar
    Join Date
    Jan 2004
    Location
    Big Shell
    Posts
    939
    Thanks
    0
    Thanked
    0 times in 0 posts
    nope lol.done all that!lol i no that it has to be fat/fat 32 and it is fat32 so not sure what the #### is going on lol any other ideas guys?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. prob with hdd (120 maxtor ) only reads 50gig ?
    By lock in forum PC Hardware and Components
    Replies: 2
    Last Post: 12-04-2004, 01:57 PM
  2. asus 9600xt 128mb voltage prob??
    By cm_uk in forum Graphics Cards
    Replies: 1
    Last Post: 03-04-2004, 11:07 AM
  3. help please guys Hdd prob
    By pat_1234 in forum PC Hardware and Components
    Replies: 8
    Last Post: 14-12-2003, 03:20 AM
  4. Laptop HDD troubles
    By Trash Man in forum PC Hardware and Components
    Replies: 2
    Last Post: 19-10-2003, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •