Results 1 to 5 of 5

Thread: STA + Windows

  1. #1
    Senior Member
    Join Date
    Jul 2003
    Posts
    220
    Thanks
    0
    Thanked
    0 times in 0 posts

    Question STA + Windows

    Hey,
    I got a new computer and I wanted to put both my hd's in...so I did. One is IDE other is STA . Then I tried installing windows...windows didn't detect the sta drive to start with so I got the RAID driver things it neeeded...installed that then drive was found fine in windows xp setup...then got to install the windows files to the hd... did that, only problem was that for some reason it seems to be placing the files in A:Windows ( maybe because the drive requires A: to be found, from the disk?) when A: is the floppy drive. Anyway, it put the files onto the 120 g drive then says need to reset so I do that. Then when I boot up off the hard drive to finish the install I get the message
    Windows could not start becauase of a computer disk hardware configuration problem. I dunno, but I'm guessing that is because it thinks windows is on a:. I'm pretty confused any help will be appriciated.
    Thx
    Signature is 57 % complete. Please check back later.

  2. #2
    Member
    Join Date
    Aug 2003
    Location
    edinburgh
    Posts
    99
    Thanks
    0
    Thanked
    0 times in 0 posts
    Did you keep the floppy for the SATA in the drive?

    The drivers aren't installed for your SATA card in windows once it restarts, although they should be.

    Sometimes I wonder what the microsoft programmers are thinking when they write windows (nothing intelligent obviosly)
    Acer Travelmate 8104WMLi
    P-M 2.0 Ghz
    2Gb DDR533 Corsair RAM
    100Gb 7200rpm Seagtae HD
    128Mb ATi x700 Mobility

  3. #3
    Senior Member
    Join Date
    Jul 2003
    Posts
    220
    Thanks
    0
    Thanked
    0 times in 0 posts
    Tried that didn't work. I'm trying this now http://support.microsoft.com/?kbid=314477
    Signature is 57 % complete. Please check back later.

  4. #4
    Hexus.Jet TeePee's Avatar
    Join Date
    Jul 2003
    Location
    Gallup, NM
    Posts
    4,796
    Thanks
    107
    Thanked
    556 times in 309 posts
    What's the boot order in the BIOS?

    It's possible that it's trying to boot from the IDE HDD and not the RAID or SATA after the restart.

  5. #5
    Senior Member
    Join Date
    Jul 2003
    Posts
    220
    Thanks
    0
    Thanked
    0 times in 0 posts
    When I'm installing XP I put the CD-ROM to first in the boot order. Then after the reboot I change it to SCSI.
    Signature is 57 % complete. Please check back later.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •