Results 1 to 9 of 9

Thread: SN45G wierd noises

  1. #1
    Illegal Alien wedge22's Avatar
    Join Date
    Jul 2003
    Location
    Vancouver
    Posts
    1,947
    Thanks
    1
    Thanked
    0 times in 0 posts
    • wedge22's system
      • Motherboard:
      • ASUS H87i PLUS
      • CPU:
      • 4770k
      • Memory:
      • 2x4GB Crucial Ballistix DDR3
      • Storage:
      • OCZ 240GB SSD and Seagate 3TB HDD
      • Graphics card(s):
      • PNY GTX 780 OC
      • PSU:
      • Silverstone SFX 450G
      • Case:
      • Fractal Node 304
      • Operating System:
      • Windows 8.1
      • Monitor(s):
      • Yamakasi 27" IPS and 1080p 100" Projector
      • Internet:
      • 50MB

    SN45G wierd noises

    I have just got my new sn45g and when it is on the fan makes odd noises like it is speeding up and then slowing down again any ideas why.

  2. #2
    Senior Member
    Join Date
    Jul 2003
    Posts
    10,575
    Thanks
    629
    Thanked
    340 times in 236 posts
    Which fan, you'll prolly find its the CPU fan and its hittin the temp were the fan speeds up to cool the CPU..

  3. #3
    Illegal Alien wedge22's Avatar
    Join Date
    Jul 2003
    Location
    Vancouver
    Posts
    1,947
    Thanks
    1
    Thanked
    0 times in 0 posts
    • wedge22's system
      • Motherboard:
      • ASUS H87i PLUS
      • CPU:
      • 4770k
      • Memory:
      • 2x4GB Crucial Ballistix DDR3
      • Storage:
      • OCZ 240GB SSD and Seagate 3TB HDD
      • Graphics card(s):
      • PNY GTX 780 OC
      • PSU:
      • Silverstone SFX 450G
      • Case:
      • Fractal Node 304
      • Operating System:
      • Windows 8.1
      • Monitor(s):
      • Yamakasi 27" IPS and 1080p 100" Projector
      • Internet:
      • 50MB
    Yeah you are probably right maybe i should just adjust it to speed up at a higher temp, what can i use to monitor the temps on board.

  4. #4
    HEXUS.Metal Knoxville's Avatar
    Join Date
    Jul 2003
    Location
    Down In A Hole
    Posts
    9,388
    Thanks
    484
    Thanked
    442 times in 255 posts
    • Knoxville's system
      • Motherboard:
      • Intel X58
      • CPU:
      • Intel i7 920
      • Memory:
      • 2GB DDR3
      • Storage:
      • 1TB
      • Graphics card(s):
      • ATi HD3450
      • PSU:
      • Generic
      • Case:
      • Cheap and nasty
      • Operating System:
      • Vista 64
      • Monitor(s):
      • 24" LG LCD
      • Internet:
      • Virgin Media 20mb
    you can use mbm 5 to monitor your temps dude

    download here - http://mbm.livewiredev.com/

  5. #5
    Illegal Alien wedge22's Avatar
    Join Date
    Jul 2003
    Location
    Vancouver
    Posts
    1,947
    Thanks
    1
    Thanked
    0 times in 0 posts
    • wedge22's system
      • Motherboard:
      • ASUS H87i PLUS
      • CPU:
      • 4770k
      • Memory:
      • 2x4GB Crucial Ballistix DDR3
      • Storage:
      • OCZ 240GB SSD and Seagate 3TB HDD
      • Graphics card(s):
      • PNY GTX 780 OC
      • PSU:
      • Silverstone SFX 450G
      • Case:
      • Fractal Node 304
      • Operating System:
      • Windows 8.1
      • Monitor(s):
      • Yamakasi 27" IPS and 1080p 100" Projector
      • Internet:
      • 50MB
    Will mbm5 be setup to work immediatley on my shuttle

  6. #6
    HEXUS.Metal Knoxville's Avatar
    Join Date
    Jul 2003
    Location
    Down In A Hole
    Posts
    9,388
    Thanks
    484
    Thanked
    442 times in 255 posts
    • Knoxville's system
      • Motherboard:
      • Intel X58
      • CPU:
      • Intel i7 920
      • Memory:
      • 2GB DDR3
      • Storage:
      • 1TB
      • Graphics card(s):
      • ATi HD3450
      • PSU:
      • Generic
      • Case:
      • Cheap and nasty
      • Operating System:
      • Vista 64
      • Monitor(s):
      • 24" LG LCD
      • Internet:
      • Virgin Media 20mb
    nah, you'll have to tell it what sensors to read off, its relativley straight forward though

  7. #7
    Illegal Alien wedge22's Avatar
    Join Date
    Jul 2003
    Location
    Vancouver
    Posts
    1,947
    Thanks
    1
    Thanked
    0 times in 0 posts
    • wedge22's system
      • Motherboard:
      • ASUS H87i PLUS
      • CPU:
      • 4770k
      • Memory:
      • 2x4GB Crucial Ballistix DDR3
      • Storage:
      • OCZ 240GB SSD and Seagate 3TB HDD
      • Graphics card(s):
      • PNY GTX 780 OC
      • PSU:
      • Silverstone SFX 450G
      • Case:
      • Fractal Node 304
      • Operating System:
      • Windows 8.1
      • Monitor(s):
      • Yamakasi 27" IPS and 1080p 100" Projector
      • Internet:
      • 50MB
    OK i have got it working my cpu is sitting at 52c at the mo under no load but mysystem is overclocked from 2500 to 3200 with no volt mods and the fan is running at 2235rpm it is noisy but i will have a new one from ultim8pc soon.

  8. #8
    HEXUS.Metal Knoxville's Avatar
    Join Date
    Jul 2003
    Location
    Down In A Hole
    Posts
    9,388
    Thanks
    484
    Thanked
    442 times in 255 posts
    • Knoxville's system
      • Motherboard:
      • Intel X58
      • CPU:
      • Intel i7 920
      • Memory:
      • 2GB DDR3
      • Storage:
      • 1TB
      • Graphics card(s):
      • ATi HD3450
      • PSU:
      • Generic
      • Case:
      • Cheap and nasty
      • Operating System:
      • Vista 64
      • Monitor(s):
      • 24" LG LCD
      • Internet:
      • Virgin Media 20mb
    what have you ordered from ultim8pc dude?

    i got a noiseblocker s3 from them and its keeping my 2700 @ 2.2ghz between 46 and 48 idle.

    If you're idling at 52 the noise your hearing is fanguard kicking in, you can turn it off in the bios and the fan will just run at full rpm all the time.

  9. #9
    Illegal Alien wedge22's Avatar
    Join Date
    Jul 2003
    Location
    Vancouver
    Posts
    1,947
    Thanks
    1
    Thanked
    0 times in 0 posts
    • wedge22's system
      • Motherboard:
      • ASUS H87i PLUS
      • CPU:
      • 4770k
      • Memory:
      • 2x4GB Crucial Ballistix DDR3
      • Storage:
      • OCZ 240GB SSD and Seagate 3TB HDD
      • Graphics card(s):
      • PNY GTX 780 OC
      • PSU:
      • Silverstone SFX 450G
      • Case:
      • Fractal Node 304
      • Operating System:
      • Windows 8.1
      • Monitor(s):
      • Yamakasi 27" IPS and 1080p 100" Projector
      • Internet:
      • 50MB
    If i remember correctly the same as you and a 40mm fan too for the psu as long as it works in my sn45g and a couple of fan guards.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •