Im having a problem booting my new Epox 8KRA2+ m/b.
It flashes up "C1" on the LED diagnostic display and then powers down.
The C1 refers to a memory problem

The mobo has been back to the suppliers who said there was nothing wrong with it.
They even pretested a new one and sent that to me, and that does exactly the same ..... C1 !!!!!

I have tried 3 sticks of memory, 512mb PC2700 (Team - generic), 512mb PC3200 (Kingston KVR400...) and a 256mb 266mhz (Kingston). All 3 sticks of ram work in my older m/b.

I have also tried two processors, the XP2500 (which was bought at the same time as the m/b) and a XP2000 out of my other PC. Both processors work in the older m/b.

I originally has a 350W PSU, then i upgraded to a 450W to see if that made a difference........nope!

Ive had a GeForce2 MX400 in the AGP slot and also a older Matrox in a PCI slot.

I'm now at a complete loss to the problem.........
But im leaning toward memory compatibility problems

What memory are you using in your 8KRA2+ ?

Any body out there help??