Results 1 to 9 of 9

Thread: Odd sound problem

  1. #1
    Member
    Join Date
    Aug 2003
    Location
    Wales
    Posts
    66
    Thanks
    0
    Thanked
    0 times in 0 posts

    Unhappy Odd sound problem

    Hi all just put together a pc MB is a MSI KT6V-LSR and i'm having a sound problem, it only seem's to happen when i'm on the internet, and is intermittant, sounds a bit like high pitched scuealing and sometimes like a drum beat (sorry but it's hard to explain a sound in print), it go's as soon as i click any where on the screen (page). It hasent done it during game play or listening to music, or watching a DVD. spec is cpu athlon 2000xp HD Seagate ST380011A Barracuda 80GB 7200RPM , Vid Card is a gainward pro/660 TV/DVI geforce fx5200 128ddr, Ram 512crucial pc2700, and a Lite-On SOHD-16P9S 16x48x DVD-ROM, OS is Microsoft OEM Windows XP Home Edition inc SP2, and the Modem is a Speed touch 330 ( i dont think thats the problem as it works fine on my other pc ). i'm going to try a cheap sound card in it to see if that sorts it out but i havent got it yet, i'm not sure if it is the Onboard sound that is causing the problem i'm just sort of assuming it is. What do you folks think anyone had somthing like this happen before any ideas. Any advise would be most appciated thanks in addvance and merry christmas cheer's all.

  2. #2
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    28,997
    Thanks
    1,473
    Thanked
    2,904 times in 2,353 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps
    That's just the internet dialup chatter. It's all fine.

    It's basically playing what your computer is 'hearing' down the phone line. The squelling is data, and the pings are kind of just that - a sort of confirmation that a handshake's taken place.

    If you go into the properties of your modem you can probably untick a box which plays the data over the speaker, but a lot of people actually like it as it give audio confirmation that the connection process is working (if it doesn't work you don't hear the pings at the end).

    If it's occuring in the middle of things, it's suggesting it's lost connection and is having to redial.

  3. #3
    Member
    Join Date
    Aug 2003
    Location
    Wales
    Posts
    66
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by kalniel
    That's just the internet dialup chatter. It's all fine.

    It's basically playing what your computer is 'hearing' down the phone line. The squelling is data, and the pings are kind of just that - a sort of confirmation that a handshake's taken place.

    If you go into the properties of your modem you can probably untick a box which plays the data over the speaker, but a lot of people actually like it as it give audio confirmation that the connection process is working (if it doesn't work you don't hear the pings at the end).

    If it's occuring in the middle of things, it's suggesting it's lost connection and is having to redial.
    Thanks for reply but it dont sound like data transfer more like feed back, like i said hard to explaine a sound in print, all i can say is it dosent sound like the sounds you get when you Dial up and i have a Broadband connection not dial up. As i said only seems to happen when i'm on the net ??.

  4. #4
    Member
    Join Date
    Aug 2003
    Location
    Wales
    Posts
    66
    Thanks
    0
    Thanked
    0 times in 0 posts
    Getting white noise tonight i think maybe it's the onboard sound but havent had any problems when playing games anyone got any idears ???.

  5. #5
    Member
    Join Date
    Aug 2003
    Location
    Wales
    Posts
    66
    Thanks
    0
    Thanked
    0 times in 0 posts
    Anyone ???

  6. #6
    Registered+
    Join Date
    Nov 2005
    Location
    Stateside
    Posts
    45
    Thanks
    0
    Thanked
    0 times in 0 posts
    If you keep your mobile phone near speakers it can feedback at weird times. Otherwise it's probably your mb sound and i'd recommend getting an audigy 2 ZS or something.

  7. #7
    Banned
    Join Date
    Jan 2005
    Location
    Who Cares!
    Posts
    4,092
    Thanks
    8
    Thanked
    61 times in 52 posts
    Try a sound card first to see if that solves it. I get some noises when using my mouse when on line. When i make a page bigger or smaller. Nothing to do with the sound setup as i have looked at that.

  8. #8
    Senior Member
    Join Date
    Sep 2005
    Posts
    390
    Thanks
    3
    Thanked
    2 times in 2 posts
    i live near a hospital and seem to occasionally pict up the ambulaance's radio faintly, on a more relavent note are you sure the noise is from the speakers [you almost certainly are, just if they are close to your moniter its a mabbe], when opening internet explorer my monitor makes a strange high pitch noise clicking or going into another window sems to make it go away

  9. #9
    Member
    Join Date
    Aug 2003
    Location
    Wales
    Posts
    66
    Thanks
    0
    Thanked
    0 times in 0 posts
    Unable to try sound card as rig just wont boot theres no power at all when the card is installed, so will have to try another sound card as this one seem's to be dead. Now here's a strange thing when i play a game online (call of duty) i get no sound problem at all, it only seem's tobe while i browse the net, i can listen to music on or off line no problem is this wierd or what any had this happen to them ?? any idears ??, like i said will have to srcounge a sound card or buy a cheap one after xmass. Thanks for all the help and a Merry Christmas and a Happy New Year.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DVI problem, pc won't start! help needed.
    By snowwolf in forum Graphics Cards
    Replies: 1
    Last Post: 09-04-2010, 04:11 PM
  2. Dell laptop sound problem
    By Howard in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 06-06-2005, 11:08 AM
  3. When is a Sound Card not a Sound Card?
    By jonelbe in forum PC Hardware and Components
    Replies: 16
    Last Post: 22-04-2005, 04:25 PM
  4. Odd XP problem
    By Firelord in forum Software
    Replies: 3
    Last Post: 04-08-2004, 03:26 PM
  5. another sound problem from kirb
    By klarrix in forum PC Hardware and Components
    Replies: 0
    Last Post: 20-01-2004, 11:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •