Results 1 to 4 of 4

Thread: KG7-RAID chipset.....what is going on!?

  1. #1
    Senior Member
    Join Date
    Jul 2003
    Location
    Petersfield, UK
    Posts
    1,755
    Thanks
    0
    Thanked
    0 times in 0 posts

    KG7-RAID chipset.....what is going on!?

    Hi.

    I just flashed my brothers motherboard with the latest bios. I want to get the latest chipset drivers for it too.

    However! i dont know the chipset, on the abit website it says:
    AMD 761 DDR KG7-RAID

    So AMD 761 is the chipset, but wait....i was fairly sure that it was a VIA KT266 (pc6900/pc2100) so when i was reseting the CMOS for the BIOS i took the chance of looking at what southbridge it has (as there is a fan on teh nb) it was a VIA one, surely that means a via chipset?

    Im just going to look in the manul and see if that says anything different.

    Could some one tell me what chipset drivers i should get?

    Will
    | XP1600-m | ASUS AN78X Deluxe | r9700 pro | 2x512mb pc37000 |

  2. #2
    Senior Member
    Join Date
    Jul 2003
    Location
    Petersfield, UK
    Posts
    1,755
    Thanks
    0
    Thanked
    0 times in 0 posts
    Just looked in the Manual and it says AMD 761/VIA VT82C686B chipset.

    Does this mean both!!?
    Last edited by blockers; 20-11-2003 at 10:17 PM.
    | XP1600-m | ASUS AN78X Deluxe | r9700 pro | 2x512mb pc37000 |

  3. #3
    cat /dev/null streetster's Avatar
    Join Date
    Jul 2003
    Location
    London
    Posts
    4,138
    Thanks
    119
    Thanked
    100 times in 82 posts
    • streetster's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • Intel i5 750 2.67 @ 4.0Ghz
      • Memory:
      • 4GB Corsair XMS DDR3
      • Storage:
      • 2x1TB Drives [RAID0]
      • Graphics card(s):
      • 2xSapphire HD 4870 512MB CrossFireX
      • PSU:
      • Corsair HX520W
      • Case:
      • Coolermaster Black Widow
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • DELL U2311
      • Internet:
      • Virgin 50Mb
    yup , could be one is northbridge other is southbridge? not 100% sure but prolly something like that..

    edit : just checked google and found
    Epox 8K7A+, is a hybrid motherboard equipped with an AMD 761 Northbridge and a VIA 686B Southbridge
    and seeing as the 8k7a+ is using the same chipset as your mobo i'm sure the chips do the same job

    mark

  4. #4
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Yup, some mobo's don't use the same manufacturer for north/southbridge.

    Don't worry about it.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •