Results 1 to 7 of 7

Thread: Slow PC and RAM

  1. #1
    Senior Member
    Join Date
    Aug 2005
    Location
    in a box
    Posts
    755
    Thanks
    14
    Thanked
    3 times in 3 posts

    Slow PC and RAM

    OK my pc is running very poorly at the moment, seems to take ages while playing football manager and media player takes ages to load its not even quick on boot up. Its a 3500+ A64 on a Gigabyte board with 1gb of Geil Value Ram. I dont know if its just because i have lot of software on the machine running a lot of services (are there any proggies out there that scan the system and shut down services that dont need to be running in the background?) or if its just because my drives need a good defrag but the thing just crawls sometimes and cpu usage hits 100% when i havent got much open. Im just wondering if it would be worth getting some RAM for it and what the best place to get it from would be in terms of cost? Cheers

  2. #2
    Are you Junglin' guy? jamin's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Southend On Sea
    Posts
    921
    Thanks
    17
    Thanked
    11 times in 10 posts
    When was the last time you defragged mate? If its a while, then do it now. Really you should be defragging at least once a week!
    Beer is life, life is good!

  3. #3
    Hello jackvdbuk's Avatar
    Join Date
    Apr 2006
    Location
    Stratford
    Posts
    2,513
    Thanks
    468
    Thanked
    112 times in 95 posts
    • jackvdbuk's system
      • Motherboard:
      • AbiT IP35-PRO
      • CPU:
      • Intel C2Q Q9550
      • Memory:
      • OCZ Nvidia SLi Edition 4GB (2x2gb) pc2-6400 DDR2
      • Storage:
      • lots of TB
      • Graphics card(s):
      • BFG 8800GTS 512MB
      • PSU:
      • Corsair HX620W
      • Case:
      • Corsair 800D
      • Operating System:
      • Windows 7 Premium x64
      • Monitor(s):
      • Dell 2407WFP
      • Internet:
      • Orange (about 6Mb)
    if the CPU usuage hits 100% idle in windows i would defonatly suspect a virus or adware e.t.c thats defo not right... have a quick scan and defrag see how it turns out, also try registry cleaning/sorting

  4. #4
    Senior Member ExceededGoku's Avatar
    Join Date
    Sep 2005
    Location
    Lincolnshire, UK
    Posts
    1,577
    Thanks
    8
    Thanked
    1 time in 1 post
    ye 100% CPU usage points to a virus.
    Core 2 Duo E6600 @ 3.2Ghz (400Mhzx8) 1.52V (set in bios, 1.47v real) | 4GB GeIL PC6400 4-4-4-12 | Gigabyte DQ6 @ 1600Mhz | HD2900XT 1GB | Enermax Infiniti 720W | Silverstone TJ07-B with custom watercooling | BenQ FP241WZ
    3dmark05 - 13140 | 3dmark06 - 6698 | SuperPi 1M - 15s

  5. #5
    Member
    Join Date
    Dec 2005
    Posts
    174
    Thanks
    9
    Thanked
    4 times in 3 posts
    Program or virus is causing the problem

    I have GEIL Value RAM in 3 systems and havent had a problem with the sticks

  6. #6
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,194
    Thanks
    1,520
    Thanked
    2,932 times in 2,375 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps
    Yup - could also be fragemented/bad sectors.

    Recommend running full virus check, then adaware/spybot S&D to get rid of malaware, then running a full chkdisk, finally defragging.

  7. #7
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,034
    Thanks
    1,013
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable
    run taskmgr.exe and kill off any processes you don't need, spot for the ones that are using stupidly high levels of ram and/or cpu usage, whether you installed them or not, if they're gobbling all your system resources without good reason they should go.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •