Results 1 to 6 of 6

Thread: FAO Lee @ Scan

  1. #1
    Small Form Factor Addict! Breezey's Avatar
    Join Date
    Apr 2006
    Location
    Bath
    Posts
    874
    Thanks
    21
    Thanked
    10 times in 10 posts
    • Breezey's system
      • Motherboard:
      • Commell LV-67B
      • CPU:
      • Intel Core 2 Duo T9400
      • Memory:
      • 4GB Kingston HyperX 1066MHZ DDR3
      • Storage:
      • 500GB Seagate 7200.12
      • Graphics card(s):
      • Sapphire HD4670
      • PSU:
      • Seasonic 220w 1U
      • Case:
      • Lian Li Q07
      • Operating System:
      • Vista Ultimate 64bit
      • Monitor(s):
      • Dell 2209WA
      • Internet:
      • 10MB O2

    FAO Lee @ Scan

    hi,

    i was wondering if u can sort somthing out for me as it seems it has not been sorted, anyway i bought 2 dvd-rws from scan 6 months ago and i thought both of them had failed so i RMAed them, but it turns out that it was the disc i was using causing one drive not to read the disc, the other drive will not eject and i belive you tested it and reported it to have no faults when i have the drive infront of me here plugged into my system and it will not eject, i have sent an email to scan about it as i have had the drives sent back to me, why would i have RMAed the drives if they are working?

    Also my RMA number is 145760

    and just to confirm i did not want black and got silver, i have recently changed my case to black from silver which has nothing to do with me RMAing the drives


    and here is a screenshot of the tracking page

    Last edited by Breezey; 30-10-2006 at 04:55 PM.

  2. #2
    mutantbass head Lee H's Avatar
    Join Date
    Dec 2003
    Location
    M28, Manchester
    Posts
    14,204
    Thanks
    337
    Thanked
    671 times in 580 posts
    • Lee H's system
      • Motherboard:
      • MSI Z370 Carbon Gaming
      • CPU:
      • Intel i7 8700K Unlocked CPU
      • Memory:
      • 16 GB Corsair Vengeance 3200 LPX
      • Storage:
      • 250GB 960 EVO + a few more drives
      • Graphics card(s):
      • 6GB Palit GTX 1060 Dual
      • PSU:
      • Antec Truepower 750W Modular Blue
      • Case:
      • Corsair 600T White Edition
      • Operating System:
      • Windows 10 PRO
      • Monitor(s):
      • 27" Asus MX279H & 24" Acer 3D GD245HQ + the 3D glasses
      • Internet:
      • Virgin Media
    Sorry for any issues caused by this, but this is not myself, but yet another Lee in the technical department.

    As such I'll get the relevant department to look into this.

  3. #3
    Small Form Factor Addict! Breezey's Avatar
    Join Date
    Apr 2006
    Location
    Bath
    Posts
    874
    Thanks
    21
    Thanked
    10 times in 10 posts
    • Breezey's system
      • Motherboard:
      • Commell LV-67B
      • CPU:
      • Intel Core 2 Duo T9400
      • Memory:
      • 4GB Kingston HyperX 1066MHZ DDR3
      • Storage:
      • 500GB Seagate 7200.12
      • Graphics card(s):
      • Sapphire HD4670
      • PSU:
      • Seasonic 220w 1U
      • Case:
      • Lian Li Q07
      • Operating System:
      • Vista Ultimate 64bit
      • Monitor(s):
      • Dell 2209WA
      • Internet:
      • 10MB O2
    Thankyou

  4. #4
    Retail Sales Manager Chris P's Avatar
    Join Date
    Apr 2006
    Posts
    5,699
    Thanks
    767
    Thanked
    515 times in 411 posts
    Breezey

    Your query has been forwarded to the relevant dept

    Your post has been deleted: Please re-post using language suitable for this forum.

    Many Thanks
    Last edited by Chris P; 02-11-2006 at 03:45 PM.

  5. #5
    Registered User
    Join Date
    Sep 2003
    Location
    Bolton
    Posts
    1,478
    Thanks
    168
    Thanked
    90 times in 74 posts
    Breezey

    Please accept my sincere apologies for the mix up with the testing department, I have arranged for a collegue to issue you a new RMA and arrange for City Link to come and collect the parcel.

  6. #6
    Small Form Factor Addict! Breezey's Avatar
    Join Date
    Apr 2006
    Location
    Bath
    Posts
    874
    Thanks
    21
    Thanked
    10 times in 10 posts
    • Breezey's system
      • Motherboard:
      • Commell LV-67B
      • CPU:
      • Intel Core 2 Duo T9400
      • Memory:
      • 4GB Kingston HyperX 1066MHZ DDR3
      • Storage:
      • 500GB Seagate 7200.12
      • Graphics card(s):
      • Sapphire HD4670
      • PSU:
      • Seasonic 220w 1U
      • Case:
      • Lian Li Q07
      • Operating System:
      • Vista Ultimate 64bit
      • Monitor(s):
      • Dell 2209WA
      • Internet:
      • 10MB O2
    Thank you wesley

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FAO : Lee
    By autopilot in forum SCAN.care@HEXUS
    Replies: 3
    Last Post: 10-12-2005, 03:16 PM
  2. Scan Order - Not Happy
    By t_aitch in forum SCAN.care@HEXUS
    Replies: 15
    Last Post: 30-11-2005, 06:40 PM
  3. FAO: Scan customer help
    By atomicjeep in forum SCAN.care@HEXUS
    Replies: 9
    Last Post: 13-02-2005, 12:46 AM
  4. Scan boys! Lee and Carl especially...
    By Nick in forum SCAN.care@HEXUS
    Replies: 2
    Last Post: 22-01-2005, 10:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •