Results 1 to 4 of 4

Thread: anyone having probs with t-mobile reception

  1. #1
    Thundercats Ho! starbuck's Avatar
    Join Date
    Feb 2004
    Location
    Portsmouth
    Posts
    1,327
    Thanks
    9
    Thanked
    29 times in 19 posts
    • starbuck's system
      • Motherboard:
      • P5K Deluxe Wi-Fi
      • CPU:
      • E6600
      • Memory:
      • 4gb
      • Storage:
      • 2x500gb Samsung spinpoint in raid 0, 320gb diamondmax SATA
      • Graphics card(s):
      • GT240
      • PSU:
      • Enermax Galaxy 850watt
      • Case:
      • Silverstone TJ05
      • Operating System:
      • Windows 7 Home Premium
      • Monitor(s):
      • 20" Dell(rebadged sony) trinitron CRT
      • Internet:
      • 20mb cable internet connection

    anyone having probs with t-mobile reception

    Just wondered if anyone else is having probs with them today. Signal keeps dropping out. Noticed I'd got no signal, rebooted my phone(kaiser), got full signal and 5 messages from people wondering why I hadn't replied. Signal then dropped out while I was on a call.

    ----------------
    Now playing: Orbital - Halcyon and On and On
    via FoxyTunes
    I do know everything, just not all at once. It's a virtual memory problem.

  2. #2
    Senior Member MaddAussie's Avatar
    Join Date
    Dec 2006
    Location
    Deepest Darkest Dorset
    Posts
    1,707
    Thanks
    624
    Thanked
    295 times in 178 posts
    • MaddAussie's system
      • Motherboard:
      • Asus ROG Strix Z370G
      • CPU:
      • i7 8700k (5.1Ghz)
      • Memory:
      • 16Gb
      • Storage:
      • 500G 960 EVO NMVE
      • Graphics card(s):
      • GTX 1070
      • PSU:
      • Corsair RM650i
      • Case:
      • Corsair Carbide A1r 240
      • Operating System:
      • Win 10
      • Monitor(s):
      • 24" Dell HD + Samsung HD

    Re: anyone having probs with t-mobile reception

    I've been having random probs with MSN (signs me in and straight away says disconnected) using a t-mobile broadband sim in my dell lappy. its been happening on and off for a couple of days

    works ok with the wifi tho

  3. #3
    Does he need a reason? Funkstar's Avatar
    Join Date
    Aug 2005
    Location
    Aberdeen
    Posts
    19,874
    Thanks
    630
    Thanked
    965 times in 816 posts
    • Funkstar's system
      • Motherboard:
      • Gigabyte EG45M-DS2H
      • CPU:
      • Intel Core2Quad Q9550 (2.83GHz)
      • Memory:
      • 8GB OCZ PC2-6400C5 800MHz Quad Channel
      • Storage:
      • 650GB Western Digital Caviar Blue
      • Graphics card(s):
      • 512MB ATI Radeon HD4550
      • PSU:
      • Antec 350W 80+ Efficient PSU
      • Case:
      • Antec NSK1480 Slim Mini Desktop Case
      • Operating System:
      • Vista Ultimate 64bit
      • Monitor(s):
      • Dell 2407 + 2408 monitors
      • Internet:
      • Zen 8mb

    Re: anyone having probs with t-mobile reception

    Nothing out of the ordinary up here today.

    They could be doing maintenance on the transmitters down with you.

  4. #4
    Vampire
    Join Date
    Jul 2003
    Location
    London
    Posts
    1,705
    Thanks
    2
    Thanked
    11 times in 11 posts

    Re: anyone having probs with t-mobile reception

    Nothing out of the ordinary here - no signal at all in my home. As usual.
    All Hail the AACS : 09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 05-08-2008, 12:07 AM
  2. Mobile Phone with Strong signal reception, Please help!!
    By donmezz in forum Smartphones and Tablets
    Replies: 6
    Last Post: 25-01-2008, 06:54 PM
  3. mobile cpu + hsf probs
    By rich_225 in forum PC Hardware and Components
    Replies: 6
    Last Post: 03-09-2005, 12:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •