Results 1 to 9 of 9

Thread: Does an ATI card "assign" video quality when encoding a video in WMV?

  1. #1
    Who the $%£# told you you could eat my cookies?! Oobie-'s Avatar
    Join Date
    Aug 2005
    Posts
    1,292
    Thanks
    96
    Thanked
    17 times in 16 posts

    Does an ATI card "assign" video quality when encoding a video in WMV?

    Hey guys,
    For the life of me, I cant figure out why my video encodes with WMV, turn out in lesser quality than on my old PC (+nvidia card).

    So Im wondering if it could be my x1950xt that is messing with the encode. But I dont see how that could be if there are dll's that are responsible for the encode and not the card.
    Still, here is an example of what I mean by a Messed up image
    You can see a "ghosting" of the crosshair (just to the left), and basically throughout the video (which is about 17seconds) it flickers like that.

    So I was wondering if any video editing guru's could help me figure out whats going on.

    Thanks

    PS. When I encode using the x.264 codec, this doesn't happen.
    PPS. If anyone would like to see the video, I can upload it to filefront for you, its only 11mb big.
    ¯\_(ツ)_/¯

  2. #2
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts
    Did you have FFDSHow on the old machine but not this one?
    Running a different version of media player (these also come with CODEC updates)

    This looks like more of a software issue - moving
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  3. #3
    Who the $%£# told you you could eat my cookies?! Oobie-'s Avatar
    Join Date
    Aug 2005
    Posts
    1,292
    Thanks
    96
    Thanked
    17 times in 16 posts
    ahhh apologies for the wrong section.

    I have ffdshow on both PCs, albeit different versions I believe.
    I have WMP 10 installed on both too.

    A probably insignificant matter; when I installed windows XP with an image supplied from Uni - there was a missing windows movie maker file so wmm isnt installed.
    ¯\_(ツ)_/¯

  4. #4
    www.dougmcdonald.co.uk
    Join Date
    May 2007
    Location
    Bath
    Posts
    523
    Thanks
    5
    Thanked
    20 times in 20 posts
    • DougMcDonald's system
      • Motherboard:
      • Asus P5B Deluxe
      • CPU:
      • Inter Core 2 Duo E6600
      • Memory:
      • 2 x 2GB - Geil Black Dragon PC6400
      • Storage:
      • 2 x 400GB Samsung Spinpoints (Running in Matrix array) 100GB @ RAID0 + 300GB @ RAID1
      • Graphics card(s):
      • BFG nVidia 8800GTS 320MB OC2
      • PSU:
      • Corsair HX520W modular
      • Case:
      • Lian-Li PC7 II Plus
      • Monitor(s):
      • LG 17" Flat Thingy
      • Internet:
      • Crappy BT 1MB Unreliable wank :s
    Smacks of codecs imo,

    I would try getting a large codec pack like nimo (nemo?) and seeing if it makes any difference.

    Out of curiosity, is there any reason why you would rather encode with wmv based codecs than something like divx/xvid and .avi format files?

  5. #5
    Who the $%£# told you you could eat my cookies?! Oobie-'s Avatar
    Join Date
    Aug 2005
    Posts
    1,292
    Thanks
    96
    Thanked
    17 times in 16 posts
    I shall try a codec pack.

    Using WMV is firstly easier, as I can render straight from vegas, as I dont have a divx or xvid ACM encoder.
    Secondly, because the image quality that comes out for videos in cs just looks better than using xvid or divx.
    ¯\_(ツ)_/¯

  6. #6
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts
    No, dont ever use a 'codec pack'. They are almost always the cause of any codec related issues. Stay well away.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  7. #7
    Who the $%£# told you you could eat my cookies?! Oobie-'s Avatar
    Join Date
    Aug 2005
    Posts
    1,292
    Thanks
    96
    Thanked
    17 times in 16 posts
    could there be any connection with the fps + bit rate thats being used?
    ¯\_(ツ)_/¯

  8. #8
    That'd Get Ruined! keef247's Avatar
    Join Date
    Dec 2005
    Location
    Brownsville
    Posts
    1,269
    Thanks
    79
    Thanked
    9 times in 8 posts
    • keef247's system
      • Motherboard:
      • Its a laptop so no idea lol
      • CPU:
      • the new 2.4GHz Macbook unibody
      • Memory:
      • 4GB DDR3 1066MHz Corsair XMS
      • Storage:
      • 1TB Samsung Spinpoint SATA2
      • Graphics card(s):
      • nVidia 9400M 256MB GDDR3
      • PSU:
      • laptop :P
      • Case:
      • New Macbook Unibody
      • Operating System:
      • OS X Yosemite
      • Monitor(s):
      • 1280x800 LED 13.3 macbook screen
      • Internet:
      • 16mb sky uncapped package... currently around 6-8mb down my road but still 652k is fasssst:D
    Quote Originally Posted by Agent View Post
    No, dont ever use a 'codec pack'. They are almost always the cause of any codec related issues. Stay well away.
    so what do you use instead then? :S I personally use klite++ codec pack every time...
    Quote Originally Posted by Fraz regarding the Apple Mighty Mouse
    I just got so fed up with this thing for it's crappy erratically working scroll ball and poor right-click detection that I just threw it against a wall and it exploded.

    Good riddance. Wish I'd done it about a year ago.

  9. #9
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts
    Quote Originally Posted by keef247 View Post
    so what do you use instead then?
    If I told someone not to use a codec pack because they cause problems, stands a good chance that im suggesting that they manually grab the codecs they need and install them, no?

    Or do what the majority of people do. Install blinking FFDShow.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. nvidia 5600 video card Locking up ... help
    By manwithnoname in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 28-01-2006, 11:33 PM
  2. ATI Catalyst 5.8 released
    By =TcQi= in forum Graphics Cards
    Replies: 17
    Last Post: 18-08-2005, 12:35 AM
  3. High Quality Video Input Card?
    By Jonny M in forum Graphics Cards
    Replies: 1
    Last Post: 06-04-2004, 06:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •